Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] Soundwiedergabe

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
MrShy
Member
Member
Beiträge: 86
Registriert: 14. Feb 2004, 13:55
Wohnort: Nordhessen

[solved] Soundwiedergabe

Beitrag von MrShy » 16. Feb 2004, 17:46

Hallo!

Habe unter SuSe 9.0 folgende Probleme:

1) kann keine Musik-CD's abspielen.
- Also ich lege die CD ein... öffne XMMS, gehe auf /media/cdrom/ ... und das Programm zeigt keinen einzigen Titel an. Woran kann das liegen ???

2) Sobald ich z.B. Kopete gestartet habe, bekomme ich folgende Meldung, wenn ich mit XMMS mp3's abspielen will:
"Konnte Audio nicht öffnen... bitte überprüfen Sie, dass
1. das korrekte Ausgabe-Plugin ausgewählt wurde.
2. kein anderes Programm die Soundkarte blockiert.
3. die Soundkarte ordnungsgemäß konfiguriert wurde.

Danke für Ihre Hilfe

Werbung:
towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 16. Feb 2004, 17:52

1) kann keine Musik-CD's abspielen.
- Also ich lege die CD ein... öffne XMMS, gehe auf /media/cdrom/ ... und das Programm zeigt keinen einzigen Titel an. Woran kann das liegen ???
Also das Device beim CD abspielen ist /dev/hdx, /media/cdrom ist ein Mountpunkt!
Außerdem solltest Du ein Audiokabel am CD-Laufwerk haben, da nicht alle CD-Programme das digitale abspielen beherrschen, XMMS sollte es aber mit einem entspr. Plugin können.
2) Sobald ich z.B. Kopete gestartet habe, bekomme ich folgende Meldung, wenn ich mit XMMS mp3's abspielen will:
"Konnte Audio nicht öffnen... bitte überprüfen Sie, dass
1. das korrekte Ausgabe-Plugin ausgewählt wurde.
2. kein anderes Programm die Soundkarte blockiert.
3. die Soundkarte ordnungsgemäß konfiguriert wurde.
Wenn Du mehrere Programme mit Soundausgabe benutzen willst, müssen diese den Sound über den Sondserver (bei KDE aRts) ausgeben, sonst wird das nichts.

Benutzeravatar
MrShy
Member
Member
Beiträge: 86
Registriert: 14. Feb 2004, 13:55
Wohnort: Nordhessen

Beitrag von MrShy » 16. Feb 2004, 18:30

Erstmal danke für die Tipps !!!

zu 1) ich habe mal nachgesehen... kann im Verzeichnis /dev kein Verzeichnis hdx finden.

zu 2) wie und wo muss man das denn einstellen, dass der Sound über den Soundserver ausgegeben wird.

Sorry... bin Neuling (aber lernfähig :lol: )

spunti

CD

Beitrag von spunti » 16. Feb 2004, 18:40

Hallo, um CDs abzuspielen nehme ich KsCD - also den CD-Spieler. Als Gerät ist bei mir eingetragen: /dev/dvd

Das Problem, daß die Soundkarte manchmal blockiert ist, hab ich auch ab und zu aber eher selten und nicht so richtig reproduzierbar. Kopete ist bei mir immer offen, aber MP3s funktionieren mit xmms. Der Kopete-Sound wartet dann bis das MP3 zu Ende ist und kommt dann erst, was aber auch nervig ist. Deshalb würde mich die Sache mit dem Soundserver auch interessieren, aber das höre ich zum ersten mal. Warum ist das nicht als Standard gleich eingestellt?

spunti

Ach ja, und Musikkabel zwischen CD-Laufwerk und Soundkarte ist doch schon seit Jahren nicht mehr üblich.

Antworten