Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] DivX spielt ohne Sound und doppelt so schnell

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

Ok, hab den Skin und Font entpackt und dann mal in der Konsole mplayer eingegeben:

Code: Alles auswählen

 Reading config file /usr/local/etc/mplayer/mplayer.conf: Datei o
der Verzeichnis nicht gefunden
Reading config file /home/Moritz/.mplayer/config
Lese /home/Moritz/.mplayer/codecs.conf: Kann '/home/Moritz/.mpla
yer/codecs.conf' nicht öffnen: Datei oder Verzeichnis nicht gefun
den
Lese /usr/local/etc/mplayer/codecs.conf: Kann '/usr/local/etc/mp
layer/codecs.conf' nicht öffnen: Datei oder Verzeichnis nicht gef
unden
Benutze eingebaute Standardwerte fr codecs.conf.
Woher bekomm ich jetzt diese Config files? Und welche codices muss ich jetzt wie installieren?

(gestartet hat der jetzt immer noch ned....)

Denn schon mal wieder Danke!
Ich habe auch nur 56K und finde so etwas sehr praktisch
Gegen 56K hab ich auch nix, nur wir haben ja schon unseren DSL-Anschluss und da will man natürlich nicht noch extra für Internet zahlen; sonst is ned schlecht - (n verrükter Freund von mir hat damit auch schon Debian zwei ISOs downgeloaded - irgendwie 2 Tage oder so.....LOL)

Edit: Habe heut nochmal in der Konsole versucht

Code: Alles auswählen

mplayer /home/Moritz/FirstPart.mpg
     oder
mplayer "/windows/f/Eigene Dateien/Eigene Videos/Render/dronez.avi" 
Und das ging! Also fehlem ihm in der Tat nur der Skin. Gewundert hat mich allerdings, dass der das ohne codec abspielen konnte (das avi war mit DivX codiert) - die hatte ich ja vorher deinstalliert.

Aber soweit bin ich jetzt schon mal, dass ich wieder hören und sehen kann...lol
Vielen Dank denn!
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
bussen
Member
Member
Beiträge: 109
Registriert: 2. Nov 2004, 23:01

Beitrag von bussen »

Wenn du das:
Download skin(s) at http://www.mplayerhq.hu/homepage/dload.html
*** for GUI, and extract to /usr/local/share/mplayer/Skin/
gemacht hast, dann kannst du auch gmplayer starten
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

Hallo,
sorry, aber genau das hab ich gemacht....:

Code: Alles auswählen

moritz@Lamer:/usr/local/share/mplayer/Skin> ls
about.png     font.png     open.png      pref.png  symbols.fnt
Blue          full.png     pause.png     prev.png  symbols.png
but_open.png  iconify.png  playlist.png  README    VERSION
eq.png        main.png     play.png      skin      waves.png
exit.png      new-age      posicion.png  stop.png
font.fnt      next.png     pos.png       sub.png
kA, was ich da falsch gemacht hab - in der README von dem ganzen steht ja leider auch nix - außer halt GNU-Licence...

Achja, ich hab da übrigens ne Vermutung, was mir das eingebrockt hat: Ich hab mal WineX über CVS gezogen und installiert. Das muss irgendwie das Sounddevice blockiert haben - weil nämlich jetzt wo der mplayer wieder geht das Sounddevice bei WineX sich nicht mehr öffnen lässt... - ich glaub ich werd Linux lieber nochmal Platt machen, ihm ne größere Partition geben und dann das mal so richtig schön konfigurieren - nicht so wie jetzt, wo ich mal dies und das probiert hab :)
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
bussen
Member
Member
Beiträge: 109
Registriert: 2. Nov 2004, 23:01

Beitrag von bussen »

In dem Ordner muss in ein Unterverzeichnis rein.
Dann kannst du da auch mehrere Skins reinpacken.
Kannst dir dann einen in der gui aussuchen.
Antworten