Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Ffdiaporama unter 15.2

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Ffdiaporama unter 15.2

Beitrag von H1A »

hallo,
nachdem mein 15.2 jetzt zuverlässig seinen dienst verrichtet, wollte ich natürlich auch obiges programm wieder installieren und damit arbeiten.

also hab ich die version von hier tkb versucht:
https://software.opensuse.org/package/ffdiaporama

leider kommt sofort diese meldung und ich finde keine möglichkeit dieses packet zu finden oder installieren.

https://www.directupload.net/file/d/612 ... nf_jpg.htm

evtl. kann mir jemand weiterhelfen.

das paket von escos habe ich ebenfalls versucht und es startet auch nicht.
Grüße
H1A
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 2296
Registriert: 10. Nov 2012, 11:00

Re: Ffdiaporama unter 15.2

Beitrag von gehrke »

@H1A: Stelle bitte Fehlermeldungen hier als Text in Code-Tags eingeschlossen ein.
TNX

Wie das geht ist hier beschrieben:
https://linux-club.de/forum/viewtopic.php?f=92&t=105750

Der Upload von Bildern auf externe Systeme sollte die absolute Ausnahme sein, die man geht, wenn beispielsweise ein Linux gar nicht mehr starten will und man keine Möglichkeit hat, Texte effizient zu extrahieren.

Dies hier ist IMHO nicht so ein Fall.
Keinen Bock mehr auf zentralisierte soziale Netzwerke von US-Konzernen?
Join the fediverse: https://fediverse.party/en/fediverse/ (Friendica, Mastodon, Diaspora und vieles mehr)
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

@H1A: Stelle bitte Fehlermeldungen hier als Text in Code-Tags eingeschlossen ein.
TNX

diese meldung kann ich nur als screenshot abnehmen....leider...die mitteilung lässt sich nicht kopieren.
Grüße
H1A
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 2296
Registriert: 10. Nov 2012, 11:00

Re: Ffdiaporama unter 15.2

Beitrag von gehrke »

Und verwende bitte die Zitatfunktionalität hier im Forum. Dein obiger Text ist so nicht OK - Du wiederholst einfach nur meinen Text, ohne ihn erkennbar zu zitieren.
Keinen Bock mehr auf zentralisierte soziale Netzwerke von US-Konzernen?
Join the fediverse: https://fediverse.party/en/fediverse/ (Friendica, Mastodon, Diaspora und vieles mehr)
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

@H1A: Stelle bitte Fehlermeldungen hier als Text in Code-Tags eingeschlossen ein.
TNX
diese meldung kann ich nur als screenshot abnehmen....leider...die mitteilung lässt sich nicht kopieren.
Grüße
H1A
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5488
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Ffdiaporama unter 15.2

Beitrag von tomm.fa »

Code: Alles auswählen

zypper -p https://download.opensuse.org/repositories/home:/tkb/openSUSE_Leap_15.2/ in ffdiaporama

New repository or package signing key received:

  Repository:       https://download.opensuse.org/repositories/home:/tkb/openSUSE_Leap_15.2/
  Key Name:         home:tkb OBS Project <home:tkb@build.opensuse.org>
  Key Fingerprint:  A48EE29B 02965159 F7881255 B574CB8E 4915F192
  Key Created:      Mon Feb 25 11:18:14 2019
  Key Expires:      Wed May  5 12:18:14 2021 (expires in 44 days)
  Rpm Name:         gpg-pubkey-4915f192-5c73c0e6


Do you want to reject the key, trust temporarily, or trust always? [r/t/a/?] (r): t
Retrieving repository 'https://download.opensuse.org/repositories/home:/tkb/openSUSE_Leap_15.2/' metadata ............................................................................................................................................[done]
Building repository 'https://download.opensuse.org/repositories/home:/tkb/openSUSE_Leap_15.2/' cache .................................................................................................................................................[done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libx264.so.152()(64bit) needed by ffmpeg21-libs-2.1-lp152.77.1.x86_64
 Solution 1: do not install ffdiaporama-2.1.2014.0209-lp152.72.1.x86_64
 Solution 2: break ffmpeg21-libs-2.1-lp152.77.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c/d/?] (c): c
Kontaktiere den Erbauer. Wenn dieser schon so viel Werbung für seine toten Programme, bzw. erstellten Pakete im OBS macht, dann soll dieser sich auch darum kümmern.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 2296
Registriert: 10. Nov 2012, 11:00

Re: Ffdiaporama unter 15.2

Beitrag von gehrke »

OK - Zitat ist schon besser. TNX

Aber wenn Du zukünftig beim Beitag 'Mit Zitat antworten' benutzt, dann werden Autor, Timestamp und Verlinkung vom System automatisch mit angegeben, was allgemein sehr hilfreich ist.
H1A hat geschrieben: 21. Mär 2021, 15:48
@H1A: Stelle bitte Fehlermeldungen hier als Text in Code-Tags eingeschlossen ein.
TNX
diese meldung kann ich nur als screenshot abnehmen....leider...die mitteilung lässt sich nicht kopieren.
Habe kein SUSE/KDE und kann das nicht verifizieren. Aber mir auch nur schwer vorstellen, dass der Text nicht selektierbar und zumindest einzeln kopierbar ist - zumindest mit der mittleren Maustaste.
Keinen Bock mehr auf zentralisierte soziale Netzwerke von US-Konzernen?
Join the fediverse: https://fediverse.party/en/fediverse/ (Friendica, Mastodon, Diaspora und vieles mehr)
Benutzeravatar
manzek
Hacker
Hacker
Beiträge: 375
Registriert: 20. Mär 2005, 14:21
Wohnort: Metropolregion Bremen/Oldenburg

Re: Ffdiaporama unter 15.2

Beitrag von manzek »

@H1A

Probiere doch mal das Programm

Code: Alles auswählen

videoporama
vielleicht ist dieses von der Funktionalität ähnlich oder sogar gleich diaporama. ;)
Ist im Packman-Repo zu finden.
So long, Stephan

---
Gigabyte AORUS MASTER X570 * AMD Ryzen 3900XT @ 4,0 GHz * 128 GB DDR4 @ 3200 MHz * nVIDIA GeForce RTX 2070 SUPER, 8192 MB * 27" - LED @ 3840 x 2160 * openSUSE Tumbleweed * KDE 5.21.x
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

Wird zwar aus nem devel Paket gebaut, aber startet:

Code: Alles auswählen

zypper -p https://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_15.2/ in ffdiaporama
Metadaten von Repository 'packman' abrufen .......................................................[fertig]
Cache für Repository 'packman' erzeugen ..........................................................[fertig]
Metadaten von Repository 'OSS-Update' abrufen ....................................................[fertig]
Cache für Repository 'OSS-Update' erzeugen .......................................................[fertig]
Metadaten von Repository 'https://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_15.[fertig]
Cache für Repository 'https://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_15.2/' [fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Paketabhängigkeiten werden aufgelöst...

Das folgende NEUE Paket wird installiert:
  ffdiaporama

1 neues Paket zu installieren.
Gesamtgröße des Downloads: 4,2 MiB. Bereits im Cache gespeichert: 0 B. Nach der Operation werden
zusätzlich 24,1 MiB belegt.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): 
Paket ffdiaporama-2.2.devel.2014.0701-lp152.20.2.x86_64 abrufen      (1/1),   4,2 MiB ( 24,1 MiB entpackt)
Abrufen: ffdiaporama-2.2.devel.2014.0701-lp152.20.2.x86_64.rpm .......................[fertig (2,1 MiB/s)]

Überprüfung auf Dateikonflikte läuft: ............................................................[fertig]
(1/1) Installieren: ffdiaporama-2.2.devel.2014.0701-lp152.20.2.x86_64 ............................[fertig]
Ist in Multimedia zu finden oder als User:

Code: Alles auswählen

/usr/bin/ffDiaporama
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

videoporama
vielleicht ist dieses von der Funktionalität ähnlich oder sogar gleich diaporama. ;)
Ist im Packman-Repo zu finden.
hallo manzek
habe ich installiert....startet aber ebenfalls nicht. (rechner nach install neu gestartet)


@sauerland

habe soeben ff installiert nach deiner ausführung, wurde auch installiert, aber beim start kommt dann sofort folgende meldung:
Verzeihung, aber ffDiaporama ist schon auf diesem Computer gestartet und kann nicht mehrfach ausgeführt werden.
wenn ich es aus der konsole als user starte kommt folgd, meldung:

Code: Alles auswählen

~> /usr/bin/ffDiaporama
[18:13:18.283:INFO]     QT Version:5.12.7
[18:13:18.283:INFO]     StartupDir /usr/bin
[18:13:18.283:INFO]     Application found in directory /usr/share/ffDiaporama/BUILDVERSION.txt
[18:13:18.283:INFO]     Set working path to /usr/share/ffDiaporama
[18:13:18.283:INFO]     Start ffDiaporama 2.2 devel (20140701) ...
[18:13:18.323:INFO]     Parse command line ...
[18:13:18.323:INFO]     Set LogLevel to INFORMATION
[18:13:18.323:INFO]     Start GUI ...
[18:13:18.330:INFO]     Start ...
[18:13:18.436:INFO]     Init home user database...
[18:13:18.440:INFO]     Init translations...
[18:13:18.441:INFO]     Loading application translation file ... ffDiaporama_de.qm
[18:13:18.441:INFO]     Loading QT system translation file ... qt_de.qm
[18:13:18.441:INFO]     Lesen der Konfigurationsdatei /usr/share/ffDiaporama/ffDiaporama.xml
[18:13:18.444:INFO]     Lesen der Konfigurationsdatei /usr/share/ffDiaporama/Devices.xml
[18:13:18.448:INFO]     Lesen der Konfigurationsdatei /home/elkaktus/.ffDiaporama/ffDiaporama.xml
[18:13:18.449:INFO]     Lesen der Konfigurationsdatei /home/elkaktus/.ffDiaporama/Devices.xml
[18:13:18.477:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.489:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.489:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.844:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.897:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.898:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.899:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.901:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.901:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:18.904:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.029:INFO]     Laden der Systemsymbole...
[18:13:19.031:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.031:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.032:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.032:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.032:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:13:19.035:INFO]     libav starten ...
[18:13:19.038:INFO]     Laden der Bibliothek für die Hintergründe...
[18:13:19.038:INFO]     Laden der Bibliothek für die Textrahmen... 
[18:13:19.064:INFO]     Laden der einfachen Überblendungen... 
[18:13:19.070:INFO]     Laden der Luma-Überblendungen...
[18:13:19.087:INFO]     Durchsuche Laufwerke des Computers...
[18:13:19.087:INFO]     Modelle registrieren...
[18:13:19.306:INFO]     Verzeichnisinhalt lesen (~/)
Speicherzugriffsfehler (Speicherabzug geschrieben)
als su gestarted:

das startfenster von ff erscheint, beim öffnen des bild oder videoverzeichnisses stürzt es dann ab mit der meldung unten

Code: Alles auswählen

# /usr/bin/ffDiaporama
[18:15:18.764:INFO]     QT Version:5.12.7
[18:15:18.764:INFO]     StartupDir /usr/bin
[18:15:18.764:INFO]     Application found in directory /usr/share/ffDiaporama/BUILDVERSION.txt
[18:15:18.764:INFO]     Set working path to /usr/share/ffDiaporama
[18:15:18.765:INFO]     Start ffDiaporama 2.2 devel (20140701) ...
[18:15:18.778:INFO]     QStandardPaths: runtime directory '/run/user/1000' is not owned by UID 0, but a directory permissions 0700 owned by UID 1000 GID 100
[18:15:18.795:INFO]     QStandardPaths: runtime directory '/run/user/1000' is not owned by UID 0, but a directory permissions 0700 owned by UID 1000 GID 100
[18:15:18.795:INFO]     QStandardPaths: runtime directory '/run/user/1000' is not owned by UID 0, but a directory permissions 0700 owned by UID 1000 GID 100
[18:15:18.804:INFO]     Parse command line ...
[18:15:18.804:INFO]     Set LogLevel to INFORMATION
[18:15:18.804:INFO]     Start GUI ...
[18:15:18.811:INFO]     Start ...
[18:15:18.908:INFO]     Init home user database...
[18:15:18.910:INFO]     Init translations...
[18:15:18.910:INFO]     Loading application translation file ... ffDiaporama_de.qm
[18:15:18.911:INFO]     Loading QT system translation file ... qt_de.qm
[18:15:18.911:INFO]     Lesen der Konfigurationsdatei /usr/share/ffDiaporama/ffDiaporama.xml
[18:15:18.913:INFO]     Lesen der Konfigurationsdatei /usr/share/ffDiaporama/Devices.xml
[18:15:18.919:INFO]     Lesen der Konfigurationsdatei /root/.ffDiaporama/ffDiaporama.xml
[18:15:18.919:INFO]     Lesen der Konfigurationsdatei /root/.ffDiaporama/Devices.xml
[18:15:18.920:ERROR]    Wiederherstellen von vorherigem Absturz...
[18:15:18.923:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:18.930:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:18.931:INFO]     libpng warning: iCCP: known incorrect sRGB profile
XDG_RUNTIME_DIR (/run/user/1000) is not owned by us (uid 0), but by uid 1000! (This could e.g. happen if you try to connect to a non-root PulseAudio as a root user, over the native protocol. Don't do that.)
[18:15:19.053:INFO]     PulseAudioService: pa_context_connect() failed
[18:15:19.053:INFO]     using null output device, none available
[18:15:19.070:INFO]     using null output device, none available
[18:15:19.070:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.119:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.120:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.121:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.123:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.123:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.125:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.245:INFO]     Laden der Systemsymbole...
[18:15:19.246:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.247:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.247:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.248:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.248:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:15:19.251:INFO]     libav starten ...
[18:15:19.253:INFO]     Laden der Bibliothek für die Hintergründe...
[18:15:19.253:INFO]     Laden der Bibliothek für die Textrahmen... 
[18:15:19.279:INFO]     Laden der einfachen Überblendungen... 
[18:15:19.283:INFO]     Laden der Luma-Überblendungen...
[18:15:19.293:INFO]     Durchsuche Laufwerke des Computers...
[18:15:19.294:INFO]     Modelle registrieren...
[18:15:19.432:INFO]     Verzeichnisinhalt lesen (~/)
[18:15:19.567:INFO]     using null output device, none available
[18:15:19.567:INFO]     using null output device, none available
[18:15:19.632:INFO]     WIKI initialisieren...
[18:15:19.638:INFO]     libpng warning: iCCP: known incorrect sRGB profile
18:16:18.508:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:16:18.511:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:16:18.512:INFO]     libpng warning: iCCP: known incorrect sRGB profile
[18:16:19.507:INFO]     Verzeichnisinhalt lesen (/)
[18:16:22.395:INFO]     Verzeichnisinhalt lesen (/home)
[18:16:24.087:INFO]     Verzeichnisinhalt lesen (/home/xxxxx)
Speicherzugriffsfehler (Speicherabzug geschrieben)
Grüße
H1A
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

Verzeihung, aber ffDiaporama ist schon auf diesem Computer gestartet und kann nicht mehrfach ausgeführt werden.
Und das hast du mal bereinigt?

z.B. mit KMenü---System----KSysGUard

Code: Alles auswählen

# /usr/bin/ffDiaporama
Von starten als root war hier auch nicht die Rede.
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

Poste mal deine Repoliste:

Code: Alles auswählen

zypper lr -d
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

Code: Alles auswählen

~> zypper lr -d
# | Alias                                | Name                            | Enabled   | GPG Check       | Refresh        | Priority  | Type   | URI                                                                                  | Serv->
--+--------------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------------+-------
1 | download.nvidia.com-$releasever      | nVidia Graphics Drivers         | Ja        | (r ) Ja         | Ja             |   50      | rpm-md | https://download.nvidia.com/opensuse/leap/15.2                                       | 
2 | http-download.opensuse.org-e0ab1288  | openSUSE:Leap:15.2:Update       | Ja        | (r ) Ja         | Ja             |   40      | rpm-md | http://download.opensuse.org/update/leap/15.2/oss/                                   | 
3 | https-download.opensuse.org-4b8b1e6e | Sauerland-Aeskulap              | Ja        | (r ) Ja         | Ja             |   60      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_15.2/       | 
4 | openSUSE_Leap_15.2                   | Sauerland-Gimp                  | Ja        | (r ) Ja         | Ja             |   55      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland:/gimp/openSUSE_Leap_15.2/ | 
5 | openSUSE_Leap_15.2_1                 | Multimedia                      | Ja        | (r ) Ja         | Ja             |   25      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_15.2/       | 
6 | openSUSE_Leap_releasever             | Packman                         | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.2/                  | 
7 | repo-oss                             | Haupt-Repository                | Ja        | (r ) Ja         | Ja             |   30      | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/oss/                        | 
8 | repo-update                          | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   35      | rpm-md | http://download.opensuse.org/update/leap/15.2/oss        
Und das hast du mal bereinigt?

z.B. mit KMenü---System----KSysGUard
hab ich schon nachgeschaut, jedoch findet sich dort kein eintrag zu ffdiaporama auch nicht über die suchfunktion.
Grüße
H1A
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

Ich würde jetzt einmal alle!!!! Prioritäten auf 99 setzen. Bis auf Packman, den kannst du lassen.

Denn du hast einen Denkfehler, nicht höher ist besser sondern je niedriger desto höher ist die Priorität.

Danach ein:

Code: Alles auswählen

zypper dup --allow-vendor-change
Brachst du unbedingt mein Repo (Aeskulap)?
Ist mit Vorsicht zu geniessen.
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

Brachst du unbedingt mein Repo (Aeskulap)?
Ist mit Vorsicht zu geniessen.
gegenfrage:

den player hab ich ja installiert zum dircom bilder von mir zu betrachten.
entferne ich das repo, läuft der player dann trotzdem fehlerfrei?
dann werf ich das repo raus. keine frage.

die andere operation ist am laufen....
Grüße
H1A
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

H1A hat geschrieben: 21. Mär 2021, 19:43
Brachst du unbedingt mein Repo (Aeskulap)?
Ist mit Vorsicht zu geniessen.
gegenfrage:

den player hab ich ja installiert zum dircom bilder von mir zu betrachten.
entferne ich das repo, läuft der player dann trotzdem fehlerfrei?
dann werf ich das repo raus. keine frage.

die andere operation ist am laufen....
Da wird es keine großes Update geben, dafür ist das Teil zu alt (bin froh, das es baut und läuft).
Daher würde ich das Repo deaktivieren und die Aktualisierung ausschalten und wenn es nicht mehr funktionieren sollte, einfach beides wieder einschalten und neu installieren.
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

ok, hab ich so gemacht.
die umstellung mit zypper ist ebenfalls durch und rechner ist neu gestartet.

was ist jetzt die nächste alternative,
ffdiaporama hab ich versucht zu starten und sofort wieder die meldung erhalten, daß es bereits gestartet ist und keine neue sitzung möglich ist.
Grüße
H1A
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5488
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Ffdiaporama unter 15.2

Beitrag von tomm.fa »

H1A hat geschrieben: 21. Mär 2021, 19:25

Code: Alles auswählen

~> zypper lr -d
# | Alias                                | Name                            | Enabled   | GPG Check       | Refresh        | Priority  | Type   | URI                                                                                  | Serv->
--+--------------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------------+-------
1 | download.nvidia.com-$releasever      | nVidia Graphics Drivers         | Ja        | (r ) Ja         | Ja             |   50      | rpm-md | https://download.nvidia.com/opensuse/leap/15.2                                       | 
2 | http-download.opensuse.org-e0ab1288  | openSUSE:Leap:15.2:Update       | Ja        | (r ) Ja         | Ja             |   40      | rpm-md | http://download.opensuse.org/update/leap/15.2/oss/                                   | 
3 | https-download.opensuse.org-4b8b1e6e | Sauerland-Aeskulap              | Ja        | (r ) Ja         | Ja             |   60      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_15.2/       | 
4 | openSUSE_Leap_15.2                   | Sauerland-Gimp                  | Ja        | (r ) Ja         | Ja             |   55      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland:/gimp/openSUSE_Leap_15.2/ | 
5 | openSUSE_Leap_15.2_1                 | Multimedia                      | Ja        | (r ) Ja         | Ja             |   25      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_15.2/       | 
6 | openSUSE_Leap_releasever             | Packman                         | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.2/                  | 
7 | repo-oss                             | Haupt-Repository                | Ja        | (r ) Ja         | Ja             |   30      | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/oss/                        | 
8 | repo-update                          | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   35      | rpm-md | http://download.opensuse.org/update/leap/15.2/oss        
Sind das wirklich alle Repositorien die du verwendest oder nur ein Teil der Ausgabe von zypper lr -d?
Update OSS ist zweimal vorhanden (#2 und #8), dafür fehlen das non-OSS und non-OSS-Update.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
H1A
Member
Member
Beiträge: 169
Registriert: 26. Dez 2016, 15:24

Re: Ffdiaporama unter 15.2

Beitrag von H1A »

es sind wirklich alle.
ich lösch noch das überzählige. danke für den hinweis.
ich habe die 2 fehlenden nachinstalliert.

Code: Alles auswählen

~> zypper lr -d
# | Alias                                | Name                                                    | Enabled   | GPG Check       | Refresh        | Priority  | Type   | URI                                                                                  | Serv->
--+--------------------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------------+-------
1 | download.nvidia.com-$releasever      | nVidia Graphics Drivers                                 | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | https://download.nvidia.com/opensuse/leap/15.2                                       | 
2 | http-download.opensuse.org-e0ab1288  | openSUSE:Leap:15.2:Update                               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.2/oss/                                   | 
3 | https-download.opensuse.org-4b8b1e6e | Sauerland-Aeskulap                                      | Nein      | ----            | ----           |   99      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_15.2/       | 
4 | openSUSE_Leap_15.2                   | Sauerland-Gimp                                          | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | https://download.opensuse.org/repositories/home:/Sauerland:/gimp/openSUSE_Leap_15.2/ | 
5 | openSUSE_Leap_15.2_1                 | Multimedia                                              | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_15.2/       | 
6 | openSUSE_Leap_releasever             | Packman                                                 | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.2/                  | 
7 | repo-non-oss                         | Non-OSS Repository                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/non-oss/                    | 
8 | repo-oss                             | Haupt-Repository                                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/oss/                        | 
9 | repo-update-non-oss                  | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.2/non-oss/                               | 
Grüße
H1A
Sauerland
Guru
Guru
Beiträge: 4029
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Ffdiaporama unter 15.2

Beitrag von Sauerland »

Poste auch noch:

Code: Alles auswählen

zypper se -s ffdia
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Antworten