Seite 1 von 1

[Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 12:23
von nogaro
Hallo Freunde,
Ich weiß nicht mehr was ich machen soll. Seit gestern spielt Firefox und Opera keine Videos unter Facebook mehr ab.
Unter Chrome funktioniert das aber problemlos merkwürdigerweise.
Woran kann das liegen.
Bisher lief es mit allen Browsern ohne Probleme.

Hat einer ne Idee...Flashplayer ist installiert.

Re: Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 12:43
von Sauerland
Und das unter welcher openSUSE Version?

Wenn das Packman Repo noch nicht aktiviert ist, auch die beiden ersten Befehle ausführen, ansonsten nur den dritten und weiteres.
https://forums.opensuse.org/showthread. ... -Leap-42-3

Re: Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 13:25
von nogaro
Pakman ist aktiviert. Wie geschrieben hat es auch bisher immer funktioniert.
Seit gestern eben nicht mehr was schon komisch ist.

Code: Alles auswählen

zypper services lr
#  | Alias                     | Name                                     | Enabled | GPG Check | Refresh | Type  
---+---------------------------+------------------------------------------+---------+-----------+---------+-------
1  | google-chrome             | google-chrome                            | Yes     | (r ) Yes  | Yes     | rpm-md
2  | opensuse-guide.org-repo   | Libdvdcss Repository                     | Yes     | (r ) Yes  | Yes     | rpm-md
3  | packman.inode.at-suse     | Packman Repository                       | Yes     | (r ) Yes  | Yes     | rpm-md
4  | repo-debug                | openSUSE-Leap-42.3-Debug                 | No      | ----      | ----    | NONE  
5  | repo-debug-non-oss        | openSUSE-Leap-42.3-Debug-Non-Oss         | No      | ----      | ----    | NONE  
6  | repo-debug-update         | openSUSE-Leap-42.3-Update-Debug          | No      | ----      | ----    | NONE  
7  | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss  | No      | ----      | ----    | NONE  
8  | repo-non-oss              | openSUSE-Leap-42.3-Non-Oss               | Yes     | (r ) Yes  | Yes     | yast2 
9  | repo-oss                  | openSUSE-Leap-42.3-Oss                   | Yes     | (r ) Yes  | Yes     | yast2 
10 | repo-source               | openSUSE-Leap-42.3-Source                | No      | ----      | ----    | NONE  
11 | repo-source-non-oss       | openSUSE-Leap-42.3-Source-Non-Oss        | No      | ----      | ----    | NONE  
12 | repo-update               | openSUSE-Leap-42.3-Update                | Yes     | (r ) Yes  | Yes     | rpm-md
13 | repo-update-non-oss       | openSUSE-Leap-42.3-Update-Non-Oss        | Yes     | (r ) Yes  | Yes     | rpm-md
14 | virtualbox                | VirtualBox for openSUSE 13.2 / Leap 42.1 | Yes     | (r ) Yes  | Yes     | rpm-md

Re: Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 17:15
von nogaro
Hat sich erledigt.
Ich hatte vergessen die Multimedia Codecs nachzuinstallieren. Wird ja bei einer Neu Installation nicht alles übernommen und das hatte ich vergessen. Demnach funzt jetzt alles !

Ich werde echt langsam wirklich alt :roll: :roll: :roll: :roll: :roll: :roll:

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 17:36
von marce
Vor allem, daß die Info "nach einer Neuinstallation" irgendwie es nicht in die Problem-Beschreibung geschafft hat...

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 18:05
von nogaro
Stimmt, das hatte ich ganz verschwitzt. Ich bin einfach davon ausgegangen das bei einer Neuinstallation auch alle installierten Produkte übernommen wurden da meine Firefox, Chrome, Opera Links und Passwörter komplett übernommen worden sind.

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 18:21
von Sauerland
wurden da meine Firefox, Chrome, Opera Links und Passwörter komplett übernommen worden sind.
Wenn der Installer eine /home Partitiom findet, wird die, soweit ich weiss, auch automatisch übernommen und nicht formatiert.
Und dort sind auch die Einstellungen des Users gespeichert.

Codecs werden wie alle weiteren Pakete unter / gespeichert......

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 18:32
von nogaro
Ich war echt total erstaunt, da ich von Windows ja gewohnt war alles wieder neu zu machen. Da werden auch Fehler übernommen wenn man die Option wählt. Bedeutet das wenn man evtl. ein Problem hatte das dann auch wieder hat. Daher habe ich mir bei Windows immer angewöhnt das komplett platt zu machen.
Ich war es bisher nicht gewohnt das Einstellungen sauber übernomen werden deshalb so überrascht !

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 18:43
von Sauerland
Normalerweise ist es sinniger, wenn man Fehler findet, diese zu beheben anstatt neu zu installieren.........

Re: [Gelöst] Videos unter Firefox und Opera werden unter Facbook nicht abgespielt

Verfasst: 5. Apr 2018, 18:47
von nogaro
Klar, wenn man sich entsprechend auskennt. Früher habe ich Windows oft neu istalliert.
Seit Windows 10 aber ist das vorbei.