Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Gimp 2.9.9 startet nicht mehr

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
teetasse
Newbie
Newbie
Beiträge: 45
Registriert: 18. Nov 2006, 22:23

Gimp 2.9.9 startet nicht mehr

Beitrag von teetasse » 13. Feb 2018, 22:17

Ich häng mich hier mal kurz dran.

Vor ein paar Tagen gab es ein GEGL-Update von home/Sauerland, aber kein Gimp-Update.
Seit dem startet GIMP nicht mehr:

Code: Alles auswählen

Missing fast-path babl conversion detected, Implementing missing babl fast paths
accelerates GEGL, GIMP and other software using babl, warnings are printed on
first occurance of formats used where a conversion has to be synthesized
programmatically by babl based on format description

*WARNING* missing babl fast path(s): "CIE LCH(ab) double" to "R'G'B' double"
gimp: symbol lookup error: /usr/lib64/libgimpconfig-2.0.so.0: undefined symbol: g_object_new_with_properties

Code: Alles auswählen

A3700:~ # zypper se -si gegl babl gimp
Loading repository data...
Reading installed packages...

S  | Name                     | Type    | Version                | Arch   | Repository             
---+--------------------------+---------+------------------------+--------+------------------------
i  | gegl                     | package | 0.3.29-21.2            | x86_64 | home_Sauerland für Gimp
i+ | gegl-0_3                 | package | 0.3.29-21.2            | x86_64 | home_Sauerland für Gimp
i+ | gegl-0_3-lang            | package | 0.3.29-21.2            | noarch | home_Sauerland für Gimp
i+ | gegl-0_3-orig-addon      | package | 0.3.29-21.2            | x86_64 | home_Sauerland für Gimp
i+ | gimp                     | package | 2.9.9.git20180211-11.1 | x86_64 | home_Sauerland für Gimp
i  | gimp-branding-upstream   | package | 2.9.9.git20180211-11.1 | noarch | home_Sauerland für Gimp
i+ | gimp-data                | package | 2.9.9.git20180211-11.1 | noarch | home_Sauerland für Gimp
i+ | gimp-help-browser        | package | 2.9.9.git20180211-11.1 | x86_64 | home_Sauerland für Gimp
i+ | gimp-lang                | package | 2.9.9.git20180211-11.1 | noarch | home_Sauerland für Gimp
i+ | gimp-save-for-web        | package | 0.29.3-1.13            | x86_64 | OBS Graphics           
i+ | inkscape-extensions-gimp | package | 0.92.2-30.3            | x86_64 | OBS Graphics           
i+ | libbabl-0_1-0            | package | 0.1.43-4.1             | x86_64 | home_Sauerland für Gimp
i+ | libgegl-0_3-0            | package | 0.3.29-21.2            | x86_64 | home_Sauerland für Gimp
i+ | libgimp-2_0-0            | package | 2.9.9.git20180211-11.1 | x86_64 | home_Sauerland für Gimp
i+ | libgimpui-2_0-0          | package | 2.9.9.git20180211-11.1 | x86_64 | home_Sauerland für Gimp
openSUSE Leap 42.3

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Gimp 2.9.9 startet nicht mehr

Beitrag von tomm.fa » 15. Feb 2018, 19:19

Ich habe jetzt dein Beitrag vom anderen Thema getrennt und ein eigenständiges daraus gemacht, kann weitergehen.
(Abgetrennt von: https://linux-club.de/forum/viewtopic.php?f=87&t=122184
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Sauerland
Guru
Guru
Beiträge: 3208
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Gimp 2.9.9 startet nicht mehr

Beitrag von Sauerland » 15. Feb 2018, 19:31

Poste bitte:

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -sir 'home_Sauerland für Gimp'
Bei mir funktioniert gimp......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Antworten