Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] unlösbare Abhängigkeit bei Wechsel der Video-Codecs auf Packman

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
mafg
Member
Member
Beiträge: 99
Registriert: 28. Aug 2008, 22:25

[gelöst] unlösbare Abhängigkeit bei Wechsel der Video-Codecs auf Packman

Beitrag von mafg » 18. Jan 2018, 00:00

Hallo!

Habe auf meinem Rechner von OpenSuse Leap 42..2 auf 42.3 gewechselt, indem ich eine frische Installation gemacht habe.
Nach der Installation wollte ich die einschlägigen Kandidaten auf die Packman-Versionen umstellen. Dabei bekomme ich eine Abhängigkeit, die ich bis jetzt nicht auflösen konnte:

Code: Alles auswählen

libbluray.so.1()(64bit) benötigt von libavformat57-3.3.4-6.18.3.x86_64 wird nirgends zur Verfügung gestellt
Die geforderte Bibliothek kann ich in keinem Repository finden.
Habe auf einem anderen Rechner noch 42.2 laufen. Hier hatte ich bisher noch nicht auf Packman umgestellt und es nun mal zur Probe versucht und hatte da kein Problem.

Kann mir da jemand weiter helfen?
Danke!
Zuletzt geändert von mafg am 18. Jan 2018, 17:10, insgesamt 1-mal geändert.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: unlösbare Abhängigkeit bei Wechsel der Video-Codecs auf Packman

Beitrag von Sauerland » 18. Jan 2018, 00:20

libbluray.so.1()(64bit) benötigt von libavformat57-3.3.4-6.18.3.x86_64 wird nirgends zur Verfügung gestellt
Hast du denn mal geschaut, ob es die lib in 42.3 denn gibt?

Übrigens wird dir wahrscheinlich nicht nur die Meldung angezeigt, sondern auch Lösungsvorschläge....

Hier unter 42.3:

Code: Alles auswählen

   | libbluray-bdj            | Paket      | 1.0.1-1.1 | noarch | openSUSE-Leap-42.3-Oss   
   | libbluray-devel          | Paket      | 1.0.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss   
   | libbluray-tools          | Paket      | 1.0.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss   
i  | libbluray2               | Paket      | 1.0.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss   
   | libbluray2-32bit         | Paket      | 1.0.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss

Code: Alles auswählen

rpm -ql libbluray2
/usr/lib64/libbluray.so.2
/usr/lib64/libbluray.so.2.0.1
/usr/share/doc/packages/libbluray2
/usr/share/doc/packages/libbluray2/COPYING
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

Benutzeravatar
mafg
Member
Member
Beiträge: 99
Registriert: 28. Aug 2008, 22:25

Re: unlösbare Abhängigkeit bei Wechsel der Video-Codecs auf Packman

Beitrag von mafg » 18. Jan 2018, 17:09

:ops: Oh Mann...
ich hatte vergessen, Packman auf 42.3 umzukonfigurieren.
Wenn alle Repositorys auf dieselbe Version zugreifen passt es besser... :p

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast