[gelöst] Fehlermeldung beim Aktualisieren von Firefox

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Eckart Spindler
Member
Member
Beiträge: 120
Registriert: 18. Feb 2012, 22:07

[gelöst] Fehlermeldung beim Aktualisieren von Firefox

Beitrag von Eckart Spindler » 7. Jan 2018, 18:56

Beim Online-Aktualisieren erscheint die Fehlermeldung
Fehler beim Aktualisieren - Signature veriification for Repository firefox failed
.
Ich habe Leap 42.3.
Nach dem Start von Firefox im User-Modus erscheint auf der Konsole die Meldung:

Code: Alles auswählen

** (firefox:3135): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Breeze/gtk-2.0/../assets/line-h.png,
borders don't fit within the image
1515346245271   addons.update-checker   WARN    Update manifest for aushelper@mozilla.org did not contain an updates property
1515346245297   addons.update-checker   WARN    Update manifest for webcompat@mozilla.org did not contain an updates property
1515346245326   addons.update-checker   WARN    Update manifest for firefox@getpocket.com did not contain an updates property
1515346245348   addons.update-checker   WARN    Update manifest for e10srollout@mozilla.org did not contain an updates property
1515346246199   addons.update-checker   WARN    Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property
.
Zuletzt geändert von Eckart Spindler am 9. Jan 2018, 19:45, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5040
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von tomm.fa » 7. Jan 2018, 19:03

Es sollte von welcher Version des Firefox auf welcher Version aktualisiert werden?
Und was ergeben die Ausgaben von

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -s firefox
?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

MH1962
Member
Member
Beiträge: 65
Registriert: 10. Aug 2015, 16:42

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von MH1962 » 8. Jan 2018, 02:41

Eckart Spindler hat geschrieben:
7. Jan 2018, 18:56
Nach dem Start von Firefox im User-Modus erscheint auf der Konsole die Meldung:

Code: Alles auswählen

** (firefox:3135): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Breeze/gtk-2.0/../assets/line-h.png,
borders don't fit within the image
1515346245271   addons.update-checker   WARN    Update manifest for aushelper@mozilla.org did not contain an updates property
1515346245297   addons.update-checker   WARN    Update manifest for webcompat@mozilla.org did not contain an updates property
1515346245326   addons.update-checker   WARN    Update manifest for firefox@getpocket.com did not contain an updates property
1515346245348   addons.update-checker   WARN    Update manifest for e10srollout@mozilla.org did not contain an updates property
1515346246199   addons.update-checker   WARN    Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property
.
Diese Meldungen sind "normal" und haben mit dem eigentlichen Update-Problem nichts zu tun.

Eckart Spindler
Member
Member
Beiträge: 120
Registriert: 18. Feb 2012, 22:07

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von Eckart Spindler » 8. Jan 2018, 19:21

tomm.fa hat geschrieben:
7. Jan 2018, 19:03
...Und was ergeben die Ausgaben von

Code: Alles auswählen

zypper lr -d
?

Code: Alles auswählen

Repository priorities in effect:                                                                                                                   (See 'zypper lr -P' for details)
      20 (raised priority)  :  2 repositories
      99 (default priority) :  8 repositories

#  | Alias                       | Name                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                      | Service
---+-----------------------------+-----------------------------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------+--------
 1 | download.opensuse.org-oss   | Haupt-Repository (DEBUG)                | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/      |        
 2 | download.opensuse.org-oss_1 | Aktualisierungs-Repository (DEBUG)      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/42.3/oss                  |        
 3 | download.opensuse.org-oss_2 | Haupt-Repository (Quellen)              | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/     |        
 4 | firefox                     | firefox                                 | Yes     | (r ) Yes  | No      |   20     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.1/    |        
 5 | openSUSE-Leap-42.3-0        | openSUSE-Leap-42.3-0                    | No      | ----      | ----    |   99     | yast2  | hd:///?device=/dev/disk/by-id/usb-Intenso_Speed_Line-0:0-part2           |        
 6 | opensuse-guide.org-repo     | Libdvdcss Repository                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_42.3/                       |        
 7 | packman.inode.at-suse       | Packman Repository                      | Yes     | (r ) Yes  | Yes     |   20     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_42.3/                         |        
 8 | repo-debug                  | openSUSE-Leap-42.3-Debug                | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/      |                                                                                                                                                           
 9 | repo-debug-non-oss          | openSUSE-Leap-42.3-Debug-Non-Oss        | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/  |                                                                                                                                                           
10 | repo-debug-update           | openSUSE-Leap-42.3-Update-Debug         | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/42.3/oss/                 |                                                                                                                                                           
11 | repo-debug-update-non-oss   | openSUSE-Leap-42.3-Update-Debug-Non-Oss | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/42.3/non-oss/             |                                                                                                                                                           
12 | repo-non-oss                | openSUSE-Leap-42.3-Non-Oss              | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/        |        
13 | repo-oss                    | openSUSE-Leap-42.3-Oss                  | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/oss/            |        
14 | repo-source                 | openSUSE-Leap-42.3-Source               | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/     |        
15 | repo-source-non-oss         | openSUSE-Leap-42.3-Source-Non-Oss       | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/ |        
16 | repo-update                 | openSUSE-Leap-42.3-Update               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/                       |        
17 | repo-update-non-oss         | openSUSE-Leap-42.3-Update-Non-Oss       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/
Zuletzt geändert von Eckart Spindler am 8. Jan 2018, 19:25, insgesamt 1-mal geändert.

Eckart Spindler
Member
Member
Beiträge: 120
Registriert: 18. Feb 2012, 22:07

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von Eckart Spindler » 8. Jan 2018, 19:24

tomm.fa hat geschrieben:
7. Jan 2018, 19:03
...Und was ergeben die Ausgaben von

Code: Alles auswählen

zypper se -s firefox
?

Code: Alles auswählen

Loading repository data...
Reading installed packages...

S  | Name                                    | Type        | Version     | Arch   | Repository                        
---+-----------------------------------------+-------------+-------------+--------+-----------------------------------
i  | Firefox Web Browser                     | application |             | noarch | firefox                           
i  | Firefox Web Browser                     | application |             | noarch | firefox                           
i  | Firefox Web Browser                     | application |             | noarch | Aktualisierungs-Repository (DEBUG)
i  | Firefox Web Browser                     | application |             | noarch | openSUSE-Leap-42.3-Oss            
i  | Firefox Web Browser                     | application |             | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.5.2-2.1  | noarch | firefox                           
   | MozillaFirefox                          | srcpackage  | 52.5.3-72.1 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.5.2-69.1 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.5.0-66.1 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.4.0-63.2 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.4.0-63.1 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.3.0-60.1 | noarch | openSUSE-Leap-42.3-Update         
   | MozillaFirefox                          | srcpackage  | 52.2-58.2   | noarch | Haupt-Repository (Quellen)        
i  | MozillaFirefox                          | package     | 52.5.2-2.1  | x86_64 | firefox                           
v  | MozillaFirefox                          | package     | 52.5.2-2.1  | i586   | firefox                           
v  | MozillaFirefox                          | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox                          | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox                          | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox                          | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox                          | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox                          | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
   | MozillaFirefox-branding-openSUSE        | srcpackage  | 45-3.1      | noarch | firefox                           
   | MozillaFirefox-branding-openSUSE        | srcpackage  | 45-14.1     | noarch | Haupt-Repository (Quellen)        
i  | MozillaFirefox-branding-openSUSE        | package     | 45-3.1      | x86_64 | firefox                           
v  | MozillaFirefox-branding-openSUSE        | package     | 45-3.1      | i586   | firefox                           
v  | MozillaFirefox-branding-openSUSE        | package     | 45-14.1     | x86_64 | openSUSE-Leap-42.3-Oss            
   | MozillaFirefox-branding-upstream        | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | MozillaFirefox-branding-upstream        | package     | 52.5.2-2.1  | i586   | firefox                           
   | MozillaFirefox-branding-upstream        | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-branding-upstream        | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-branding-upstream        | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-branding-upstream        | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-branding-upstream        | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-branding-upstream        | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
   | MozillaFirefox-buildsymbols             | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | MozillaFirefox-buildsymbols             | package     | 52.5.2-2.1  | i586   | firefox                           
   | MozillaFirefox-buildsymbols             | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-buildsymbols             | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-buildsymbols             | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-buildsymbols             | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-buildsymbols             | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-buildsymbols             | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
i+ | MozillaFirefox-debuginfo                | package     | 52.5.2-2.1  | x86_64 | firefox                           
v  | MozillaFirefox-debuginfo                | package     | 52.5.2-2.1  | i586   | firefox                           
v  | MozillaFirefox-debuginfo                | package     | 52.5.3-72.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debuginfo                | package     | 52.5.2-69.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debuginfo                | package     | 52.5.0-66.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debuginfo                | package     | 52.4.0-63.2 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debuginfo                | package     | 52.3.0-60.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debuginfo                | package     | 52.2-58.2   | x86_64 | Haupt-Repository (DEBUG)          
i+ | MozillaFirefox-debugsource              | package     | 52.5.2-2.1  | x86_64 | firefox                           
v  | MozillaFirefox-debugsource              | package     | 52.5.2-2.1  | i586   | firefox                           
v  | MozillaFirefox-debugsource              | package     | 52.5.3-72.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debugsource              | package     | 52.5.2-69.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debugsource              | package     | 52.5.0-66.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debugsource              | package     | 52.4.0-63.2 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debugsource              | package     | 52.3.0-60.1 | x86_64 | Aktualisierungs-Repository (DEBUG)
v  | MozillaFirefox-debugsource              | package     | 52.2-58.2   | x86_64 | Haupt-Repository (DEBUG)          
   | MozillaFirefox-devel                    | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | MozillaFirefox-devel                    | package     | 52.5.2-2.1  | i586   | firefox                           
   | MozillaFirefox-devel                    | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-devel                    | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-devel                    | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-devel                    | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-devel                    | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-devel                    | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
i  | MozillaFirefox-translations-common      | package     | 52.5.2-2.1  | x86_64 | firefox                           
v  | MozillaFirefox-translations-common      | package     | 52.5.2-2.1  | i586   | firefox                           
v  | MozillaFirefox-translations-common      | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox-translations-common      | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox-translations-common      | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox-translations-common      | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox-translations-common      | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
v  | MozillaFirefox-translations-common      | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
   | MozillaFirefox-translations-other       | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | MozillaFirefox-translations-other       | package     | 52.5.2-2.1  | i586   | firefox                           
   | MozillaFirefox-translations-other       | package     | 52.5.3-72.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-translations-other       | package     | 52.5.2-69.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-translations-other       | package     | 52.5.0-66.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-translations-other       | package     | 52.4.0-63.2 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-translations-other       | package     | 52.3.0-60.1 | x86_64 | openSUSE-Leap-42.3-Update         
   | MozillaFirefox-translations-other       | package     | 52.2-58.2   | x86_64 | openSUSE-Leap-42.3-Oss            
   | firefox-dev-edition                     | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition                     | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition                     | srcpackage  | 34.98-2.33  | noarch | firefox                           
   | firefox-dev-edition-buildsymbols        | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-buildsymbols        | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition-debuginfo           | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-debuginfo           | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition-debugsource         | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-debugsource         | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition-devel               | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-devel               | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition-translations-common | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-translations-common | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-dev-edition-translations-other  | package     | 34.98-2.33  | x86_64 | firefox                           
   | firefox-dev-edition-translations-other  | package     | 34.98-2.33  | i586   | firefox                           
   | firefox-esr                             | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr                             | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr                             | srcpackage  | 52.5.2-2.1  | noarch | firefox                           
   | firefox-esr-branding-upstream           | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-branding-upstream           | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-buildsymbols                | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-buildsymbols                | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-debuginfo                   | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-debuginfo                   | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-debugsource                 | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-debugsource                 | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-devel                       | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-devel                       | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-translations-common         | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-translations-common         | package     | 52.5.2-2.1  | i586   | firefox                           
   | firefox-esr-translations-other          | package     | 52.5.2-2.1  | x86_64 | firefox                           
   | firefox-esr-translations-other          | package     | 52.5.2-2.1  | i586   | firefox                           
   | mhtml-firefox                           | srcpackage  | 0.5-29.1    | noarch | Haupt-Repository (Quellen)        
   | mhtml-firefox

Eckart Spindler
Member
Member
Beiträge: 120
Registriert: 18. Feb 2012, 22:07

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von Eckart Spindler » 8. Jan 2018, 19:32

tomm.fa hat geschrieben:
7. Jan 2018, 19:03
Es sollte von welcher Version des Firefox auf welcher Version aktualisiert werden?
?
Die Ausgangsversion von Firefox ist 52.5.2-2.1
Die Zielversion zeigt mir die Benachrichtigung über den Fehler ja nicht an. Deshalb weiß ich, auf welche Version aktualisiert werden soll. Wenn ich über YAST versuche, zu aktualisieren, wird mir keine neuere Version angezeigt.

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5040
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von tomm.fa » 8. Jan 2018, 20:39

Für openSUSE Leap 42.1 gibt es keine höhere Version vom Firefox. Weshalb openSUSE Leap 42.1 obwohl du openSUSE Leap 42.3 verwendest? Schaue dir mal deine Ausgabe von zypper lr -d genau an, fällt dir bei einer URL nichts auf? Ändere das.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Eckart Spindler
Member
Member
Beiträge: 120
Registriert: 18. Feb 2012, 22:07

Re: Fehlermeldung beim Aktualisieren von Firefox

Beitrag von Eckart Spindler » 9. Jan 2018, 19:44

Habe ich geändert. Jetzt funktionieren die automatischen Aktualisierungen. Vielen Dank.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste