Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Heller Summton in Lautsprecherboxen Tumbleweed

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von cerberos » 30. Sep 2017, 13:08

Hallo,
das leise Summ/Brummgeräusch taucht seit einigen Wochen unter Tumbleweed auf, unter Leap 42.2 war das nie, nach einer Neuinstallation auf einer SSD 42.3 ist es auch nicht aufgetaucht, bei gleicher Hardware/Computer.

Habe schon die Soundeinstellungen verändert, den MCP61 Definition Audio deinstalliert, erneut installiert.
Pulse und auch Pavucontrol sind aktuell, auch der Sound funktioniert. Klicke ich eine Audio-Datei oder ein Video an, gleich on Amarok oder VLC, dann ist das Brummgeräusch an den Boxen weg, bis ich das Video/Clip/Musik abschalte. Dann dauert es ca. drei bis fünf Sekunden und das Geräusch ist wieder da.
Die Boxen sind zwei Quadral Audio Stereo, via Board/Sound on Board (Cinchstecker) angeschlossen. Und die habe ich auch schon seit Jahren ...

Das Summen hört sich an wie ein (elektrisches) Wespennest; habe aber schon nachgesehen: keine Bienen da :D

Werbung:
Alero

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von Alero » 30. Sep 2017, 14:54

50 Hertz? Eventuell vom Netzteil? Fragen über Fragen. Summen und Brummen ohne das etwas läuft kommt nicht von Software und Programmen. Hier kommt Hardware ins Spiel. Das kann allerdings alles mögliche sein. Es gibt da grob geschätzt etwa tausend Bauteile die dafür verantwortlich gemacht werden könnten. Ich tippe auf das Netzteil oder einzelne Komponenten davon. Wäre jetzt die Frage, summt das bei Netzbetrieb oder auch im Akkubetrieb? Im Akkubetrieb kann man logischerweise das Netzteil ausschließen.

Gesendet von meinem SM-T530




Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von cerberos » 30. Sep 2017, 15:22

Akkubetrieb, Netzteil ... ich bin ein alter Mann :D

Nein, bei mir läuft alles live, nur im Netzbetrieb, es ist kein Notenbuch.
Aber wie oben schon beschrieben, es muss eigentlich etwas mit Tumbleweed und den dortigen Sound-Einstellungen zu tun haben, denn:
unter Leap 42.2 und auch unter 42.3 ist keinerlei Gebrummse zu hören ...

Was mich halt auch irritiert, dass es zu Anfangs, gleich nach der Installation von Tumble, nicht vorhanden war. Es ist erst seit einigen Wochen; möglicher Weise auch von einem der massigen updates :???: Aber es ist ja halt auch keine final. Wollte nur mal rumfragen, ob jemand ähnliche Erfahrung hat, in dieser Richtung.

Alero

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von Alero » 30. Sep 2017, 15:46

Du hast also mehrere Distributionen auf der Maschine laufen? Nebeneinander? Unter Leap brummt es nicht. Unter was dann? Was läuft da wo es brummt?

Gesendet von meinem SM-T530


abgdf
Guru
Guru
Beiträge: 3097
Registriert: 13. Apr 2004, 21:15

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von abgdf » 30. Sep 2017, 15:56

Ist das eine USB-Soundkarte?

Oder: Vielleicht versucht da irgendwas, was aufzunehmen? Mal alle Record-Einstellungen abschalten.

Netzbrummen, hab' ich mir sagen lassen, würde besser, wenn alles an einer Steckdose hängt.

Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von cerberos » 30. Sep 2017, 15:59

Nein:
Unter Leap 42.2 und 42.3 ist kein Brummen hörbar, sondern nur unter Tumbleweed.
Es ist der gleiche Comp, mit Wechselplatten; 42.2 und Tumble sind auf jeweils einer HDD Samsung,
Leap 42.3 auf einer SSD.
Die BS laufen nie zusammen, auch kein Bootmanager vorhanden :)

Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von cerberos » 30. Sep 2017, 16:02

abgdf hat geschrieben:
30. Sep 2017, 15:56
Ist das eine USB-Soundkarte?
Oder: Vielleicht versucht da irgendwas, was aufzunehmen? Mal alle Record-Einstellungen abschalten.
Netzbrummen, hab' ich mir sagen lassen, würde besser, wenn alles an einer Steckdose hängt.
Nein ;)
Alles hängt zusammen an einer Sicherheitssteckerleiste, schon seit Jahren. Es nimmt auch niemand etwas auf, sonst hätte ich das auch geschrieben. Und unbekannte Mitbewohner habe ich hier nicht. Jedenfalls kenne ich keinen ... :)
Und es ist keine USB-Karte, sondern wie oben geschrieben SoB.

Nochmals, zur Erinnerung: Es brummt nur unter Tumbleweed, nicht bei Leap, und nicht bei Windows 10 (habe ich auch noch, als vierte Platte, nutze ich aber kaum noch).
Und nein, ich habe auch kein Dualboot, und werde das auch nicht einrichten :/

Alero

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von Alero » 30. Sep 2017, 16:26

Ja, da stehen wir dann wohl im Wald. Sry...

Gesendet von meinem SM-T530


Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: Heller Summton in Lautsprecherboxen Tumbleweed

Beitrag von cerberos » 30. Sep 2017, 17:45

Habe eben den Comp neu gestartet, zuvor die Platte gewechselt, auf die SSD mit Leap 42.3; hier ist weder beim Start (boot Vorgang) noch bei den Anwendungen auch nur ein Pieps zu hören, schon gar kein Brummton. Der kommt nur auf openSUSE Tumbleweed vor :o
Harren wir der Dinge die da kommen ... :igitt:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast