Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] avidemux-qt oder avidemux3-qt

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

[gelöst] avidemux-qt oder avidemux3-qt

Beitrag von Heinz-Peter » 15. Jun 2017, 16:40

Hallo Linux Freunde,

ich möchte unter Leap 42.2 Avidemux installieren. Zypper bittet mir folgende Auswahlmöglichkeit:

Code: Alles auswählen

# zypper se -s avidemux
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S | Name                           | Typ        | Version      | Arch   | Repository        
--+--------------------------------+------------+--------------+--------+-------------------
  | avidemux                       | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux                       | Quellpaket | 2.5.6-9010.3 | noarch | Packman_Repository
  | avidemux-debuginfo             | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-debugsource           | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-gtk                   | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-gtk-debuginfo         | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-lang                  | Paket      | 2.5.6-9010.3 | noarch | Packman_Repository
  | avidemux-plugin-arts           | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-plugin-arts-debuginfo | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-qt                    | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux-qt-debuginfo          | Paket      | 2.5.6-9010.3 | x86_64 | Packman_Repository
  | avidemux3                      | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3                      | Quellpaket | 2.6.20-1.1   | noarch | Packman_Repository
  | avidemux3-cli                  | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-cli-debuginfo        | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-debuginfo            | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-debugsource          | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-qt5                  | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-qt5-debuginfo        | Paket      | 2.6.20-1.1   | x86_64 | Packman_Repository
  | avidemux3-qt5-lang             | Paket      | 2.6.20-1.1   | noarch | Packman_Repository
Bei mir läuft die KDE Version:

Code: Alles auswählen

# kde-open --version 
Qt: 4.8.6
KDE: 4.14.25
KIO-Client: 2.0
Soll ich das Paket avidemux-qt oder besser avidemux3-qt nehmen? Hat jemand eine Erfahrung mit den Versionen gemacht?
Ich habe hier die qt Version 4.8.6 (das zeigt Konsole-Ausgbe). Meine qt4.8.6 ist praktisch die qt5, oder irre ich mich?
Für wen ist das Paket avidemux3-cli?

Danke im Voraus für Eure Hilfe

Heinz-Peter
Zuletzt geändert von Heinz-Peter am 15. Jun 2017, 17:47, insgesamt 2-mal geändert.
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3493
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: avidemux-qt oder avidemux3-qt

Beitrag von Sauerland » 15. Jun 2017, 17:18

Du kannst beide nebeneinander installieren.

Code: Alles auswählen

zypper se -si avidemux
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S | Name               | Typ   | Version      | Arch   | Repository
--+--------------------+-------+--------------+--------+-----------
i | avidemux           | Paket | 2.5.6-9010.3 | x86_64 | Packman   
i | avidemux-lang      | Paket | 2.5.6-9010.3 | noarch | Packman   
i | avidemux-qt        | Paket | 2.5.6-9010.3 | x86_64 | Packman   
i | avidemux3          | Paket | 2.6.20-1.1   | x86_64 | Packman   
i | avidemux3-qt5      | Paket | 2.6.20-1.1   | x86_64 | Packman   
i | avidemux3-qt5-lang | Paket | 2.6.20-1.1   | noarch | Packman
Im KMenu-Multimedia:
Bild

cli= Command Line Inteface
This package provides a command-line interface to editing videos with avidemux.
Kannst du avidemux z.B. in Scripten benutzen.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: avidemux-qt oder avidemux3-qt

Beitrag von Heinz-Peter » 15. Jun 2017, 17:30

Hallo @Sauerland,

zuerst danke für Deine Hilfe. Ich habe noch eine Frage.
Kann ich mit meiner qt4.8.6 auch avidemux-qt5 installieren?
Ist qt4.8.6 das Gleiche wie qt5?
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Sauerland
Guru
Guru
Beiträge: 3493
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: avidemux-qt oder avidemux3-qt

Beitrag von Sauerland » 15. Jun 2017, 17:36

Führ mal aus:

Code: Alles auswählen

zypper se -si qt5
Dann sollte sich deine Frage erübrigen......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: avidemux-qt oder avidemux3-qt

Beitrag von Heinz-Peter » 15. Jun 2017, 17:46

Sauerland hat geschrieben:
15. Jun 2017, 17:36
Führ mal aus:

Code: Alles auswählen

zypper se -si qt5
Dann sollte sich deine Frage erübrigen......
OK, habe ich gemacht.
Das ist wie mit dem Ei des Kolumbus.
Einfach, wenn man weiß wie's geht.

Code: Alles auswählen

 # zypper se -si qt5
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S | Name                         | Typ   | Version                   | Arch   | Repository               
--+------------------------------+-------+---------------------------+--------+--------------------------
i | libQt5CLucene5               | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Concurrent5            | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Core5                  | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5DBus5                  | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Designer5              | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5DesignerComponents5    | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Gui5                   | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Help5                  | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Multimedia5            | Paket | 5.6.1-1.31                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Network5               | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5OpenGL5                | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Positioning5           | Paket | 5.6.1-1.27                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5PrintSupport5          | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Script5                | Paket | 5.6.1-1.29                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Sensors5               | Paket | 5.6.1-1.29                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Sensors5-imports       | Paket | 5.6.1-1.29                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Sql5                   | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Sql5-mysql             | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Sql5-sqlite            | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Svg5                   | Paket | 5.6.1-1.3                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Test5                  | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5WebChannel5            | Paket | 5.6.1-1.3                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5WebChannel5-imports    | Paket | 5.6.1-1.3                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5WebKit5                | Paket | 5.6.1-1.31                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5WebKit5-imports        | Paket | 5.6.1-1.31                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5WebKitWidgets5         | Paket | 5.6.1-1.31                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Widgets5               | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5X11Extras5             | Paket | 5.6.1-1.2                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5Xml5                   | Paket | 5.6.1-2.1                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libQt5XmlPatterns5           | Paket | 5.6.1-1.3                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libaccounts-qt5-1            | Paket | 1.13-3.7                  | x86_64 | openSUSE-Leap-42.2-Oss   
i | libdbusmenu-qt5-2            | Paket | 0.9.3+15.10.20150604-4.41 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libmarblewidget-qt5-25       | Paket | 16.08.2-1.1               | x86_64 | openSUSE-Leap-42.2-Oss   
i | libopencv-qt56_3             | Paket | 3.1.0-1.8                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libpackagekitqt5-0           | Paket | 0.9.5-3.6                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libphonon4qt5                | Paket | 4.9.0-2.6                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libpolkit-qt5-1-1            | Paket | 0.112.0-5.6               | x86_64 | openSUSE-Leap-42.2-Oss   
i | libpoppler-qt5-1             | Paket | 0.43.0-1.3                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqca-qt5                   | Paket | 2.1.1-3.4                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqca-qt5-plugins           | Paket | 2.1.1-3.4                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-linguist              | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-qtgraphicaleffects    | Paket | 5.6.1-1.3                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-qtimageformats        | Paket | 5.6.1-1.2                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-qtquickcontrols       | Paket | 5.6.1-2.2                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-qttools               | Paket | 5.6.1-1.30                | x86_64 | openSUSE-Leap-42.2-Oss   
i | libqt5-qtwebengine           | Paket | 5.6.1-4.2                 | x86_64 | openSUSE-Leap-42.2-Update
i | libsignon-qt5-1              | Paket | 8.57-5.41                 | x86_64 | openSUSE-Leap-42.2-Oss   
i | libtelepathy-qt5-0           | Paket | 0.9.6.1-1.4               | x86_64 | openSUSE-Leap-42.2-Oss   
i | phonon4qt5-backend-gstreamer | Paket | 4.9.0-1.2                 | x86_64 | openSUSE-Leap-42.2-Oss 
Nochmal Danke

Grüße Heinz-Peter
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Antworten