[gelöst] leap 42.2 h264 video wiedergeben

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Sauerland
Guru
Guru
Beiträge: 2842
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: leap 42.2 h264 video wiedergeben

Beitrag von Sauerland » 27. Jan 2017, 16:26

Poste noch einmal:

Code: Alles auswählen

zypper se -si gstreamer
Benutze für die Ausgabe bitte Code, kein Zitat.
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4976
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: leap 42.2 h264 video wiedergeben

Beitrag von tomm.fa » 27. Jan 2017, 20:25

Ein Versuch wäre noch

Code: Alles auswählen

zypper in 'gstreamer1(decoder-video/x-h264)()(64bit)'
Ansonsten siehe Sauerlands Beitrag zuvor, dazu bitte noch die Ausgabe von

Code: Alles auswählen

zypper se -si ffmpeg
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

klaus-dieter
Hacker
Hacker
Beiträge: 358
Registriert: 10. Jun 2004, 04:50

Re: leap 42.2 h264 video wiedergeben

Beitrag von klaus-dieter » 29. Jan 2017, 07:10

Hilft alles nichts...

Code: Alles auswählen

zypper in 'gstreamer1(decoder-video/x-h264)()(64bit)'
Retrieving repository 'Packman Repository' metadata ...............................................................................................................[done]
Building repository 'Packman Repository' cache ....................................................................................................................[done]
Loading repository data...
Reading installed packages...
'gstreamer1(decoder-video/x-h264)()(64bit)' not found in package names. Trying capabilities.
'gstreamer-plugins-bad' providing 'gstreamer1(decoder-video/x-h264)()(64bit)' is already installed.
'gstreamer-plugins-libav' providing 'gstreamer1(decoder-video/x-h264)()(64bit)' is already installed.
Resolving package dependencies...

Nothing to do.

Code: Alles auswählen

zypper se -si ffmpeg
Loading repository data...
Reading installed packages...

S | Name                          | Type    | Version        | Arch   | Repository        
--+-------------------------------+---------+----------------+--------+-------------------
i | ffmpeg                        | package | 3.2-6.5        | x86_64 | Packman Repository
i | gstreamer-0_10-plugins-ffmpeg | package | 0.10.13-2000.5 | x86_64 | Packman Repository

Code: Alles auswählen

zypper se -si gstreamer
Loading repository data...
Reading installed packages...

S | Name                                     | Type        | Version        | Arch   | Repository               
--+------------------------------------------+-------------+----------------+--------+--------------------------
i | GStreamer Multimedia Codecs              | application |                | noarch | openSUSE-Leap-42.2-Update
i | PackageKit-gstreamer-plugin              | package     | 1.1.3-2.3      | x86_64 | openSUSE-42.2-0          
i | gstreamer                                | package     | 1.8.3-1.8      | x86_64 | openSUSE-42.2-0          
i | gstreamer-0_10                           | package     | 0.10.36-16.2   | x86_64 | openSUSE-42.2-0          
i | gstreamer-0_10-lang                      | package     | 0.10.36-16.2   | noarch | openSUSE-42.2-0          
i | gstreamer-0_10-plugin-esd                | package     | 0.10.31-16.30  | x86_64 | openSUSE-42.2-0          
i | gstreamer-0_10-plugins-bad               | package     | 0.10.23-26.3   | x86_64 | Packman Repository       
i | gstreamer-0_10-plugins-bad-orig-addon    | package     | 0.10.23-26.3   | x86_64 | Packman Repository       
i | gstreamer-0_10-plugins-base              | package     | 0.10.36-14.6   | x86_64 | openSUSE-42.2-0          
i | gstreamer-0_10-plugins-base-lang         | package     | 0.10.36-14.6   | noarch | openSUSE-42.2-0          
i | gstreamer-0_10-plugins-ffmpeg            | package     | 0.10.13-2000.5 | x86_64 | Packman Repository       
i | gstreamer-0_10-plugins-fluendo_mp3       | package     | 0.10.18-3.4    | x86_64 | Packman Repository       
i | gstreamer-0_10-plugins-fluendo_mpegdemux | package     | 0.10.71-2.4    | x86_64 | Packman Repository       
i | gstreamer-0_10-plugins-good              | package     | 0.10.31-16.30  | x86_64 | openSUSE-42.2-0                                                                   
i | gstreamer-0_10-plugins-good-extra        | package     | 0.10.31-16.30  | x86_64 | openSUSE-42.2-0                                                                   
i | gstreamer-0_10-plugins-good-lang         | package     | 0.10.31-16.30  | noarch | openSUSE-42.2-0                                                                   
i | gstreamer-0_10-plugins-ugly              | package     | 0.10.19-18.2   | x86_64 | Packman Repository                                                                
i | gstreamer-0_10-plugins-ugly-orig-addon   | package     | 0.10.19-18.2   | x86_64 | Packman Repository                                                                
i | gstreamer-lang                           | package     | 1.8.3-1.8      | noarch | openSUSE-42.2-0                                                                   
i | gstreamer-libnice                        | package     | 0.1.13-4.5     | x86_64 | openSUSE-42.2-0                                                                   
i | gstreamer-plugins-bad                    | package     | 1.8.3-5.2      | x86_64 | Packman Repository                                                                
i | gstreamer-plugins-bad-lang               | package     | 1.8.3-5.2      | noarch | Packman Repository                                                                
i | gstreamer-plugins-bad-orig-addon         | package     | 1.8.3-5.2      | x86_64 | Packman Repository                                                                
i | gstreamer-plugins-base                   | package     | 1.8.3-3.1      | x86_64 | openSUSE-Leap-42.2-Update
i | gstreamer-plugins-base-lang              | package     | 1.8.3-3.1      | noarch | openSUSE-Leap-42.2-Update
i | gstreamer-plugins-farstream              | package     | 0.2.8-1.5      | x86_64 | openSUSE-42.2-0          
i | gstreamer-plugins-good                   | package     | 1.8.3-3.1      | x86_64 | openSUSE-Leap-42.2-Update
i | gstreamer-plugins-good-extra             | package     | 1.8.3-3.1      | x86_64 | openSUSE-Leap-42.2-Update
i | gstreamer-plugins-good-lang              | package     | 1.8.3-3.1      | noarch | openSUSE-Leap-42.2-Update
i | gstreamer-plugins-libav                  | package     | 1.8.3-2.5      | x86_64 | Packman Repository       
i | gstreamer-plugins-ugly                   | package     | 1.8.3-2.2      | x86_64 | Packman Repository       
i | gstreamer-plugins-ugly-orig-addon        | package     | 1.8.3-2.2      | x86_64 | Packman Repository       
i | libgstreamer-0_10-0                      | package     | 0.10.36-16.2   | x86_64 | openSUSE-42.2-0          
i | libgstreamer-1_0-0                       | package     | 1.8.3-1.8      | x86_64 | openSUSE-42.2-0          
i | phonon-backend-gstreamer                 | package     | 4.8.2-4.1      | x86_64 | openSUSE-42.2-0          
i | phonon4qt5-backend-gstreamer             | package     | 4.9.0-1.2      | x86_64 | openSUSE-42.2-0          
i | vlc-codec-gstreamer                      | package     | 2.2.4-29.1     | x86_64 | Packman Repository       

Alero

Re: leap 42.2 h264 video wiedergeben

Beitrag von Alero » 29. Jan 2017, 09:33

Dann ist bei dir etwas anderes im Argen. Dass das nicht geht, gibt es nicht.

Sauerland
Guru
Guru
Beiträge: 2842
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: leap 42.2 h264 video wiedergeben

Beitrag von Sauerland » 29. Jan 2017, 10:46

Was ist als Phonon Backend eingestellt?
Bild
Eventuell phonon-backend-vlc nachinstallieren und in den Einstellungen nach vorne ziehen.

Bei mir gibt es dann im Dragon-Player einen Unterschied,
phonon-backend-gstreamer: Kleines Bild
phonon-backend-vlc: großes Bild

Ansonsten:
Dragon-Player ist für KDE4, was ist mit kaffeine als Player?
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

klaus-dieter
Hacker
Hacker
Beiträge: 358
Registriert: 10. Jun 2004, 04:50

Re: leap 42.2 h264 video wiedergeben

Beitrag von klaus-dieter » 7. Feb 2017, 18:35

Das hat es gelöst, wenn ich Phonon VLC nach vorne ziehe dann geht es. Warum gestreamer es nicht spielen kann weiß ich nicht aber das soll mir jetzt erst mal egal sein.

Danke!

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1698
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: leap 42.2 h264 video wiedergeben

Beitrag von gehrke » 7. Feb 2017, 19:16

Bitte noch das Thema als Gelöst markieren. TNX
https://linux-club.de/forum/viewtopic.php?f=89&t=120397

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast