Seite 1 von 1

Belkin Wireless-Karte und LINUXANT Treiber?

Verfasst: 15. Dez 2003, 11:25
von willi
Hallo Leute,

ich habe SuSe 9.0 prof. auf meinen Rechner und möchte eine Belkin F5D7000 Wireless-Lan-Karte mit Router betreiben um ins Internet zu kommen. Dazu habe ich von LINUXANT eine Trial-Version eines Treibers herundergeladen (dies benutzt den Windowstreiber unter LINUX (Broatcom Chipsatz)). Die Karte wird unter Suse erkannt (iwconfig als eth0). Der Suse HW-Grabber erkennt die Karte auch. Ich bekomme sie aber nicht konfiguriert. Hat jemand eine Anleitung? Suse Hilfe hilft leider nicht weiter.
Ich freue mich über eine Antwort.

Gruß Willi

Verfasst: 3. Jan 2004, 22:15
von DaBomb
Hi,

hast Du es nun hinbekommen?

Oder brauchst Du noch Unterstützung? Wenn ja, schildere Deine Probleme, dann versuch ich Dir zu helfen.

Verfasst: 10. Jan 2004, 14:30
von willi
DaBomb hat geschrieben:Hi,

hast Du es nun hinbekommen?

Oder brauchst Du noch Unterstützung? Wenn ja, schildere Deine Probleme, dann versuch ich Dir zu helfen.
Hallo,

das Problem mit der Wireless-Lan-Karte habe ich gelöst und es läuft prima. Ich musste nur noch die PCMCIA-Unterstützung installieren, obwohl ich eine normale PCI-Karte nutze. ??

Ich habe aber ein neues Problem:
ich bekomme meinen Monitor Lifetec 1721 mit NVIDIA GeForce 2 MX/MX 400 nicht flimmerfrei ( vert. Frequenz = 48 Hz). Hast Du einen Tipp?

Willi H. aus Wuppertal

Verfasst: 11. Jan 2004, 14:29
von DaBomb
Hi Willi,

na ja, gehört zwar nicht in Wireless Lan, aber egal.

Im SuSE Online Update wird doch ein NVidia Treiber angeboten. Hast Du den schonmla installiert?
Hm, ansonsten würde ich sagen, dass das Hardwareproblem mit dem Monotor mit einem anderen Monitormodell des selben Herstellers evtl gelöst werden kann. Schau mal unter Hardware rein. Camerlengo, der Moderator dort hat schonmal einem ein Vergleichsbeispiel erklärt unter SuSE 8.2
Es konnte mit einem anderen Modell gelöst werden. Vielleicht hilft es Dir ja auch weiter.