Seite 1 von 1

Wlan und Ndiswrapper

Verfasst: 6. Apr 2005, 16:40
von dr_doom
Hallo zusammen,
ich versuche schon seit Tagen Wlan unter Suse 9.2 zum laufen zu bringen. Bin nun endlich beim ndiswrapper gelandet und klappt immernoch nichtBeleidigt
Vielleicht kann mir jemand weiterhelfen. Dafür wär ich echt dankbar.
Also iwconfig gibt folgendes aus:


lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:off/any Nickname:"linux"
Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
Bit Rate=54 Mb/s Tx-Power:-2147483648 dBm Sensitivity=0/3
RTS thr=2347 B Fragment thr=2312 B
Encryption key:off
Power Management:off
Link Quality:100 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

...und ifconfig das hier:
eth0 Protokoll:Ethernet Hardware Adresse 00:00:00:00:00:00
inet Adresse:192.168.0.72 Bcast:192.168.0.255 Maske:255.255.255.0
inet6 Adresse: fe80::200:ff:fe00:0/64 Gültigkeitsbereich:Verbindung
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:0 (0.0 b) TX bytes:1352 (1.3 Kb)
Interrupt:11 Basisadresse:0xd400

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1663 errors:0 dropped:0 overruns:0 frame:0
TX packets:1663 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:0
RX bytes:188943 (184.5 Kb) TX bytes:188943 (184.5 Kb)

wlan0 Protokoll:Ethernet Hardware Adresse 00:09:5B:BF:34:BA
inet Adresse:192.168.0.75 Bcast:192.168.0.255 Maske:255.255.255.0
inet6 Adresse: fe80::209:5bff:febf:34ba/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:0 (0.0 b) TX bytes:374 (374.0 b)
Interrupt:11 Speicher:cfffa000-cfffbfff

Meine Wlan Karte ist eine Netgear wg311, wenn das noch hilft.

Schonmal danke,

Dr_Doom

Verfasst: 6. Apr 2005, 19:56
von TRex30M
Hänge deinen Rechner an ein Patchkabel an.
Konfiguriere die Netzwerkkarte an der das Netzwerkkabel hängt.
Dann lade dir die Firmware via Yast - SuSe Update runter.
Danach lösche die eingebaute Netzwerkkarte wieder und konfiguriere die WLAN Karte.

Mode: Managed
Netzwerkname: any
Dann noch die Passphrase oder den Hexadecimal Key eingeben.

Dann sollte es laufen. (Bei mir tut es das)