Seite 1 von 1

[gelöst] Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 23. Sep 2019, 17:49
von Eckart Spindler
Wenn ich in der ARD- oder ARTE-Mediathek versuche, Videos abzuspielen, kommt die Fehlermeldung
Dieses Video kann leider nicht abgespielt werden. Wichtig: Inhalte mit Geoblocking können nur von Deutschland aus abgerufen werden. Wir bitten um Ihr Verständnis.
. Ich habe Firefox als Browser und OS Leap 15.1.

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 23. Sep 2019, 18:31
von Sauerland
Hast du das Packman Repo eingebunden?
Hast du die Codecs von Packman installiert?

Poste:

Code: Alles auswählen

zypper lr -d

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 23. Sep 2019, 19:38
von tomm.fa
Und bist du in Deutschland?

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 23. Sep 2019, 21:43
von Eckart Spindler
Ja, ich bin in Deutschland, habe das Packman-Repo eingebunden und die Codecs installiert.

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 23. Sep 2019, 21:45
von Eckart Spindler

Code: Alles auswählen

#  | Alias                     | Name                                                    | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                         | Dienst
---+---------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+-----------------------------------------------------------------------------+-------
 1 | download.nvidia.com-leap  | nVidia Graphics Drivers                                 | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | https://download.nvidia.com/opensuse/leap/15.1                              |       
 2 | openSUSE-Leap-15.1-1      | openSUSE-Leap-15.1-1                                    | Nein      | ----            | ----           |   99      | rpm-md | hd:/?device=/dev/disk/by-id/usb-Intenso_Ultra_Line_19032100034246-0:0-part2 |       
 3 | opensuse-guide.org-repo   | Libdvdcss Repository                                    | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.1/                          |       
 4 | packman.inode.at-suse     | Packman Repository                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.1/                            |       
 5 | repo-debug                | Debug-Repository                                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.1/repo/oss/         |       
 6 | repo-debug-non-oss        | Debug Repository (Non-OSS)                              | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/distribution/leap/15.1/repo/non-oss/     |       
 7 | repo-debug-update         | Aktualisierungs-Repository (Debug)                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/oss                     |       
 8 | repo-debug-update-non-oss | Update Repository (Debug, Non-OSS)                      | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/update/leap/15.1/non-oss/                |       
 9 | repo-non-oss              | Non-OSS Repository                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/           |       
10 | repo-oss                  | Haupt-Repository                                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/               |       
11 | repo-source               | Quell-Repository                                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/oss/        |       
12 | repo-source-non-oss       | Source Repository (Non-OSS)                             | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/distribution/leap/15.1/repo/non-oss/    |       
13 | repo-update               | Hauptaktualisierungs-Repository                         | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                           |       
14 | repo-update-non-oss       | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                      |       
eckart@linux-yzds:~> 

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 24. Sep 2019, 00:48
von abgdf
Was sagt Firefox in "Extras/Add-ons"? Da müßte "OpenH264-Videocodec" aktiviert sein.

Alternativ könnte man's mit Shockwave Flash probieren ("Er ist wieder da"). Sag' Bescheid, wenn Du das probieren willst/mußt.

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 24. Sep 2019, 07:56
von Sauerland
Als root:

Code: Alles auswählen

zypper mr -p 25 packman.inode.at-suse
Priorität für Packman auf 25 stellen

Code: Alles auswählen

zypper dup --from packman.inode.at-suse
Alle installierten Pakete auf Packman umstellen, falls möglich
Bitte alle Abhängigkeiten auflösen (geht meist indem man den Anbieterwechsel opensuse>>>Packman auswählt), nichts ignorieren

Code: Alles auswählen

zypper install -f libxine2-codecs ffmpeg-3 lame  gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base  gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
Es werden viele Codecs noch einmal installiert.

Re: Videos in Mediatheken (ARTE und ARD) nicht abspielbar

Verfasst: 24. Sep 2019, 17:25
von Eckart Spindler
Hat funktioniert. Vielen Dank!