Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst :-) ] LAN - Anschluss geht nicht

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von tomm.fa » 13. Dez 2017, 19:38

Code: Alles auswählen

zypper se -si r816

Code: Alles auswählen

/usr/sbin/hwinfo --network

Code: Alles auswählen

lsmod | grep -i r816

Code: Alles auswählen

/sbin/lspci -nnk | grep -iA3 net

Code: Alles auswählen

cat /etc/modprobe.d/50-blacklist-r8169.conf
als Root/su

Code: Alles auswählen

cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''"
(Passwörter und andere nichtöffentliche Ausgaben bitte verschleiern/entfernen)? Verbindung soll über YaST/Wicked oder NetworkManager hergestellt werden? Wurde die Konfiguration der Karte auch eingerichtet?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Werbung:
toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 13. Dez 2017, 20:03

Bei cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''"
kommt leider

Code: Alles auswählen

cat: '/etc/sysconfig/network/ifcfg-[earwd]*': Datei oder Verzeichnis nicht gefunden
Aber hier alles wenn es hilft

Code: Alles auswählen

fritzbox:/home/lutz # zypper se -si r816
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                  | Typ   | Version                 | Arch   | Repository        
---+-----------------------+-------+-------------------------+--------+-------------------
i+ | r8168-blacklist-r8169 | Paket | 8.044.02-4.3            | x86_64 | Packman Repository
i+ | r8168-kmp-default     | Paket | 8.044.02_k4.4.92_31-4.3 | x86_64 | Packman Repository
fritzbox:/home/lutz # /usr/sbin/hwinfo --network
39: None 00.0: 10700 Loopback                                   
  [Created at net.126]
  Unique ID: ZsBS.GQNx7L4uPNA
  SysFS ID: /class/net/lo
  Hardware Class: network interface
  Model: "Loopback network interface"
  Device File: lo
  Link detected: yes
  Config Status: cfg=no, avail=yes, need=no, active=unknown

40: None 00.0: 1070a WLAN
  [Created at net.126]
  Unique ID: AYEt.QXn1l67RSa1
  Parent ID: y9sn.wv1LuWK960F
  SysFS ID: /class/net/wlan0
  SysFS Device Link: /devices/pci0000:00/0000:00:1c.1/0000:03:00.0
  Hardware Class: network interface
  Model: "WLAN network interface"
  Driver: "ath9k"
  Driver Modules: "ath9k"
  Device File: wlan0
  HW Address: 50:b7:c3:fe:fc:53
  Permanent HW Address: 50:b7:c3:fe:fc:53
  Link detected: yes
  Config Status: cfg=no, avail=yes, need=no, active=unknown
  Attached to: #15 (Network controller)
fritzbox:/home/lutz # lsmod | grep -i r816
fritzbox:/home/lutz # /sbin/lspci -nnk | grep -iA3 net
03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
        Subsystem: Samsung Electronics Co Ltd Device [144d:4105]
        Kernel driver in use: ath9k
        Kernel modules: ath9k
fritzbox:/home/lutz # cat /etc/modprobe.d/50-blacklist-r8169.conf
# On many Realtek Ethernet controllers the old device driver r8169 does
# not work reliably.  To solve this the r8169 kernel module has to be 
# blacklisted to enable the system to load the new device driver r8168.
blacklist r8169
fritzbox:/home/lutz # cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''"
cat: '/etc/sysconfig/network/ifcfg-[earwd]*': Datei oder Verzeichnis nicht gefunden
fritzbox:/home/lutz # 
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3213
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: LAN - Anschluss geht nicht

Beitrag von Sauerland » 13. Dez 2017, 20:10

Als root:

Code: Alles auswählen

modprobe r8168

Code: Alles auswählen

systemctl restart network.service

Code: Alles auswählen

/sbin/lspci -nnk | grep -iA3 net

Code: Alles auswählen

journalctl -k | grep -i r8168
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 13. Dez 2017, 20:14

Bei /sbin/lspci -nnk | grep -iA3 net
kommt

Code: Alles auswählen

03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
        Subsystem: Samsung Electronics Co Ltd Device [144d:4105]
        Kernel driver in use: ath9k
        Kernel modules: ath9k
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 13. Dez 2017, 20:20

Für heute ist Schluss , das weibliche Wesen hat sich gemeldet .
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3213
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: LAN - Anschluss geht nicht

Beitrag von Sauerland » 13. Dez 2017, 20:21

Nein, nacheinander die Befehle....

Und poste einfach immer die Ausgabe eines Befehls incl. der kompletten Eingabezeile in Code-Tags, dann brauchst du nicht zitieren usw....
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 13:41

modprobe r8168 = keine Ausgabe
systemctl restart network.service = keine Ausgabe

/sbin/lspci -nnk | grep -iA3 net

Code: Alles auswählen

fritzbox:/home/lutz # /sbin/lspci -nnk | grep -iA3 net
03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
        Subsystem: Samsung Electronics Co Ltd Device [144d:4105]
        Kernel driver in use: ath9k
        Kernel modules: ath9k
journalctl -k | grep -i r8168 = keine Ausgabe

Möchtest Du die Abfragen von tomm.fa auch noch einmal haben ?

Neustart.

Grüße
Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3213
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: LAN - Anschluss geht nicht

Beitrag von Sauerland » 14. Dez 2017, 16:37

Möchtest Du die Abfragen von tomm.fa auch noch einmal haben ?
Ja, gerne.

Aber ich glaube, auch du brauchst die Version 8.0.45 vom r8168 Treiber.......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 17:16

zypper se -si r816

Code: Alles auswählen

fritzbox:/home/lutz # zypper se -si r816
Metadaten von Repository 'Packman Repository' abrufen ..........................................................[fertig]
Cache für Repository 'Packman Repository' erzeugen .............................................................[fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                  | Typ   | Version                 | Arch   | Repository        
---+-----------------------+-------+-------------------------+--------+-------------------
i+ | r8168-blacklist-r8169 | Paket | 8.044.02-4.3            | x86_64 | Packman Repository
i+ | r8168-kmp-default     | Paket | 8.044.02_k4.4.92_31-4.3 | x86_64 | Packman Repository
/usr/sbin/hwinfo --network

Code: Alles auswählen

fritzbox:/home/lutz # /usr/sbin/hwinfo --network
39: None 00.0: 10700 Loopback                                   
  [Created at net.126]
  Unique ID: ZsBS.GQNx7L4uPNA
  SysFS ID: /class/net/lo
  Hardware Class: network interface
  Model: "Loopback network interface"
  Device File: lo
  Link detected: yes
  Config Status: cfg=no, avail=yes, need=no, active=unknown

40: None 00.0: 1070a WLAN
  [Created at net.126]
  Unique ID: AYEt.QXn1l67RSa1
  Parent ID: y9sn.wv1LuWK960F
  SysFS ID: /class/net/wlan0
  SysFS Device Link: /devices/pci0000:00/0000:00:1c.1/0000:03:00.0
  Hardware Class: network interface
  Model: "WLAN network interface"
  Driver: "ath9k"
  Driver Modules: "ath9k"
  Device File: wlan0
  HW Address: 50:b7:c3:fe:fc:53
  Permanent HW Address: 50:b7:c3:fe:fc:53
  Link detected: yes
  Config Status: cfg=no, avail=yes, need=no, active=unknown
  Attached to: #16 (Network controller)
lsmod | grep -i r816

Code: Alles auswählen

fritzbox:/home/lutz # lsmod | grep -i r816
r8168                 512000  0 
/sbin/lspci -nnk | grep -iA3 net

Code: Alles auswählen

fritzbox:/home/lutz # /sbin/lspci -nnk | grep -iA3 net
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 09)
        Subsystem: Samsung Electronics Co Ltd Device [144d:c0d8]
        Kernel modules: r8169, r8168
03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
        Subsystem: Samsung Electronics Co Ltd Device [144d:4105]
        Kernel driver in use: ath9k
        Kernel modules: ath9k
cat /etc/modprobe.d/50-blacklist-r8169.conf

Code: Alles auswählen

fritzbox:/home/lutz # cat /etc/modprobe.d/50-blacklist-r8169.conf
# On many Realtek Ethernet controllers the old device driver r8169 does
# not work reliably.  To solve this the r8169 kernel module has to be 
# blacklisted to enable the system to load the new device driver r8168.
blacklist r8169
cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''"

Code: Alles auswählen

cat: '/etc/sysconfig/network/ifcfg-[earwd]*': Datei oder Verzeichnis nicht gefunden
So das war`s.
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3213
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: LAN - Anschluss geht nicht

Beitrag von Sauerland » 14. Dez 2017, 17:33

Deinstalliere die beiden r8168 Pakete wieder, bringen anscheinend nichts.....
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 422
Registriert: 19. Sep 2014, 18:22

Re: LAN - Anschluss geht nicht

Beitrag von susejunky » 14. Dez 2017, 18:00

Hallo toyotafahrer,

wenn der r8168-Treiber nicht weiterhilft kannst Du noch ausprobieren, ob der aktuelle Kernel Abhilfe schafft.

Meine LAN-Karte

Code: Alles auswählen

# /sbin/lspci -nnk| grep -iA3 net
6d:00.1 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 12) 
funktioniert mit dem neuen Kernel

Code: Alles auswählen

# uname -a
Linux 4.14.5-2.gb0756c5-default #1 SMP PREEMPT Tue Dec 12 19:09:51 UTC 2017 (b0756c5) x86_64 x86_64 x86_64 GNU/Linux
Wenn Du das ausprobieren möchtest, füge mit YaST dieses Repository hinzu:http://download.opensuse.org/repositori ... /standard/
und installiere den Kernel von dort.

Viele Grüße

susejunky

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 18:16

Welches Kernel Paket ist das richtige aus dem Repo , das hier " kernel-default-base "

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von tomm.fa » 14. Dez 2017, 18:24

Repo hinzufügen:

Code: Alles auswählen

zypper ar -f -p 20 -n "Kernel Stable Repo" http://download.opensuse.org/repositories/Kernel:/stable/standard/ kernel
Installierte Pakete darauf umstellen:

Code: Alles auswählen

zypper -vv dup --from kernel
Rechner neu starten.

Als „vorübergehende Lösung“ wäre das schon in Ordnung. Aber zuvor
Sauerland hat geschrieben:
14. Dez 2017, 17:33
Deinstalliere die beiden r8168 Pakete wieder, bringen anscheinend nichts.....
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 422
Registriert: 19. Sep 2014, 18:22

Re: LAN - Anschluss geht nicht

Beitrag von susejunky » 14. Dez 2017, 18:33

toyotafahrer hat geschrieben:
14. Dez 2017, 18:16
Welches Kernel Paket ist das richtige aus dem Repo , das hier " kernel-default-base "
Der default Kernel ist
kernel-default-4.14.5-2.1.gb0756c5.x86_64.rpm
Wähle in YaST, in der Ansicht "Installationsquellen", das neue Repository aus und klicke dann auf "Wechsel von Systempaketen". Damit werden alle relevanten installierten Pakete aus dem neuen Repository aktualisiert.

Viele Grüße

susejunky

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 18:36

zypper -vv dup --from kernel
5 Probleme gefunden , mit welchem Angebot weiter machen ?

Code: Alles auswählen

fritzbox:/home/lutz # zypper -vv dup --from kernel
Ausführlichkeitsgrad: 2
Ziel wird initialisiert
Es wird überprüft, ob die Metadaten für home:Herbster0815 aktualisiert werden müssen
Abrufen: http://download.opensuse.org/repositories/home:/Herbster0815/openSUSE_Leap_42.3/repodata/repomd.xml ...[fertig]
Es wird überprüft, ob die Metadaten für Kernel Stable Repo aktualisiert werden müssen
Abrufen: http://download.opensuse.org/repositories/Kernel:/stable/standard/media.1/media ...............[Nicht gefunden]
Abrufen: http://download.opensuse.org/repositories/Kernel:/stable/standard/repodata/repomd.xml.asc .............[fertig]
Abrufen: http://download.opensuse.org/repositories/Kernel:/stable/standard/repodata/repomd.xml.key .............[fertig]
Abrufen: http://download.opensuse.org/repositories/Kernel:/stable/standard/repodata/repomd.xml .................[fertig]
  Repository:               Kernel Stable Repo                            
  Name des Schlüssels:      Kernel OBS Project <Kernel@build.opensuse.org>
  Schlüssel-Fingerabdruck:  4529410A B52F94C4 03BAB484 ECEEF210 03579C1D  
  Schlüssel erstellt:       Fr 16 Jun 2017 16:16:45 CEST                  
  Ablauf des Schlüssels:    So 25 Aug 2019 16:16:45 CEST                  
  RPM-Name:                 gpg-pubkey-03579c1d-5943e84d                  
Metadaten von Repository 'Kernel Stable Repo' abrufen ..........................................................[fertig]
Cache für Repository 'Kernel Stable Repo' erzeugen .............................................................[fertig]
Es wird überprüft, ob die Metadaten für linux-club aktualisiert werden müssen
Abrufen: http://download.opensuse.org/repositories/Kernel:/stable/standard/repodata/repomd.xml .................[fertig]
Es wird überprüft, ob die Metadaten für Libdvdcss Repository aktualisiert werden müssen
Abrufen: http://opensuse-guide.org/repo/openSUSE_Leap_42.3/repodata/repomd.xml .................................[fertig]
Es wird überprüft, ob die Metadaten für Packman Repository aktualisiert werden müssen
Abrufen: http://packman.inode.at/suse/openSUSE_Leap_42.3/repodata/repomd.xml ...................................[fertig]
Es wird überprüft, ob die Metadaten für openSUSE-Leap-42.3-Non-Oss aktualisiert werden müssen
Abrufen: http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/content ..............................[fertig]
Abrufen: http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/media.1/media ........................[fertig]
Es wird überprüft, ob die Metadaten für openSUSE-Leap-42.3-Oss aktualisiert werden müssen
Abrufen: http://download.opensuse.org/distribution/leap/42.3/repo/oss/content ..................................[fertig]
Abrufen: http://download.opensuse.org/distribution/leap/42.3/repo/oss/media.1/media ............................[fertig]
Es wird überprüft, ob die Metadaten für openSUSE-Leap-42.3-Source aktualisiert werden müssen
Abrufen: http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/content ...........................[fertig]
Abrufen: http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/media.1/media .....................[fertig]
Es wird überprüft, ob die Metadaten für openSUSE-Leap-42.3-Update aktualisiert werden müssen
Abrufen: http://download.opensuse.org/update/leap/42.3/oss/repodata/repomd.xml .................................[fertig]
Es wird überprüft, ob die Metadaten für openSUSE-Leap-42.3-Update-Non-Oss aktualisiert werden müssen
Abrufen: http://download.opensuse.org/update/leap/42.3/non-oss/repodata/repomd.xml .............................[fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Distributions-Aktualisierungen werden verarbeitet...
Auflösung erzwingen: Nein
5 Probleme:
Problem: Problem mit installiertem Paket kernel-default-4.4.76-1.1.x86_64
Problem: Problem mit installiertem Paket kernel-default-devel-4.4.92-31.1.x86_64
Problem: Problem mit installiertem Paket kernel-devel-4.4.92-31.1.noarch
Problem: Problem mit installiertem Paket kernel-source-4.4.92-31.1.noarch
Problem: Problem mit installiertem Paket kernel-syms-4.4.92-31.1.x86_64

Problem: Problem mit installiertem Paket kernel-default-4.4.76-1.1.x86_64
 Lösung 1: Folgende Aktionen werden ausgeführt:
  Ersatz von kernel-default-4.4.76-1.1.x86_64 durch kernel-default-4.14.5-2.1.gb0756c5.x86_64
  Deinstallation von kernel-default-4.4.76-1.1.x86_64
  Ersatz von kernel-default-4.4.92-31.1.x86_64 durch kernel-default-4.14.5-2.1.gb0756c5.x86_64
  Deinstallation von kernel-default-4.4.92-31.1.x86_64
  Deinstallation von drm-kmp-default-4.9.33_k4.4.76_1-3.2.x86_64
  Deinstallation von drm-kmp-default-4.9.33_k4.4.79_4-5.2.x86_64
 Lösung 2: veraltetes kernel-default-4.4.76-1.1.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a] (a): 
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von tomm.fa » 14. Dez 2017, 18:42

Erste Lösung, da du auf den anderen Kernel umstellen möchtest.

So nebenher, wo kommt das denn her?
toyotafahrer hat geschrieben:

Code: Alles auswählen

Es wird überprüft, ob die Metadaten für linux-club aktualisiert werden müssen
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 19:14

uname -a

Code: Alles auswählen

Linux fritzbox 4.14.5-2.gb0756c5-default #1 SMP PREEMPT Tue Dec 12 19:09:51 UTC 2017 (b0756c5) x86_64 x86_64 x86_64 GNU/Linux
Ich denke das passt. Welchen Treiber den von Packman oder von Sauerland. Ich denke erst von Packman , richtig.

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von tomm.fa » 14. Dez 2017, 19:24

toyotafahrer hat geschrieben:
14. Dez 2017, 19:14
Welchen Treiber den von Packman oder von Sauerland. Ich denke erst von Packman , richtig.
Eigentlich keinen von beiden, sollte (hoffentlich) so funktionieren. Wenn dem nicht so ist, dann müsstest du ja schon wissen welche Ausgaben du hier vorführen solltest.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von toyotafahrer » 14. Dez 2017, 19:30

Nö , mit Kabel keine Verbindung zur FB , jedenfalls mit diesen Traum Laptop hier . Naja morgen geht`s dann weiter. Oder auch nicht , denn ich glaube bald das die Ideen so aufgebraucht sind.

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: LAN - Anschluss geht nicht

Beitrag von tomm.fa » 14. Dez 2017, 19:35

tomm.fa hat geschrieben:
13. Dez 2017, 19:38

Code: Alles auswählen

zypper se -si r816

Code: Alles auswählen

/usr/sbin/hwinfo --network

Code: Alles auswählen

lsmod | grep -i r816

Code: Alles auswählen

/sbin/lspci -nnk | grep -iA3 net
als Root/su

Code: Alles auswählen

cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''"
Verbindung soll über YaST/Wicked oder NetworkManager hergestellt werden? Wurde die Konfiguration der Karte auch eingerichtet?
und
Sauerland hat geschrieben:
13. Dez 2017, 20:10
Als root:

Code: Alles auswählen

journalctl -k | grep -i r816
Sowie

Code: Alles auswählen

grep -H r816*9 /etc/modprobe.d/*
von josef-wien.
Und keine Prosa wie „Geht nicht“.
Zuletzt geändert von tomm.fa am 15. Dez 2017, 16:59, insgesamt 1-mal geändert.
Grund: cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''" wieder hinzugefügt da anscheinend wieder YaST/wicked verwendet wird.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Antworten