[Gelöst] Skype funktioniert nicht richtig - leap 42.3

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
altair3
Newbie
Newbie
Beiträge: 33
Registriert: 29. Dez 2004, 16:12

[Gelöst] Skype funktioniert nicht richtig - leap 42.3

Beitrag von altair3 » 6. Nov 2017, 17:58

Hallo,

ich habe skype stable für leap installiert. Ich kann es auch aufrufen. Allerdings sieht die Oberfläche dann so aus:
https://c.web.de/@337134139020942268/8u ... J62oFlANDQ
Was muss ich tun oder ist skype für leap 42.3 noch nicht geeignet?

Edit:
Scheint auch andere Linuxsysteme zu betreffen: https://answers.microsoft.com/de-de/sky ... 625d0132cb

Betroffen ist die Version 8.9.0.1-1 von skype. Ich habe inzwischen ein Feedback an Skype direkt gesandt. Hoffentlich kommt bald eine neue Version, in der das Problem gelöst ist.

Gruß,
altair3
Zuletzt geändert von altair3 am 6. Nov 2017, 18:57, insgesamt 2-mal geändert.
AMD Phenom II X4 940 | 8 GB RAM | 2 x ATI HD4870 Crossfire | oSuSE leap 42.3

Werbung:
Sauerland
Guru
Guru
Beiträge: 2913
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Skype funktioniert nicht richtig - leap 42.3

Beitrag von Sauerland » 6. Nov 2017, 18:44

Installiere Version 5:
https://repo.skype.com/rpm/stable
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

altair3
Newbie
Newbie
Beiträge: 33
Registriert: 29. Dez 2004, 16:12

Re: Skype funktioniert nicht richtig - leap 42.3

Beitrag von altair3 » 6. Nov 2017, 18:53

@Sauerland,

Yast mag es nicht importieren, kannst Du mir den rpm Befehl nennen?

Habe es hinbekommen
rpm -i
Gruß,
altair3
AMD Phenom II X4 940 | 8 GB RAM | 2 x ATI HD4870 Crossfire | oSuSE leap 42.3

Sauerland
Guru
Guru
Beiträge: 2913
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [Gelöst] Skype funktioniert nicht richtig - leap 42.3

Beitrag von Sauerland » 6. Nov 2017, 19:18

Oder mit zypper:

Code: Alles auswählen

zypper in -f https://repo.skype.com/rpm/stable/skypeforlinux_5.5.0.1-1.x86_64.rpm
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

altair3
Newbie
Newbie
Beiträge: 33
Registriert: 29. Dez 2004, 16:12

Re: [Gelöst] Skype funktioniert nicht richtig - leap 42.3

Beitrag von altair3 » 6. Nov 2017, 19:22

Ja danke. :/
AMD Phenom II X4 940 | 8 GB RAM | 2 x ATI HD4870 Crossfire | oSuSE leap 42.3

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste