smb4k Fehlermeldung beim Durchsuchen der Netzwerke

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

Re: smb4k Fehlermeldung beim Durchsuchen der Netzwerke

Beitrag von Coolzero » 29. Aug 2016, 21:48

Also unter deinem link kann ich kein entsprechendes finden.

Naja hab jetzt mal alles was sich smb4* nennt entfernt und dann über zypper smb4k installiert, und siehe da es startet und findet auch die Netzwerkfreigaben.
Bekomme zwar in der Konsole noch folgende Meldungen:

Code: Alles auswählen

smb4k
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
Object::connect: No such signal org::freedesktop::UPower::Device::Changed()
smb4k(4718)/kdeui (KIconLoader) KIconLoaderPrivate::normalizeIconMetadata: Neither size nor group specified!                                                                                                                     
coolzero@linux-3dcu:/> Smb4KSolidInterface Battery charge percent value:  90
aber es funktioniert erstmal alles, mal sehen ob es so bleibt:-)

Danke erstmal allen für die Hilfe
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Werbung:
Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

Re: smb4k Fehlermeldung beim Durchsuchen der Netzwerke

Beitrag von Coolzero » 5. Aug 2017, 21:36

Hallo,
auf meinem 42.3 System hab ich nun wieder eine Problem bei der Einbindung der Netzwerkfreigaben über smb4k, die Arbeitsgruppe wird gefunden, aber wenn ich darauf klicke bekomme ich folgend eMeldung:
Das Abfragen der Liste von Rechnern, die zur Domäne WORKGROUP gehören, ist fehlgeschlagen:
Failed to init messaging context
und in der Konsole
smb4k
Neither size nor group specified!
Neither size nor group specified!
Neither size nor group specified!
Ich hab auch die Firewall deaktiviert, allerdings keine besserung.

Einer eine idee was das sein könnte?

Danke
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste