Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Chromium startet nach Update auf 94 nicht mehr!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
HarryMalaria
Hacker
Hacker
Beiträge: 274
Registriert: 17. Nov 2005, 18:24

Chromium startet nach Update auf 94 nicht mehr!

Beitrag von HarryMalaria »

Ich weiß nicht, ob ich in der rubrik 100 % richtig bin. gestern war auf 15.3 ein update über zypper, da wurde chromium in der version 94 installiert, seitdem startet der browser nicht mehr. in der konsole erscheint folgende meldung:

Code: Alles auswählen

chromium
[8563:8563:1012/074742.578516:ERROR:power_monitor_device_source_stub.cc(11)] Not implemented reached in virtual bool base::PowerMonitorDeviceSource::IsOnBatteryPower()
[8563:8563:1012/074742.752297:FATAL:translate_prefs.cc(577)] Check failed: false. 
#0 0x55849a904a59 base::debug::CollectStackTrace()
#1 0x55849a8287c6 base::debug::StackTrace::StackTrace()
#2 0x55849a843e95 logging::LogMessage::~LogMessage()
#3 0x55849a845281 logging::LogMessage::~LogMessage()
#4 0x55849cb5293b translate::TranslatePrefs::GetNeverPromptSitesBetween()
#5 0x55849cb4b9b4 translate::TranslateMetricsLoggerImpl::LogApplicationStartMetrics()
#6 0x55849a2fce3b ChromeBrowserMainParts::PreMainMessageLoopRun()
#7 0x5584979b3d2b content::BrowserMainLoop::PreMainMessageLoopRun()
#8 0x558498004407 content::StartupTaskRunner::RunAllTasksNow()
#9 0x5584979b2b9d content::BrowserMainLoop::CreateStartupTasks()
#10 0x5584979b5cd6 content::BrowserMainRunnerImpl::Initialize()
#11 0x5584979b0e21 content::BrowserMain()
#12 0x55849a2b760f content::ContentMainRunnerImpl::Run()
#13 0x55849a2b5d58 content::ContentMain()
#14 0x5584960dda29 ChromeMain
#15 0x7f3982e9634d __libc_start_main
#16 0x558495c88daa _start

Received signal 6
#0 0x55849a904a59 base::debug::CollectStackTrace()
#1 0x55849a8287c6 base::debug::StackTrace::StackTrace()
#2 0x55849a9044d1 base::debug::(anonymous namespace)::StackDumpSignalHandler()
#3 0x7f398c6ed050 (/lib64/libpthread-2.31.so+0x1404f)
#4 0x7f3982eab18b __GI_raise
#5 0x7f3982eac585 __GI_abort
#6 0x55849a902e75 base::debug::BreakDebugger()
#7 0x55849a84428b logging::LogMessage::~LogMessage()
#8 0x55849a845281 logging::LogMessage::~LogMessage()
#9 0x55849cb5293b translate::TranslatePrefs::GetNeverPromptSitesBetween()
#10 0x55849cb4b9b4 translate::TranslateMetricsLoggerImpl::LogApplicationStartMetrics()
#11 0x55849a2fce3b ChromeBrowserMainParts::PreMainMessageLoopRun()
#12 0x5584979b3d2b content::BrowserMainLoop::PreMainMessageLoopRun()
#13 0x558498004407 content::StartupTaskRunner::RunAllTasksNow()
#14 0x5584979b2b9d content::BrowserMainLoop::CreateStartupTasks()
#15 0x5584979b5cd6 content::BrowserMainRunnerImpl::Initialize()
#16 0x5584979b0e21 content::BrowserMain()
#17 0x55849a2b760f content::ContentMainRunnerImpl::Run()
#18 0x55849a2b5d58 content::ContentMain()
#19 0x5584960dda29 ChromeMain
#20 0x7f3982e9634d __libc_start_main
#21 0x558495c88daa _start
  r8: 0000000000000000  r9: 00007fffbfe49b00 r10: 0000000000000008 r11: 0000000000000246
 r12: 0000153401451de0 r13: 0000153401451dd0 r14: 00007fffbfe4aff0 r15: 0000000000000052
  di: 0000000000000002  si: 00007fffbfe49b00  bp: 00007fffbfe49d50  bx: 0000000000000006
  dx: 0000000000000000  ax: 0000000000000000  cx: 00007f3982eab18b  sp: 00007fffbfe49b00
  ip: 00007f3982eab18b efl: 0000000000000246 cgf: 002b000000000033 erf: 0000000000000000
 trp: 0000000000000000 msk: 0000000000000000 cr2: 0000000000000000
[end of stack trace]
Abgebrochen (Speicherabzug geschrieben)
kann damit jemand was anfangen?
Sauerland
Guru
Guru
Beiträge: 4204
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Chromium startet nach Update auf 94 nicht mehr!

Beitrag von Sauerland »

Ich hab drauf gewartet, unter Tumbleweed gab es vorher mit der Version die Probleme.
Bugreport und Lösung:
https://forums.opensuse.org/showthread. ... ost3072728
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Antworten