Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SD- Kartenleser funktioniert nicht

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Strietzl
Hacker
Hacker
Beiträge: 348
Registriert: 17. Sep 2007, 21:58
Wohnort: Weißenburg in Bayern

SD- Kartenleser funktioniert nicht

Beitrag von Strietzl »

Ich habe erst heute gemerkt, nachdem ich schon einige Monate lang 10.3 verwende, daß mein SD- Kartenleser (Notebook FSC Amilo A 1640) gar nicht funktioniert. Ich habe ihn seit längerer Zeit nicht mehr verwendet, als ich heute die Karte von meiner Digitalkamera damit auslesen wollte, ging gar nichts, nach dem Einsetzen der Karte wurde kein Datenträger gefunden und angezeigt. Über USB kann ich meine Bilder direkt von der Kamera runterladen, an der Karte liegts also mit Sicherheit nicht. mit einer anderen Karte habe ich es auch schon versucht, ohne Erfolg.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Hi

Was ist das denn für ein Kartenleser?
Ohne die nötigen Angaben und logs fällt es schwer eine Analyse zu wagen.

cu
Benutzeravatar
spezi
Advanced Hacker
Advanced Hacker
Beiträge: 817
Registriert: 19. Mai 2004, 12:24
Wohnort: die Stadt im Wald

Beitrag von spezi »

Guten Morgen,
mit lspci bekommst Du den Typ raus. Aber so wie es aussieht hast Du schlechte Karten. In meinen FS-Notebooks ist ein OZ711/MC1 4 in 1 Leser drin, den wirst Du auch haben. Ich habe bisher noch keine positiven Ergebnisse, geschweige denn Treiber, im Netz gefunden. Lösung für mich ist ein externer Leser mit USB -Anschluss (5 -6 €) und Ruhe ist.

mfg
spezi

Edit: es würde mich natürlich freuen, wenn Du eine Lösung findest und hier öffentlich machst.
Dell Optiplex 790 i5-2400, LG-32MP58, Lenovo V320 i5-7200U, BR MFC-J4420DW, FRITZ!Box 7490, Synology DS215j, oS Leap 15.2, Raucher
Strietzl
Hacker
Hacker
Beiträge: 348
Registriert: 17. Sep 2007, 21:58
Wohnort: Weißenburg in Bayern

Beitrag von Strietzl »

Externen Leser brauche ich nicht, ich kann ja die Kamera direkt anschließen, über USB. Mich hätte lediglich interessiert, ob oder wie man den Eingebauten aktivieren könnte.
Strietzl
Hacker
Hacker
Beiträge: 348
Registriert: 17. Sep 2007, 21:58
Wohnort: Weißenburg in Bayern

Beitrag von Strietzl »

@spezi, ich hab wohl den gleichen Kartenleser. Das wird bei mir angezeigt:

00:09.0 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controll er (rev 20)
00:09.1 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controll er (rev 20)
00:09.2 System peripheral: O2 Micro, Inc. OZ711Mx 4-in-1 MemoryCardBus Accelerat or
Strietzl
Hacker
Hacker
Beiträge: 348
Registriert: 17. Sep 2007, 21:58
Wohnort: Weißenburg in Bayern

Beitrag von Strietzl »

Ich habe vor einigen Tagen eine Digitale Videokamera gekauft, da war noch als Sonderzubehör so ein USB- Kartenleser dabei.

Laut den Systemvoraussetzungen ist der auch für Linux geeignet (Linux core 2.4), es ist folgender Kartenleser:

eyepower SD/MMC/RS-MMC/T-Flash USB2.0 Memory Star 1

Wenn ich eine Karte einlege und den Stick einstecke, blinkt zuerst nur die LED am Stick, später leuchtet sie dann konstant. Weiter passiert aber nichts, es wird kein Laufwerk am Arbeitsplatz angezeigt und auch das übliche Fenster mit der Frage, was genau mit dem Laufwerk gemacht werden soll (öffnen in neuem Fenster, mit Kaffeine abspielen etc.), erscheint nicht. An den Karten liegt es nicht, sind alle FAT32 formatiert und lassen sich direkt über die Kameras (Minolta Dimage F100 & easypics DVC 5012), über USB- Kabel, problemlos auslesen.
Antworten