Seite 1 von 1

Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 25. Aug 2020, 18:32
von Phoenix7
Hallo zusammen,

seit einigen Wochen kann ich keine E-Mails über KMail mehr versenden (Empfang funktioniert einwandfrei). Es kommt die Fehlermeldung:

Code: Alles auswählen

Das senden der E-Mail ist fehlgeschlagen
Fehler beim Übertragen der Nachricht. Serverfehler: 4.7.1 <xxxxxx@xxxx.de>: Relay access denied
Eine Suche im Internet hat leider keine passenden Lösungen offenbart.

Mein System:
Open Suse Tumbleweed
KDE Plasma 5.19.4
KMail 5.15.0 (20.08.0)
Kernel 5.8.3-1

Der Fehler tritt auf allen Email-Konten auf. Wie kann ich dieses Problem beheben?

Für sachdienliche Hilfe zur Behebung dieses mittlerweile etwas nervigen Fehlers bin ich sehr dankbar!

Viele Grüße

Re: Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 25. Aug 2020, 22:33
von marce
Welchen Mailserver hast Du denn in der Konfig eingetragen?

Re: Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 25. Aug 2020, 22:39
von Phoenix7
Wo finde ich diesen Eintrag des Mailservers?

Die Konfiguration habe ich über KMail direkt vorgenommen.

Re: Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 26. Aug 2020, 06:21
von marce
naja, irgendwo musst du ja eingetragen haben, welchen ext. Mailserver Du wie verwendest - kenne KMail nicht, aber ich denke, das wird irgendwo in der Konfig des Mailkontos zu finden sein.

Re: Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 26. Aug 2020, 19:29
von Phoenix7
Ach so, dass meinst du mit Mailserver. Ich habe mehrere Konten eingerichtet und unterschiedliche Mailserver hinterlegt. Bis vor einigen Wochen hat alles wunderbar funktioniert und ich habe nichts geändert.

Hier ein Beispiel für den Versandteil:

Code: Alles auswählen

Mailserver: mail.gmx.net
Server erfordert Authentifizierung (x)
Verschlüsselung: StartTLS
Port: 587
Authentifizierung: Plain
(wie gesagt, der Empfang funktioniert bei allen Konten problemlos!)

Gibt es irgendeine Ausgabe, die ich hier posten kann, die uns näher an das Problem/die Lösung heranführt?

Lieben Dank schon mal für Deine / Eure Hilfe!

Viele Grüße,

Re: Fehlermeldung beim Senden von E-Mail in KMail

Verfasst: 27. Aug 2020, 20:03
von /dev/null
Hallo Phoenix7!

Also die von dir geposteten Konfigurationsdaten sehen (für gmx) schon mal gut aus. Und ich gehe mal davon aus, dass du bei allen deinen eingerichteten Mailkonten immer den jeweils zum Mailkonto passenden smtp-Server eingetragen hast. Also Posteingangs- und Postausgangsserver müssen immer zum jeweiligen Provider und auch mit den Anmeldedaten zum jeweiligen Mailkonto gehören.

Und dann empfehle ich dir, deine Fehlermeldung ("Serverfehler: 4.7.1 Relay access denied" oder auch nur "Relay access denied") bei der Suchmaschine deines geringsten Misstrauens als Suchauftrag abzusenden. Also ich habe sehr viele Ergebnisse bekommen. Einfach alle mal lesen und vlt. ist die Lösung für dich auch schon dabei.

Viel Erfolg!
MfG Peter