Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 2774 Treffer

von robi
27. Sep 2015, 18:05
Forum: Installation, Update und Paketmanagement
Thema: Mint in eigener Partition unabhängig von Windows installieren
Antworten: 4
Zugriffe: 733

Re: Mint in eigener Partition unabhängig von Windows installieren

Wie schon mein Vorgänger geschrieben, die 100GB FAT muss vorher gelöscht werden. Kein Linux würde dieses für eine Installation hernehmen, da es davon ausgeht, dass es von Windows genutzt wird. Das Installtool hängt, da es irgendwie Probleme hat eine weitere Partition für Linux und Swap freizuschaufe...
von robi
22. Sep 2015, 23:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst]Beim Start Fehlermeldung zu sddm-greeter
Antworten: 34
Zugriffe: 3957

Re: Beim Start Fehlermeldung zu sddm-greeter

"Segmentation fault" sind in 90% der Fälle Software-Bugs, in der Regel das Ergebnis eines versuchten Speicherzugriff auf eine Speicheradresse außerhalb des Speicherbereiches für diesen Prozess. Richtige Adresse für diesen Fehler ist abhängig aus welchem Repository das Paket sddm stammt, im Zweifelsf...
von robi
19. Sep 2015, 18:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Root Partition voll
Antworten: 48
Zugriffe: 7603

Re: Root Partition voll

<Nicht ganz so ernst nehmen> Nun versteht aber doch auch mal Novell, da zahlen sie schon die ganze Zeit OpenSuse und keiner will über Jahre dieses verdammte Dateisystem mit OpenSuse ausprobieren. Zwar war es im SLES11 auch schon drin, aber diese verdammten Linux Admins die sind ja so was von stur, d...
von robi
14. Sep 2015, 22:50
Forum: Wiki-Forum
Thema: Wiki: Element <references> rendert nicht
Antworten: 10
Zugriffe: 3268

Re: Wiki: Element <references> rendert nicht

Wo hast du den die Adresse wiki.linux-club.de her ?? die funktioniert nicht richtig, das ist alles , dort gehen auch die Bilder nicht. Keine Ahnung woher (s. http://linux-club.de/forum/viewtopic.php?f=115&t=120546&p=768093#p768091). Bilder scheint ein anderer Fall zu sein, gut das wir hierfür einen...
von robi
13. Sep 2015, 18:47
Forum: Wiki-Forum
Thema: Wiki: Element <references> rendert nicht
Antworten: 10
Zugriffe: 3268

Re: Wiki: Element <references> rendert nicht

derzeit installierte Parsererweiterungen : <gallery>, <indicator>, <nowiki> und <pre> und zB auf Wikipedia: <abschnitt>, <categorytree>, <charinsert>, <gallery>, <graph>, <hiero>, <imagemap>, <indicator>, <inputbox>, <math>, <nowiki>, <poem>, <pre>, <ref>, <references> , <score>, <section>, <source>...
von robi
13. Sep 2015, 18:42
Forum: Wiki-Forum
Thema: Wiki: Bilder fehlen?!?
Antworten: 12
Zugriffe: 3395

Re: Wiki: Bilder fehlen?!?

robi hat geschrieben:
gehrke hat geschrieben:Ja, mit Leerzeichen:

Code: Alles auswählen

[[Bild:Partitionierung mit GParted ändern - 2.png...]]
Dann sind sie jetzt weg. ;) ;) ;)
Falls ihr sie wiederfindet, bitte ladet sie mit "_" anstatt mit " " hoch, sonst sind sie beim nächsten Umzug auch wieder weg.


robi
von robi
13. Sep 2015, 18:38
Forum: Wiki-Forum
Thema: Wiki: Bilder fehlen?!?
Antworten: 12
Zugriffe: 3395

Re: Wiki: Bilder fehlen?!?

gehrke hat geschrieben:Ja, mit Leerzeichen:

Code: Alles auswählen

[[Bild:Partitionierung mit GParted ändern - 2.png...]]
Dann sind sie jetzt weg. ;) ;) ;)

robi
von robi
13. Sep 2015, 18:21
Forum: Wiki-Forum
Thema: Wiki: Bilder fehlen?!?
Antworten: 12
Zugriffe: 3395

Re: Wiki: Bilder fehlen?!?

Waren das Bilder mit einem Leerzeichen im Namen ????
sieht verdächtig danach aus.

robi
von robi
13. Sep 2015, 17:54
Forum: Wiki-Forum
Thema: Wiki: Element <references> rendert nicht
Antworten: 10
Zugriffe: 3268

Re: Wiki: Element <references> rendert nicht

Wo hast du den die Adresse wiki.linux-club.de her ?? die funktioniert nicht richtig, das ist alles , dort gehen auch die Bilder nicht. die Referenzen scheinen in der aktuellen Version wirklich nicht zu gehen, auf der Grub Seite habe ich mal einen Link daraus gemacht, irgend so was können wir mit den...
von robi
13. Sep 2015, 17:34
Forum: Wiki-Forum
Thema: Wiki: Bilder fehlen?!?
Antworten: 12
Zugriffe: 3395

Re: Wiki: Bilder fehlen?!?

Ich habe keine mit welchem Link ihr ins Wiki reingeht, aber bei mir fehlen weder Bilder noch geht irgendwas nicht. Keine Ahnung was ihr macht? http://linux-club.de/wiki/opensuse/Netscape_Navigator wird bei mir komplett richtig angezeigt, wenn ich komplett aus dem Wiki raus gehe und mit www.linupedia...
von robi
13. Sep 2015, 17:02
Forum: Wiki-Forum
Thema: Wiki: Bilder fehlen?!?
Antworten: 12
Zugriffe: 3395

Re: Wiki: Bilder fehlen?!?

Ist (wiederholt) eine der Folgen des Umzuges der Linupedia und des Klubs. Ich hatte teilweise auch schon Bilder neu er– und eingestellt. Wenn man die Bilder löscht, sind sie freilich weg ;) in diesem Fall hat es nicht mit dem Umzug zu tun, hier hat tomm.fa so wie es aussieht erst eine neue Version ...
von robi
8. Sep 2015, 21:41
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

Damit bin ich mit meiner Logik am Ende, keine Ahnung wo ich weiter suchen würde. Hat mal jemand im Netz nach ähnlichen Meldungen gesucht?

Incident auf gelöst setzen: Lösungsbeschreibung: UEFI entweder Seite 10 oder Seite 15 ;)

robi
von robi
8. Sep 2015, 19:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

Interessant wäre der Befehl dmpstore -b Boot* Dort kommen dann die Bootvariablen im Rawformat zu Anzeige. Beispiel: Variable NV+RT+BS '8BE4DF61-93CA-11D2-AA0D-00E098032B8C:Boot000A' DataSize = 0xB8 00000000: 01 00 00 00 66 00 6E 00-65 00 75 00 65 00 72 00 *....f.n.e.u.e.r.* 00000010: 6B 00 65 00 72 ...
von robi
8. Sep 2015, 09:26
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

Das Problem ist nicht efibootmgr , sondern daß der Kernel die entsprechenden Informationen bzw. Änderungsmöglichkeiten nicht zur Verfügung stellen kann. Ist das auch bei ausgeschaltetem secure boot so? Die Bootvariablen sind im gbooteten Zustand nicht da, andere EFI-Variablen schon, Bleibt die Frag...
von robi
7. Sep 2015, 19:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

Wenn du im Setup eine Menüpunkt hast, Laden von Efi-Shell von Dateisystem , dann brauchst du dazu noch irgendwo auf ein Fat-Verzeichnis eine Efi-shell, mit einem namen beginnend mit "shell" und endend mit ".efi", ganz egal in welchem Verzeichnis, ob auf ESP, oder auf einem USB, CD oder was auch imme...
von robi
6. Sep 2015, 20:59
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

keine Ahnung was dort bei dir los ist, ich habe auf echter Hardware dort ein vielfaches an Variablen. bei dir fehlen auch die typischen Bootvariablen, kein Wunder das da efibootmgr nichts sagen kann. robi@lux001:/sys/firmware/efi/vars> ls AcpiGlobalVariable-af9ffd67-ec10-488a-9dfc-6cbf5ee22c2e NBPla...
von robi
6. Sep 2015, 18:44
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

aber als root arbeitest du schon und nicht etwa als User, der hat dort nichts zu suchen. ;)
und unter "/sys/firmware/efi/vars" sind dort Einträge zu finden ?
Im BIOS auf "UEFI-Boot" umgeschaltet ?

robi
von robi
6. Sep 2015, 12:30
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 'efibootmgr' zeigt nichts an
Antworten: 34
Zugriffe: 2964

Re: 'efibootmgr' zeigt nichts an

Wenn du den Rechner nachträglich umgestellt hast, ist wohl nicht die komplette Konfiguration für UEFI durchlaufen. Schau mal ob efivars gemountet ist "mount | grep efi" sollte zeigen das dieses gemountet ist. Ohne das dieses spezielle Kerneldateisystem gemountet ist, ist Linux nicht in der Lage auf ...
von robi
30. Aug 2015, 00:43
Forum: Wiki-Forum
Thema: UEFI, GPT, GRUB2, BIOS, MBR, etc.
Antworten: 25
Zugriffe: 9734

Re: UEFI, GPT, GRUB2, BIOS, MBR, etc.

Ich habe soeben mal die Wikiseiten aus unserer UEFI -Bootcamp Arbeitsumgebung nach Linupedia importiert. (ist zuletzt leider etwas eingeschlafen) Es ist aber durchaus einiges sehr brauchbares entstanden, wenn auch leider die Beteiligung deutlich geringer ausgefallen war, als ich doch anfangs gehofft...
von robi
13. Aug 2015, 10:17
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] opensuse 13.2 - nach Update im emergency mode
Antworten: 22
Zugriffe: 3094

Re: opensuse 13.2 - nach Update im emergency mode

.....startet nicht wenn es unsaubere Laufwerke findet. Offenbar wirkt sich die Windows Schnellstart Option auch auf Partitionen aus auf denen das Betriebssystem gar nicht installiert ist. Schneller fix = Im emergency mode anmelden mit root passwort, dann ntfsfix /dev/sd... (korrekte Partition angeb...