Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 179 Treffer

von mkossmann
30. Mai 2011, 06:51
Forum: Hardware
Thema: Empfehlung gesucht: Fernsehkarte
Antworten: 15
Zugriffe: 740

Re: Empfehlung gesucht: Fernsehkarte

Zwischenfrage: Heute bei real, nach meiner Frage, habe ich digitale Empfänger (Sat, Kabel und terristisch) entdeckt. Wenn ich richtig recherchiert habe, kann ich über den USB-Anschluss dieser Geräte auch Bild und Ton Richtung PC schicken? Danke euch. wilux Eher nicht. In der Regel dienen die USB An...
von mkossmann
25. Mai 2011, 18:21
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.39, System friert ein bei USB-Stick
Antworten: 10
Zugriffe: 1460

Re: Kernel 2.6.39, System friert ein bei USB-Stick

[quote="mystic" Logs lassen sich aus dieser Zeit absolut keine abgreifen, das System friert so schnell ein, dass der Kernel nichtmal die Zeit hat etwas zu loggen - auch nach einem Reboot findet sich nichts in der messages. Nervig ist diese Einfriererei, weil manchmal dadurch das Raid neu synchronisi...
von mkossmann
24. Mai 2011, 04:46
Forum: Internet und Netzwerk
Thema: [erledigt] O2 Surfstick unter 11.4 benutzen
Antworten: 19
Zugriffe: 2518

Re: O2 Surfstick unter 11.4 benutzen

Ich kann mich an keine Probleme erinnern.
von mkossmann
23. Mai 2011, 18:31
Forum: Internet und Netzwerk
Thema: [erledigt] O2 Surfstick unter 11.4 benutzen
Antworten: 19
Zugriffe: 2518

Re: O2 Surfstick unter 11.4 benutzen

wilux hat geschrieben:Soll heißen. dass ich von umtsmon auf Networkmanager umstellen kann?

wilux
Der gleiche Stick ( allerdings mit Vodafone Zugang und Vodafone gebranded) läuft bei mir seit dem Erscheinen von 11.3 und zur Zeit unter 11.4 mit Networkmanager. Umtsmon habe nur bis 11.2 benutzt.
von mkossmann
22. Mai 2011, 19:17
Forum: Hardware
Thema: [gelöst] Webcam unter Linux
Antworten: 3
Zugriffe: 578

Re: Webcam unter Linux

Das Arkmikro Teil müsste eigentlich mit dem uvcvideo Treiber laufen ( laut http://kerneltrap.org/mailarchive/git-commits-head/2010/5/20/34787 ) Das Sunplus Teil sollte ab 2.6.39 mit dem gspca_spca561 Treiber laufen ( laut http://lxr.linux.no/linux+v2.6.39/Documentation/video4linux/gspca.txt ) Schau ...
von mkossmann
17. Mai 2011, 04:24
Forum: Systemverwaltung, Administration und Konfiguration
Thema: kernel 2.6.38.6-27
Antworten: 6
Zugriffe: 603

Re: kernel 2.6.38.6-27

Ist da was beim Anlegen der initrd schiefgegangen und kein ext4 module in der initrd ?
von mkossmann
22. Apr 2011, 19:45
Forum: Internet und Netzwerk
Thema: umtsmon und dns-lookup
Antworten: 4
Zugriffe: 774

Re: umtsmon und dns-lookup

Als ich noch 11.2 benutzte, hatte dieses Problem mit umtsmon auch. Du must NETCONFIG_DNS_POLICY anpassen. WIMRE in "ppp0 auto"
von mkossmann
13. Apr 2011, 04:48
Forum: Internet und Netzwerk
Thema: Konqueor 4.6.2/SUSE-11.4/KDE_46 repo kann nicht mit .ico
Antworten: 2
Zugriffe: 372

Re: Konqueor 4.6.2/SUSE-11.4/KDE_46 repo kann nicht mit .ico

ER soll sie ganz normal in die Webseite einbauen. Z.b enthält www.linux-club.de:
[...]
<link rel="shortcut icon" href="http://www.linux-club.de/favicon.ico" type="image/x-icon" />
[...]
Das soll nicht irgendwohin heruntergeladen werden oder mit einem Viewer angeschaut werden.
von mkossmann
12. Apr 2011, 20:26
Forum: Internet und Netzwerk
Thema: Kmail/KDE-4.6.2 und Kwallet
Antworten: 1
Zugriffe: 649

Kmail/KDE-4.6.2 und Kwallet

Im Regelfall funktioniert diese Kombination wie erwartet: Beim Starten von Kmail wird nach dem Passwort von Kwallet gefragt und Kwallet versorgt Kmail dann mit den Passwörtern für die konfigurierten Mailaccounts. Wenn Kmail aber bei Neustart des Systems als Teil der gespeicherten Desktops gestartet ...
von mkossmann
12. Apr 2011, 20:11
Forum: Internet und Netzwerk
Thema: Konqueor 4.6.2/SUSE-11.4/KDE_46 repo kann nicht mit .ico
Antworten: 2
Zugriffe: 372

Konqueor 4.6.2/SUSE-11.4/KDE_46 repo kann nicht mit .ico

Nach einem Update von SUSE-11.3/KDE-4.5 repo auf SUSE-11.4/KDE-4.6 repo kann Konqueror nichts mehr mit .ico Dateien anfangen ( z.B mit favicon.ico die die Forumssoftware verteilt). Eintrag bei den Dateizuordnungen bringt nicht das gewünschte Ergebnis. Wo ausser bei den Dateizuordnungen kann man da n...
von mkossmann
18. Mär 2011, 18:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach inst von opensuse 11.4 kein boot mehr von HDD Gelöst
Antworten: 5
Zugriffe: 983

Re: Nach inst von opensuse 11.4 kein boot mehr von HDD

Laut Ausgabe von fdisk -l hast du auf /dev/sda die aktive Partition /dev/sda1. Das BIOS beschwert sich aber über eine fehlende aktive Partition auf der Bootplatte. Deswegen vermute ich, das du im BIOS deines PCs die Bootreihenfolge verstellt hast und du derzeit nicht von /dev/sda bootest (auf den an...
von mkossmann
17. Mär 2011, 18:39
Forum: Installation, Update und Paketmanagement
Thema: [closed] RPM Built läuft nicht durch. C++ Compiler nicht da
Antworten: 13
Zugriffe: 828

Re: RPM Built läuft nicht durch. C++ Compiler angeblich nich

Vermutlich fehlt irgendeine Bibliothek oder das Development Paket dazu.Z.B.libstdc++-devel Zeig uns mal config.log.
von mkossmann
13. Mär 2011, 12:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Grub will nicht in SCSI-Partition
Antworten: 22
Zugriffe: 1208

Re: Grub will nicht in SCSI-Partition

Vielleicht noch mit "dd if=/dev/zero of=/dev/sda" zumindest die ersten paar Kilobytes der Platte ausnullen. Danach nochmal die Platte mit "file -s" und fdisk anschauen. Wenn danach noch Hinweise auf Partionstabellen oder Bootloader zu sehen sind führt dich der Festplattencontroller an der Nase herum...
von mkossmann
10. Mär 2011, 20:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Grub will nicht in SCSI-Partition
Antworten: 22
Zugriffe: 1208

Re: Grub will nicht in SCSI-Partition

Vor einem Neuaufsetzen würde mal versuchen, ob eine Installation des Grub nach sda4 ( der aktiven Partition laut "file -s") statt sda1 das Problem umgeht.
von mkossmann
10. Mär 2011, 19:21
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Grub will nicht in SCSI-Partition
Antworten: 22
Zugriffe: 1208

Re: Grub will nicht in SCSI-Partition

Das hier : /dev/sda: x86 boot sector; partition 2: ID=0x82, starthead 0, startsector 204800, 1048576 sectors; partition 3: ID=0x83, starthead 0, startsector 1253376, 15360000 sectors; partition 4: ID=0x83, active, starthead 63, startsector 16613376, 18952192 sectors, code offset 0x48 passt nicht zu ...
von mkossmann
9. Mär 2011, 20:31
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Grub will nicht in SCSI-Partition
Antworten: 22
Zugriffe: 1208

Re: Grub will nicht in SCSI-Partition

Was sagt "file -s /dev/sda" ? Installieren in den MBR heisst installieren nach /dev/sda.
Was steht in /etc/grub.conf ?
von mkossmann
9. Mär 2011, 18:40
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Grub will nicht in SCSI-Partition
Antworten: 22
Zugriffe: 1208

Re: Grub will nicht in SCSI-Partition

Was sitzt im MBR ? Wenn du GRUB in eine primäre aktive Partition installierst muss dort ein "Standart"-Bootloader installiert sein, der grub dann von dieser Partition lädt. Alternativ kann man GRUB natürlich auch in den MBR installieren, was auf einem windowsfreien System auch gut funktioniert, da k...
von mkossmann
23. Feb 2011, 04:55
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Doppelinstallation identischer Kernel
Antworten: 19
Zugriffe: 885

Re: Doppelinstallation identischer Kernel

Hallo josef-wien ! Mein Problem ist,daß,beim Versuch,die sda5 zu booten,jedesmal wieder das GRUB-Menu erscheint,während sdb2 anstandslos bootet. Grüße ! lostinspace Das ist auch so konfiguriert: ###Don't change this comment - YaST2 identifier: Original name: Desktop -- openSUSE 11.3 - 2.6.34.7-0.7 ...
von mkossmann
20. Feb 2011, 20:12
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Kernel abgeschossen ?!
Antworten: 17
Zugriffe: 1453

Re: Kernel abgeschossen ?!

Und wie sieht es mit Runlevel 1 aus ? Auch Probleme ? Die Meldung des fehlenden Kernels in Grub2 könnte man damit erklären, das du Grub2 installiert und eingerichtet hast, dann irgendwann ein Kernelupdate kam, die Grub2 Konfiguration aber nicht automatisch nachgezogen wird. das geht nur bei Grub1 PS...
von mkossmann
15. Feb 2011, 19:10
Forum: Internet und Netzwerk
Thema: USB Festplatte am W-Lan Router als zentraler Datenspeicher
Antworten: 14
Zugriffe: 1531

Re: USB Festplatte am W-Lan Router als zentraler Datenspeich

2. Ich würde auch gerne Filme und Musik über das Netwerk abspielen. Reicht die Übertragsungsrate (NTFS) bei W-Lan dafür aus? Geht das überhaupt? Paule Was für ein WLAN wilst du nutzen ? Welche Version haben deine Clients ? Die ältere Version (11a/g) bringt netto maximal 25 Mbit/s. Da wird es schon ...