Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 175 Treffer

von mkossmann
4. Jan 2015, 17:45
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Samsunng q 210 zu dunkel-kaum Helligkeit: Nvidia-Problem?
Antworten: 7
Zugriffe: 716

Re: Samsunng q 210 zu dunkel-kaum Helligkeit: Nvidia-Problem

Ansatz a Versuche mal das: in der Datei /etc/rc.local werden folgende Zeilen eingefügt: sleep 2 echo 5 > /sys/class/backlight/acpi_video0/brightness exit 0 Fazit hier auf opensuse: Leider leider hab ich diese Datei nicht finden koennen in meinem /etc Ist das ein Tippfehler oder hast du tatsächlich ...
von mkossmann
24. Dez 2014, 12:03
Forum: Systemverwaltung, Administration und Konfiguration
Thema: NVIDIA GeForce 6600 Go maximal 1024 x 768 [gelöst]
Antworten: 15
Zugriffe: 1464

Re: Auflösung bei NVIDIA GeForce 6600 Go maximal 1024 x 768

Es gab jedenfalls Varianten mit 1400x1050 z.B http://www.chip.de/produkte/Toshiba-Sat ... 12378.html.
Über Auflösung der -254 Variante ist aber leider nichts zu finden.
von mkossmann
23. Dez 2014, 21:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: NVIDIA GeForce 6600 Go maximal 1024 x 768 [gelöst]
Antworten: 15
Zugriffe: 1464

Re: Auflösung bei NVIDIA GeForce 6600 Go maximal 1024 x 768

Was zeigt ein "xrandr -q" als verfügbare Auflösungen an ? Kannst du mit xrandr manuell eine andere Aufösung einstellen ? In /var/log/Xorg.0.log findest du [ 42.744] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select" [ 42.744] (==) NVIDIA(0): will be used as the requested ...
von mkossmann
23. Mär 2014, 13:36
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst]Susi startet nach Win nicht mehr
Antworten: 14
Zugriffe: 1282

Re: Susi startet nach Win nicht mehr

Du könntest entweder auf der Windows Kommandozeile shutdown.exe mit den passenden Parametern starten oder dir einen passenden Shortcut für shutdown.exe in Windows anlegen, wie z.B. hier beschrieben : http://www.pctipp.ch/tipps-tricks/kummerkasten/windows-8/artikel/windows-8-richtig-herunterfahren-66...
von mkossmann
16. Feb 2014, 13:09
Forum: Desktopumgebung
Thema: [gelöst]FesteVerteilng derAnwendungen aufArbeitsflächen
Antworten: 6
Zugriffe: 718

Re: Feste Verteilung der Anwendungen auf die Arbeitsflächen

Wenn du KDE verwendest : Im Kickoffmenu: Systemeinstellungen->Systemverwaltung-> Starten und Beenden->Sitzungsverwaltung->Bei der Anmeldung
Da "manuell gespeicherte Sitzung wiederherstellen" ( Da erscheint dann die Option "Sitzung Speichern" unter "Verlassen")
von mkossmann
23. Jan 2014, 19:13
Forum: Desktopumgebung
Thema: KDE startet nicht mehr richtig
Antworten: 4
Zugriffe: 1450

[gelöst] Re: KDE startet nicht mehr richtig

Das Problem ist zwar weg, bleibt aber weiter misteriös: Es verschwand, nachdem ich einmal KDE aus KDM im "abgesicherten Modus" gestartet hatte. Was ich vorher versucht hatte: Neuer Benutzer -> Kein Problem. Umbenennen von .kde4 -> Problem blieb bestehen, es wurde auch kein neues .kde4 Verzeichnis an...
von mkossmann
19. Jan 2014, 23:33
Forum: Desktopumgebung
Thema: KDE startet nicht mehr richtig
Antworten: 4
Zugriffe: 1450

KDE startet nicht mehr richtig

KDE4 kommt beim Start über KDM nicht richtig hoch. D.h. X11 startet. Aber es ist nur ein Xterm ohne Fensterdekorationen vorhanden kdm.log zeigt nur: ******************************************************************************** Note that your system uses syslog. All of kdm's internally generated m...
von mkossmann
31. Dez 2013, 05:16
Forum: Internet und Netzwerk
Thema: [Lösung] Akonadi funktioniert nach Update nicht mehr ...
Antworten: 5
Zugriffe: 762

Re: [Lösung] Akonadi funktioniert nach Update nicht mehr ...

Der Fehler ist durch das Kernelupdate nicht behoben, sondern nur die Auswirkungen des Fehlers treffen Akonadi nicht mehr. Ursache ist eine Signalmask, die auf einen falschen (zufälligen ?) Wert gesetzt wird. Das führt dazu, das die Auswirkungen in unterschiedlichen Umgebungen unterschiedlich sind. W...
von mkossmann
30. Dez 2013, 18:57
Forum: Internet und Netzwerk
Thema: [Lösung] Akonadi funktioniert nach Update nicht mehr ...
Antworten: 5
Zugriffe: 762

Re: [Lösung] Akonadi funktioniert nach Update nicht mehr ...

Benutzt ihr den nvidia-Treiber (331.20)? Dann dürfte es sich um https://bugs.kde.org/show_bug.cgi?id=326480 handeln und das Problem vom nvidia-Treiber verursacht werden. Derzeit einzige Abhilfe : Downgrade auf eine gepatchte ältere Version des nvidia-Treibers.
von mkossmann
27. Dez 2013, 07:49
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Neustart führt zu schwarzem Bildschirm
Antworten: 5
Zugriffe: 709

Re: Neustart führt zu schwarzem Bildschirm

Das Teil hat Optimus Grafik. Wie hast du das denn eingerichtet ?
Meines Wissens gibt es da eine Einstellung im BIOS , wo du Optimus ein- und ausschalten kannst. Was ist da eingestellt ?
Hast du auf dem Gerät Bumblebee eingerichtet ?
von mkossmann
26. Aug 2013, 06:14
Forum: Internet und Netzwerk
Thema: Zugang über Swisscom/www,pwlan.ch
Antworten: 6
Zugriffe: 575

Re: Zugang über Swisscom/www,pwlan.ch

Leider kennen immer noch die meisten Sysadmins und Webprogrammierer nur IE und benutzen dann oft genug rein IE spezifische html Eigenschaften, bei denen der FF aussteigt. Interessanterweise ist meine Erfahrung, dass Chrome sehr häufig diese IE Eigenheiten versteht. Ganz so einfach ist es in diesem ...
von mkossmann
25. Aug 2013, 23:14
Forum: Internet und Netzwerk
Thema: Zugang über Swisscom/www,pwlan.ch
Antworten: 6
Zugriffe: 575

Re: Zugang über Swisscom/www,pwlan.ch[gelöst]

Würgaround der funktioniert hat: IE in einer unter Linux laufenden vmware Windows session starten und dort anmelden. Endgültige Lösung : Nachinstallation von Chromium. Das ging auch relativ einfach durch Herunterladen der benötigten Rpms unter Windows, da nur ein Paket (libsrtp ) als Abhängigkeit au...
von mkossmann
25. Aug 2013, 21:45
Forum: Internet und Netzwerk
Thema: Zugang über Swisscom/www,pwlan.ch
Antworten: 6
Zugriffe: 575

Re: Zugang über Swisscom/www,pwlan.ch

Unter Windows funktioniert es sowohl mit IE als auch mit Chrome, Firefox habe nicht auf diesem Windows installiert, könnte es aber notfalls über diesen Zugang nachinstallieren.Genauso, wie ich die chromium rpms unter Windows downloaden kann und dann nachinstallieren. Ich befürchte aber, das der Anme...
von mkossmann
25. Aug 2013, 20:35
Forum: Internet und Netzwerk
Thema: Zugang über Swisscom/www,pwlan.ch
Antworten: 6
Zugriffe: 575

Zugang über Swisscom/www,pwlan.ch

In meinem Urlaubshotel wird der Internetzugang über Swisscom / www.pwlan.ch bereitsgestellt. Unter Windows funktioniert das auch. D.h. Man verbindet sich mit dem WLAN mit der SSID Swisscom und ruft dann im Webbrowser die URL www.pwlan.ch(195.186.139.42) auf, wo man die vom Hotel erhaltenen Zugangsda...
von mkossmann
23. Mär 2013, 17:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Opensuse 12.3 Grub2 und Menüeinträge... Windows 7 weg!
Antworten: 10
Zugriffe: 4726

Re: Opensuse 12.3 Grub2 und Menüeinträge... Windows 7 weg!

Ist wohl ein Bug in os-prober. Die Version in 12.3 findet die Windows Partition anscheinend nur, wenn sie auch gemountet ist. D.h. nachdem ich die Windows 7 Partition gemountet hatte und os-prober sie sieht konnte ich auch per Yast ein neues Bootmenu mit Windows 7 Einträgen erzeugen. Zuvor aber nicht.
von mkossmann
14. Feb 2013, 05:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: openSUSE 12.2 - Startproblem nach Aktualisierung
Antworten: 25
Zugriffe: 2681

Re: openSUSE 12.2 - Startproblem nach Aktualisierung

Was aus deiner Beschreibung nicht klar wird: Wie sind deine Platten genau partitioniert ? Und wie wurde vor dem Problem gebootet ? Und wie bootest du jetzt ins Windows (7?), wenn auf deiner "ersten" Platte ein kaputtes XP liegt ? Bitte mach mal zuerst eine Bestandsaufnahme deines Systems und zeig si...
von mkossmann
22. Jan 2013, 19:19
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Einrichtung eines Hardware-Raid1 unter Debian Wheezy
Antworten: 11
Zugriffe: 1794

Re: Einrichtung eines Hardware-Raid1 unter Debian Wheezy

Das ist kein "Hardware-Raid" sondern ein "Fake-Raid". D.h. Das ist ein SATA-Controler der das Raid allein über den Treiber macht. Wenn du nicht noch andere Betriebssysteme betreiben willst, fährst du meiner Meinung besser, wenn du die Platten als Linux Software Raid konfigurierst. Sonst solltest du ...
von mkossmann
6. Jan 2012, 15:53
Forum: Systemverwaltung, Administration und Konfiguration
Thema: nach update von 11.3 auf 12.1 kein booten von festplatte
Antworten: 11
Zugriffe: 735

Re: nach update von 11.3 auf 12.1 kein booten von festplatte

Den Code den du mir geschrieben hast, soll ich den in diese Minimal Bash die sich beim Versuch von Festplatte zu booten aufbaut , einfügen? Nein, das ist die Grub Shell. Die kennt nur die Kommandos, die du (weiter oben) mit Drücken von <TAB> bekommen hast. Du musst das auf dem Livesystem machen.