Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 169 Treffer

von schnurzelat
2. Mär 2012, 10:27
Forum: Konsole und Programmierung
Thema: [gelöst] Geöffnete Datei gelöscht - Rückgängig machen?
Antworten: 10
Zugriffe: 860

Re: Geöffnete Datei gelöscht - Rückgängig machen?

linux@tk20:~/VirtualBox VMs/test> lsof | grep deleted VirtualBo 7011 linux 32u REG 253,1 737 2361272 /home/linux/VirtualBox VMs/test/testdisk.vmdk (deleted) VirtualBo 7011 linux 33u REG 253,1 1917124608 2364288 /home/linux/VirtualBox VMs/test/testdisk-s001.vmdk (deleted) VirtualBo 7011 linux 34u RE...
von schnurzelat
2. Mär 2012, 10:04
Forum: Konsole und Programmierung
Thema: [gelöst] Geöffnete Datei gelöscht - Rückgängig machen?
Antworten: 10
Zugriffe: 860

[gelöst] Geöffnete Datei gelöscht - Rückgängig machen?

Hallo, folgendes Problem: Ich habe für VirtualBox eine virtuelle Festplatte erzeugt und dann die vm gestartet. Die virtuelle Platte funktioniert auch. Nun habe ich dummer Weise die Imagedatei der virtuellen Festplatte mit rm gelöscht. Die virtuelle Platte funktioniert aber immer noch. Zum jetztigen ...
von schnurzelat
15. Jun 2011, 14:52
Forum: Internet und Netzwerk
Thema: Routing aktivieren....
Antworten: 3
Zugriffe: 920

Re: Routing aktivieren....

Danke für den Link. Leider hilft mir der nicht weiter, da dort nicht die Susefirewall verwendet wird. Ich habe mein Problem aber nun teilweise gelöst: Im yast hatte ich Ip forwarding aktiviert. Leider wurde diese Einstellung ignoriert. Ich habe es dann mit sysctl -w net.ipv4.ip_forward=1 aktiviert. ...
von schnurzelat
14. Jun 2011, 13:49
Forum: Internet und Netzwerk
Thema: Routing aktivieren....
Antworten: 3
Zugriffe: 920

Routing aktivieren....

Hallo, ich habe openvpn konfiguriert und der Verkehr vom Openvpn Client kommt auch am Server an (mit tcpdump -n -i tap0 gesehen). tap0 10.2.3.1/24 (gegenstelle z. B. 10.2.3.2) eth0 192.168.178.100 (opensuse) gw 192.168.178.1 fritzbox Was muss ich machen, damit der Server den traffic von tap0 über et...
von schnurzelat
2. Mai 2011, 15:08
Forum: Multimedia
Thema: [gelöst] Kein mediatomb mehr zu finden.
Antworten: 7
Zugriffe: 875

Re: Kein mediatomb mehr zu finden.

Nochmals Danke!

Gruß schnurzelat
von schnurzelat
2. Mai 2011, 10:15
Forum: Multimedia
Thema: [gelöst] Kein mediatomb mehr zu finden.
Antworten: 7
Zugriffe: 875

Re: Kein mediatomb mehr zu finden.

@drcux

Danke!

Gruß schnurzelat
von schnurzelat
2. Mai 2011, 09:07
Forum: Multimedia
Thema: [gelöst] Kein mediatomb mehr zu finden.
Antworten: 7
Zugriffe: 875

Re: Kein mediatomb mehr zu finden.

Es scheint wohl andere Gründe zu geben. Seit Opensuse 10.0 waren nach meiner Erinnerung immer alle Pakete bei Packman zum offiziellen Release der jeweiligen Suse Version verfügbar. Mir ist aufgefallen, dass die Sourcen von Mediatomb bereits 13 Monate nicht mehr angefasst wurden. Ist das möglicherwei...
von schnurzelat
1. Mai 2011, 13:36
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Total Commander geht nicht mehr seit upgrade auf 11.4
Antworten: 4
Zugriffe: 704

Re: Total Commander geht nicht mehr seit upgrade auf 11.4

Danke für die Hinweise. Ich habe auch krusader, gnome-commander und mc installiert. Allerdings ist, meiner Meinung nach, keiner so gut wie der Total Commander. Habe gerade eine Thread von einem Ubuntu User gefunden, der das gleiche Problem zu haben scheint. http://www.mail-archive.com/ubuntu-bugs@li...
von schnurzelat
1. Mai 2011, 07:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Total Commander geht nicht mehr seit upgrade auf 11.4
Antworten: 4
Zugriffe: 704

Total Commander geht nicht mehr seit upgrade auf 11.4

Hallo, mein Total Commander (7.55a) spinnt seit dem Upgrade auf Opensuse 11.4. Einige Fenster funktionieren nicht mehr (z. B. suchen, Button ändern). Ich habe auch schon den Total Commander neu installiert. Hat aber nicht gebracht. Installiert ist wine 1.3.12-3.4. Unter 11.3 war alles noch Ok. Fehle...
von schnurzelat
1. Mai 2011, 07:36
Forum: Systemverwaltung, Administration und Konfiguration
Thema: x11vnc beim Hochfahren starten
Antworten: 6
Zugriffe: 2550

Re: x11vnc beim Hochfahren starten

Habe mein Problem selbst gelöst.

x11vnc selbst unterstützt variablen (*) beim auth. Das xinet script nicht. Also habe ich mit der Befehlszeile eine neues shell script angelegt. Vom xinetd wird dann das shell script gestartet.

Gruß schnurzelat
von schnurzelat
29. Apr 2011, 14:14
Forum: Systemverwaltung, Administration und Konfiguration
Thema: x11vnc beim Hochfahren starten
Antworten: 6
Zugriffe: 2550

Re: x11vnc beim Hochfahren starten

Ich habe ein ähnliches Problem: Bei mir findet der x11vnc die auth Datei des gdm nicht. Ich kann zwar in der x11vnc (im xinet.d ordner) den auth pfad eintragen. Nach einem Neustart hat er sich aber wieder geändert. Somit funktioniert dann x11vnc nicht mehr. 'find auth' von x11vnc hat bei mir auch ni...
von schnurzelat
26. Apr 2011, 13:33
Forum: Multimedia
Thema: [gelöst] Kein mediatomb mehr zu finden.
Antworten: 7
Zugriffe: 875

[gelöst] Kein mediatomb mehr zu finden.

Hallo, ich habe eine zypper dup auf 11.4 durchgeführt. Hat alles soweit geklappt. Nun habe ich aber das Problem, dass es den mediatomb nicht mehr gibt. Alternativen wie minidlna, ushare und tversity sind im Buildservice auch nicht verfügbar. Ich habe zwar noch den mediatomb aus 11.3 installiert, bek...
von schnurzelat
24. Mär 2011, 12:15
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Defekte SD Karte mounten (Android,Linux,Windows)
Antworten: 2
Zugriffe: 1527

Re: Defekte SD Karte mounten (Android,Linux,Windows)

Ich habe den Trick wahrscheinlich gefunden. Ich habe den Kartenleser schon vor dem booten einer gparted cd angeschlossen. Das booten hat dann zwar eine halbe Stunde gedauert, aber die Partitionen der SD-Karte waren dann ansprechbar, so dass ich nun versuchen kann, die Daten zu kopieren. Gruß schnurz...
von schnurzelat
24. Mär 2011, 09:12
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Defekte SD Karte mounten (Android,Linux,Windows)
Antworten: 2
Zugriffe: 1527

Defekte SD Karte mounten (Android,Linux,Windows)

Hallo, ich habe hier eine SD-Karte aus einem Android Telefon. Wenn ich die SD-Karte unter an den Rechner stecke werden I/O Error angezeigt. Die Karte lässt sich nicht mounten, weil kein Gerätename zugewiesen wird. Somit kann Testdisk, dd_rescue etc nicht verwendet werden. Aber im Android Terminal (w...
von schnurzelat
6. Jan 2011, 15:19
Forum: Internet und Netzwerk
Thema: DNS-Antwort mit unterschiedlichen Adressen?!
Antworten: 1
Zugriffe: 417

DNS-Antwort mit unterschiedlichen Adressen?!

Hallo, ich habe gerade einen bind installiert und mal getestet. Dabei kam (für mich) erstaunliches heraus: linux:/ # nslookup www.google.com Server: 192.168.2.1 Address: 192.168.2.1#53 Non-authoritative answer: www.google.com canonical name = www.l.google.com. Name: www.l.google.com Address: 209.85....
von schnurzelat
6. Jan 2011, 12:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Neuer Ordner unter repositories/Kernel:/ stable
Antworten: 6
Zugriffe: 740

Neuer Ordner unter repositories/Kernel:/ stable

Hallo,

ich habe gerade einen stable Ordner entdeckt. Den gab es vor zwei Monaten noch nicht. Weiß jemand was es damit auf sich hat? Beinhalten tut er z. Zt. einen 2.6.36er Kernel. Kann man den gefahrlos verwenden?

Gruß schnurzelat
von schnurzelat
29. Dez 2010, 15:17
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] LVM: Volumes aus Versehen gelöscht
Antworten: 2
Zugriffe: 449

Re: LVM: Volumes aus Versehen gelöscht

Danke! Habe es folgendermaßen gemacht: vgcfgrestore altes -f altes_00005.vg vgcfgrestore altes -f altes_00004.vg vgcfgrestore altes -f altes_00003.vg vgcfgrestore altes -f altes_00002.vg vgcfgrestore altes -f altes_00001.vg vgcfgrestore altes -f altes_00000.vg vgchange -a y altes Und alle Volumes wa...
von schnurzelat
28. Dez 2010, 11:25
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] LVM: Volumes aus Versehen gelöscht
Antworten: 2
Zugriffe: 449

[gelöst] LVM: Volumes aus Versehen gelöscht

Hallo, ich habe aus versehen beim Versuch die Volumes eines lvm abzumelden, leider die Volumes mit lvremove gelöscht. Besteht die Möglichkeit, die Volumes wiederherzustellen bzw. suchen zu lassen? In dem lvm wurden seit dem keine Veränderungen vorgenommen. Danke und Gruß schnurzelat PS: Ich habe ger...
von schnurzelat
22. Dez 2010, 08:00
Forum: Systemverwaltung, Administration und Konfiguration
Thema: 3TB Platte unter OpenSuse 11.2 oder 11.3
Antworten: 7
Zugriffe: 4025

Re: 3TB Platte unter OpenSuse 11.2 oder 11.3

@traffic Danke für deine Antwort.

@all
Ich habe es jetzt einfach probiert: Leere 3TB Platte (Hitachi) eingebaut und Opensuse 11.3 x86_64 DVD gebootet und installiert. Alles ohne Probleme. Irgendwo kam ein Hinweis, dass die Partitionierungstabelle auf GPT umgestellt wurde.

Gruß schnurzelat
von schnurzelat
20. Dez 2010, 10:40
Forum: Systemverwaltung, Administration und Konfiguration
Thema: 3TB Platte unter OpenSuse 11.2 oder 11.3
Antworten: 7
Zugriffe: 4025

Re: 3TB Platte unter OpenSuse 11.2 oder 11.3

Nachdem es nun mehrere 3TB Platten von verschiedenen Herstellern gibt, noch mal die Frage, wie ich davon booten kann? Benötige ich eine BootCD oder einen BootUSB Stick? Bitte um Hilfe! Das BIOS ist jedenfalls ohne EFI. Folgende Partitionierung ist geplant: sda1 200MB /boot sda2 restlicher Speicher L...