Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 163 Treffer

von Opensource Anhänger
3. Jan 2019, 13:00
Forum: Hardware
Thema: USB Stick kein Zugriff
Antworten: 12
Zugriffe: 42289

Re: USB Stick kein Zugriff

fdisk -l /dev/sdd fdisk: cannot open /dev/sdd: No medium found lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 119.2G 0 disk ├─sda1 8:1 0 2G 0 part [SWAP] ├─sda2 8:2 0 40G 0 part / └─sda3 8:3 0 77.2G 0 part /home sdb 8:16 0 372.6G 0 disk ├─sdb1 8:17 0 8G 0 part ├─sdb2 8:18 0 40G 0 part └─sd...
von Opensource Anhänger
3. Jan 2019, 12:24
Forum: Hardware
Thema: USB Stick kein Zugriff
Antworten: 12
Zugriffe: 42289

USB Stick kein Zugriff

Hallo, komme nicht weiter. Mit hat vermutlich mein Multifunktionsdrucker den USB-Stick zerstört. Ich finde Ihn unter Gparted nicht. Unter dmesg [ 15.191631] UDF-fs: INFO Mounting volume 'GParted-live', timestamp 2013/12/29 06:17 (1000) [ 42.431701] usb 6-4: new high-speed USB device number 3 using e...
von Opensource Anhänger
7. Mai 2017, 21:33
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Opensuse 42.2 friert dauernd ein
Antworten: 1
Zugriffe: 630

Opensuse 42.2 friert dauernd ein

Hallo, mir friert mein System dauernd ein. Ich vermute das ein Hardwarefehler daran schuld ist. Das Problem ist, dass ich nicht genau feststellen kann was daran schuld ist. Es kann passieren das ich Stundenlang, so gar mehrere Tage hintereinander den PC mit Mehrmaligen hoch und runter fahren Ihn nut...
von Opensource Anhänger
5. Jan 2015, 22:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"

Sauerland hat geschrieben:Poste dann bitte einmal:

Code: Alles auswählen

grep localhost /etc/hosts
Gerne

Code: Alles auswählen

grep localhost /etc/hosts
127.0.0.1       localhost
::1             localhost ipv6-localhost ipv6-loopback
von Opensource Anhänger
5. Jan 2015, 22:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

Jägerschlürfer hat geschrieben:funktioniert es, wenn du cups über diese Adresse aufrufst?

http://127.0.0.1:631
Ja, super. :D Jetzt klappt es. Das yast nicht will, damit kann ich leben. Damit kann ich es als gelöst markieren. Danke an alle, die mir weiter geholfen haben.
von Opensource Anhänger
4. Jan 2015, 20:59
Forum: Multimedia
Thema: Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s
Antworten: 5
Zugriffe: 1503

Re: Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s

ich verweise noch mal auf den eine Link den ich hinieingesetzt habe da steht Der plattformübergreifende Open-Source-Encoder x264 für das Video-Format H.264 (MPEG-4 AVC) und damit auch das Videotool HandBrake, welches eine grafische Benutzeroberfläche für eben diesen Encoder ist, werden per OpenCL be...
von Opensource Anhänger
4. Jan 2015, 17:53
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

Ok danke für den Hinweis. :blush: Da habe ich eine Zeile nicht mit übernommen. Damit bin ich schon mal wieder etwas weiter, aber leider noch nicht am Ziel. Wenn ich systemctl status sups.socket eingebe bekomme ich folgende Ausgabe systemctl status cups.socket cups.socket - CUPS Printing Service Sock...
von Opensource Anhänger
4. Jan 2015, 14:31
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

Ja. Löst aber leider noch nicht mein Problem Hier meine erstellte Datei /etc/systemd/system/cups.socket mit ihrem Inhalt [Unit] WantedBy=sockets.target Description=CUPS Printing Service Sockets [Socket] ListenStream=/var/run/cups/cups.sock ListenStream=631 ListenDatagram=0.0.0.0:631 BindIPv6Only=ip...
von Opensource Anhänger
4. Jan 2015, 13:56
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

https://forums.opensuse.org/showthread.php/494781-Cannot-access-CUPS-server-after-update?p=2619989#post2619989 Der hat dort etwas anderes als Du drin...... Er verweis auf https://wiki.archlinux.org/index.php/CUPS#CUPS.27_systemd_service_does_not_start_even_though_it.27s_enabled Wen ich aber in die ...
von Opensource Anhänger
4. Jan 2015, 12:57
Forum: Multimedia
Thema: Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s
Antworten: 5
Zugriffe: 1503

Re: Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s

Ich habe die gleiche DVD ausgelesen. Das könnte also bei dem Einlesen den Geschwindigkeitsunterschied erklären. Beim 1 PC ist ein PLEXTOR Laufwerk. Das hat schon eine etwas bessere Qualität als ein eingebautes Notebookelaufwerk. Aber die Hauptfrage ist der Geschwindigkeitunterschied beim umwandeln. ...
von Opensource Anhänger
4. Jan 2015, 12:40
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

Was sagt: systemctl status cups.service linux-luil:~ # systemctl status cups.service cups.service - CUPS Printing Service Loaded: loaded (/usr/lib/systemd/system/cups.service; enabled) Active: active (running) since Sun 2015-01-04 10:30:17 CET; 2h 6min ago Main PID: 1430 (cupsd) CGroup: /system.slic...
von Opensource Anhänger
4. Jan 2015, 12:00
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

Re: CUPS Merkwürdiges Problem verb. m. "CUPS Problem nach Pa

Sauerland hat geschrieben:Was für eine openSUSE Version?
Linux 3.11.10-25-desktop
openSUSE 13.1 (Bottle) (x86_64)
KDE 4.11.5
von Opensource Anhänger
4. Jan 2015, 11:37
Forum: Multimedia
Thema: Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s
Antworten: 5
Zugriffe: 1503

Handbrake enorme Geschwindigkeitsunterschiede 2 PC`s

Halle ich habe auf zwei PC`s Handbrake installiert beidesmal in der gleich Version um meine DVD`s auf die Festplatte zu bringen. PC 1 hatt einen Opteron Processor mit 2200 MHz und zwei Kernen + AMD RADEON 4350 mit dem freien ATI Treiber. Hier brauche ich für das Auslesen einer DVD per K9Copy ca 16 M...
von Opensource Anhänger
4. Jan 2015, 11:22
Forum: Systemverwaltung, Administration und Konfiguration
Thema: gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"
Antworten: 14
Zugriffe: 1496

gelöst! CUPS Problem verb. m. "CUPS Problem nach Patch"

Hallo ich hatte auch das Problem das CUPS nicht lief siehe auch http://forum.linux-club.de/viewtopic.php?f=89&t=118851&p=754150&hilit=cups#p754150 Zuerst hatte ich die Datei /etc/systemd/system/cups.socket angelegt und folgendes hineingeschrieben. WIe ich es in diesem Forum gefunden habe. https://fo...
von Opensource Anhänger
20. Jul 2014, 18:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)
Antworten: 10
Zugriffe: 1876

Re: Fehler bei chown gemacht und jetzt Problem mit SU

Und welche Probleme sind jetzt noch übrig? Soweit ich sehen kann, geht jetzt plötzlich alles. Ich habe das vorher gar nicht gecheckt. Dankeschön für die Hilfe josef-wien! Sollte irgend etwas noch nicht laufen, melde ich mich noch mal. Ich werde das Thema aber als gelöst hinstellen. Über die beiden ...
von Opensource Anhänger
20. Jul 2014, 11:10
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)
Antworten: 10
Zugriffe: 1876

Re: Fehler bei chown gemacht und jetzt Problem mit SU

sudo: Effektive UID ist nicht 0. Wurde sudo mit »setuid root« installiert? Da kommen wir diesem Problem endlich näher, durch Deine mehrfachen Eigentümer-Wechsel hast Du offenbar das setuid -Bit entfernt. Führe als root chkstat --system aus, danach sollte find / -perm -4000 eine größere Anzahl von D...
von Opensource Anhänger
19. Jul 2014, 22:24
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)
Antworten: 10
Zugriffe: 1876

Re: Fehler bei chown gemacht und jetzt Problem mit SU

Hallo hatte die Woche leider gar keine Zeit zu antworten. Erst mal Danke für die letzte Antwort. zu su echten oder sudo rechten user@linux-bb2j:~> sudo zypper sudo: Effektive UID ist nicht 0. Wurde sudo mit »setuid root« installiert? user@linux-bb2j:~> user@linux-bb2j:~> su Passwort: su: Fehler bei ...
von Opensource Anhänger
10. Jul 2014, 22:04
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)
Antworten: 10
Zugriffe: 1876

Re: Fehler bei chown gemacht und jetzt Problem mit SU

Hallo, schon mal geschaut, ob in /var/log/.... irgendein Hinweis auf die Ursache steht? Grüße Georg Danke für den Hinweis Es sieht ziemlich übel aus Folgende Logs zeigen nur unlesbare Zeichen an: acip btmp faillog firewall lastlog mail mail.err mail.info mail.warn messages pk_backend_zypp warn wtmp...
von Opensource Anhänger
9. Jul 2014, 18:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)
Antworten: 10
Zugriffe: 1876

Fehler bei chown gemacht und jetzt Problem mit SU (gelöst)

Hallo, ich habe heute ein chown gemacht und habe aber dabei nicht aufgepasst und ausversehen das komplette Root-Verzeichnis einem neuen Benutzer zugewiesen. Diesen Fehler habe ich rückgängig gemacht. Was seit dem aber nicht mehr funktioniert, dass ich mit einem einfachen Benutzer mich per Konsole al...
von Opensource Anhänger
10. Feb 2014, 16:39
Forum: Desktopumgebung
Thema: Problem mit Enegiemanagement und Bildschirmschoner
Antworten: 19
Zugriffe: 2488

Re: Problem mit Enegiemanagement und Bildschirmschoner

Ich habe mir noch mal Gedanken gemacht. Ich habe jetzt zum ausprobieren ein neues Nutzer-Profil zum testen angelegt. Hier hat alles funktioniert, wie ich es mir für mein Profil gewünscht habe. Also habe ich im Profil einen Fehler drin. Welche Dateien müsste ich vom funktionierenden Profil kopieren u...