Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 93 Treffer

von bmk
7. Feb 2014, 00:57
Forum: Internet und Netzwerk
Thema: Kein (WLAN in ) Opensuse 13.1 auf Thinkpad Edge E145?
Antworten: 26
Zugriffe: 4696

Re: Kein WLAN in Opensuse 13.1 auf Thinkpad Edge E145?

Hallo, ich hatte schon in der openSUSE 12.3 Probleme mit meinem Lenovo-Ideapad. Versuche mit diversen Treibern waren nicht erfolgreich. Mit der sysrescuecd funktionierte was WLAN sofort. Dabei ist mir aufgefallen, dass die Firmwaredateien in /lib/firmware/3.11.xx fehlen (b43 und brcm). Ich habe dies...
von bmk
7. Feb 2014, 00:38
Forum: Installation, Update und Paketmanagement
Thema: grub bestimmt die Bildschirmauflösung des X-Server ?
Antworten: 12
Zugriffe: 2495

Re: grub bestimmt die Bildschirmauflösung dex X-Server ?

Hallo, heute konnte ich verschiedene Konfigurationen durchtesten mit folgenden Ergebnissen: vesa-Treiber: Eigentlich habe ich in der nur 50-device.conf nur die Section "Device" aktiviert und den Driver "vesa" eingetragen. Und siehe: Die Bildschirmauflösung beträgt nun 1280x1024 u...
von bmk
23. Jan 2014, 22:00
Forum: Installation, Update und Paketmanagement
Thema: grub bestimmt die Bildschirmauflösung des X-Server ?
Antworten: 12
Zugriffe: 2495

Re: grub bestimmt die Bildschirmauflösung dex X-Server ?

Hallo spoensche, es ist VIA P4M800 Unichrome Pro, VT3344. /usr/sbin/hwinfo --gfxcard liefert: 28: PCI(AGP) 100.0: 0300 VGA compatible controller (VGA) [Created at pci.319] Unique ID: VCu0.mXszT49Ddf2 Parent ID: vSkL.S16qDHSKEeD SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0 SysFS BusID: 000...
von bmk
20. Jan 2014, 19:22
Forum: Installation, Update und Paketmanagement
Thema: grub bestimmt die Bildschirmauflösung des X-Server ?
Antworten: 12
Zugriffe: 2495

Re: grub bestimmt die Bildschirmauflösung dex X-Server ?

Hallo, ich bin leider erst heute dazu gekommen, mich um die Sache zu kümmern. Zunächst zur 50-device.conf: Dort war zunächst standardmäßig alles auskommentiert, was dazu führte, dass nach einem via-Treiber gesucht wurde, der aber nicht gefunden wurde und dann irgend eine Systemeinstellung verwendet ...
von bmk
17. Jan 2014, 14:55
Forum: Installation, Update und Paketmanagement
Thema: grub bestimmt die Bildschirmauflösung des X-Server ?
Antworten: 12
Zugriffe: 2495

grub bestimmt die Bildschirmauflösung des X-Server ?

Hallo, ich habe einen älteren Rechner mit einer VIA-Onboard-Graphik. Nach verschiedenen Spielereien mit diversen via-Treibern bin ich wieder bei der stabileren Framebuffer-Variante (fbdev) gelandet, die bislang immer stabil lief. openSUSE 13.1 (32-bit) konnte ich von der DVD problemlos bei gewohnter...
von bmk
5. Jul 2013, 16:50
Forum: Systemverwaltung, Administration und Konfiguration
Thema: SGL Datenbank geziehlt im Homeverzeichnis ablegen
Antworten: 2
Zugriffe: 438

Re: SGL Datenbank geziehlt im Homeverzeichnis ablegen

/etc/my.cnf

unter
[mysqld]

das richtige Verzeichnis eintragen, bei mir z.B.

datadir = /srv/mysql

bei mir liegt /srv auf einer eigenen Partition, so dass nach einer Neuinstallation diese daten nicht verloren gehen.

mfG. bmk
von bmk
12. Apr 2013, 14:01
Forum: Hardware
Thema: openSUSE 12.3: USB nach /run/media gemountet ?
Antworten: 1
Zugriffe: 463

openSUSE 12.3: USB nach /run/media gemountet ?

Hallo, nachdem ich openSUSE 12.3 installiert hatte, kann ich die Daten auf meinem USB-Stick zwar mit Dolphin lesen, nur konnte ich nicht herausfinden, wo der Stick letztlich gemountet war. Bis openSUSE 12.2 lagen die Dateien unter /media/... , da ist jetzt nix mehr. Ein Blick auf die Ausgabe von mou...
von bmk
12. Nov 2012, 16:55
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] GRUB2: WIXP bootet n.Install.von OpenSUSE12.2 nicht
Antworten: 30
Zugriffe: 2392

Re: GRUB2: WIXP bootet nach Installation von OpenSUSE 12.2 n

also ich würde erst mal nachsehen, welche Dateien auf der Partition /dev/sda1 noch vorhanden sind. Wenn openSUSE läuft, geht das mit den Bordmitteln. Dazu dann als root YasT starten und den Partitionierer (Bereich System) aufrufen. Die Partition /dev/sda1 bearbeiten und unter /windows einhängen (/wi...
von bmk
24. Okt 2012, 23:01
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]Nach openSUSE 12.2 Inst wird WIN7-Sp1 nicht install.
Antworten: 3
Zugriffe: 451

Re: Nach openSUSE 12.2 Install wird WIN7-Sp1 nicht installie

Danke für die Hinweise

Ich bin mittlerweise über linuxforen.de und http://www.golem.de/1102/81768.html fündig geworden.

Mit GParted /dev/sda1 das boot-Flag gesetzt und es ging.

Danke nochmals
von bmk
24. Okt 2012, 20:41
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]Nach openSUSE 12.2 Inst wird WIN7-Sp1 nicht install.
Antworten: 3
Zugriffe: 451

[gelöst]Nach openSUSE 12.2 Inst wird WIN7-Sp1 nicht install.

Hallo, es ist zwar eher ein Windows-Problem, aber vielleicht weiß jemand Rat: auf meinem Lenovo U160 Netbook ist Win7 installiert. Die Installation von openSUSE 12.2 war erfolgreich, als Bootmanager ist GRUB2 installiert. Nun wird aber das Win7-Servicepack 1 nicht mehr installiert - Fehler 0x800F0A1...
von bmk
14. Mär 2012, 16:27
Forum: Serverdienste
Thema: var/lib/mysql Verzeichnis zu voll
Antworten: 5
Zugriffe: 1239

Re: var/lib/mysql Verzeichnis zu voll

Hallo Magnus, ich hatte das Problem mit den binären Logfiles bislang immer händisch auf dem mysql-prompt gelöst: purge binary logs to 'mysql-bin.000162'; bzw. purge binary logs before '2012-03-14'; Jedenfalls startet bei mir der mysql-server nicht, wenn ich den log-bin-Eintrag auskommentiere. Wenn k...
von bmk
13. Jan 2011, 09:57
Forum: Systemverwaltung, Administration und Konfiguration
Thema: RAID1 jetzt in /dev/md123 statt /dev/md0 in openSUSE 11.2
Antworten: 1
Zugriffe: 437

RAID1 jetzt in /dev/md123 statt /dev/md0 in openSUSE 11.2

Hallo, ich habe folgendes Problem: wir verwenden einen älteren Rechner als Server unter openSUSE 11.2. Das System besitzt eine IDE-Platte mit einer minimalen openSUSE 11.2. An einem externen Controller sind 2 SATA-Platten angeschlossen. Ein BIOS-RAID habe ich nicht eingerichtet, was dazu führt, dass...
von bmk
12. Nov 2010, 13:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Wie Formulare erstellen
Antworten: 2
Zugriffe: 2410

Re: Wie Formulare erstellen

Zunächst einmal: mySQL ist ein Datenbankserver, der prinzipiell nur auf SQL-Befehle reagiert. SQL ist weitgehend genormt und damit zukunftssicher. Zu mySQL gibt es auch einen Client, der ist aber nur rudimentär und liefert wie auf einer Konsole nur nackten Text. Über verschiedene Programmbibliotheke...
von bmk
9. Sep 2010, 17:51
Forum: Hardware
Thema: [Workaround]Wammu 0.32.1 stürzt bei Handykonfiguration ab
Antworten: 1
Zugriffe: 531

[Workaround]Wammu 0.32.1 stürzt bei Handykonfiguration ab

Beim der erstmaligen Konfiguration meines Sony K800i mit Wammu 0.32.1 unter openSUSE 11.3 stürzt nach Eingabe der Geräteadresse /dev/ttyACM0 beim nächsten Schritt das Programm (eigentlich ist es wammu-configure) mit segmentation fault ab. Mit dem Konsoltool gammu-config kann ich die Konfigurationsda...
von bmk
12. Mär 2010, 11:45
Forum: Büro, Bildung und Spiele
Thema: Documents/Dokumente-Ordner in /home
Antworten: 14
Zugriffe: 1518

Re: Documents/Dokumente-Ordner in /home

Hallo, nach der Installation von OpenSUSE 11.2 wurde auch bei mir ein Ordner "Dokumente" im /home-Verzeichnis erstellt (Ich hatte das System neu installiert und die /home-Partition nicht gelöscht). Folglich waren die alten Einstellungen der Vorgängerversionen noch darin enthalten, da hieß ...
von bmk
4. Mai 2009, 14:48
Forum: Konsole und Programmierung
Thema: smartd sendet keine mail
Antworten: 6
Zugriffe: 642

Re: smartd sendet keine mail

also ich habe bei einer openSUSE-11.1-Testinstallation den smartd mit der folgenden "minimalistischen" Einstellung in der smartd.conf ausprobiert:

Code: Alles auswählen

DEVICESCAN -d removable -m bmk -M test
Die Nachricht fand ich dann in /var/spool/mail/bmk
von bmk
1. Mai 2009, 15:38
Forum: Konsole und Programmierung
Thema: smartd sendet keine mail
Antworten: 6
Zugriffe: 642

Re: smartd sendet keine mail

ist sicher, dass es in der smartd.conf keine (unauskommentierte) Zeile wie

Code: Alles auswählen

DEVICESCAN -d removable 
o.ä. gibt ?
Dann wird der Rest der smartd.conf ignoriert.
von bmk
29. Apr 2009, 11:05
Forum: Konsole und Programmierung
Thema: smartd sendet keine mail
Antworten: 6
Zugriffe: 642

Re: smartd sendet keine mail

sollte es in der smartd.conf nicht heißen: -m root@<rechnername> ? am besten mal in /var/spool/mail oder /var/spool/postfix nachsehen, was da aufgelaufen ist. In /var/log/mail (mail.err, mail.warn) gibt es evtl. auch Informationen über den Mailverkehr. Zumindest kann man dort nachsehen, ob der smart...
von bmk
23. Apr 2009, 11:31
Forum: Systemverwaltung, Administration und Konfiguration
Thema: swap wird gar nicht verwendet
Antworten: 8
Zugriffe: 989

Re: swap wird gar nicht verwendet

Hallo,

was ist das Ergebnis bei:

Code: Alles auswählen

swapon -s
Gruß bmk
von bmk
5. Apr 2009, 23:04
Forum: Hardware
Thema: Dia-Scan mit Epson Perfection V200 Photo
Antworten: 1
Zugriffe: 887

Re: Dia-Scan mit Epson Perfection V200 Photo

Hallo lutz0905, bei mir sind (unter openSUSE 11.0) die folgenden Pakete installiert: iscan-proprietary-drivers-2.10.0.1-10.1 iscan-2.10.0.1-21.1 iscan-firmware-2.8.0.1-48.1 und ich kann mit iscan Dias scannen (habe es dann aber meistens doch unter Windows gemacht). Immerhin bietet iscan als Besonder...