Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 878 Treffer

von Escho
9. Okt 2007, 21:16
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gruppenrechte unter opensuse10.3
Antworten: 2
Zugriffe: 747

Gruppenrechte unter opensuse10.3

Hallo! Unter opensuse 10.3 werden dem Benutzer standadmäßig drei Gruppen zugeordnet, nämlich "users", "dialout" und "video". Nun habe ich einem Benutzer diese drei Gruppenrechte entzogen. Trotzdem kann der user wie gewohnt weiterarbeiten. Ich habe noch nichts gefunden, was ohne diese Rechte nicht tr...
von Escho
8. Okt 2007, 21:55
Forum: Internet und Netzwerk
Thema: firefox stürzt ab bei Druckvorschau
Antworten: 18
Zugriffe: 3387

Ich habe bei mir mal firefox über die Konsole gestartet und bei der Druckvorschau folgende Fehlermeldung erhalten:
/usr/bin/firefox: line 208: 13780 Speicherzugriffsfehler $MOZ_PROGRAM "$@"
Da scheint wohl irgendein größeres Problem zu existieren.

Edgar
von Escho
8. Okt 2007, 21:27
Forum: Multimedia
Thema: kaffeine -> epg
Antworten: 3
Zugriffe: 784

Hallo! @EL Bei mir funktioniert unter Kaffeine das epg. Allerdings habe ich dvb-s und kein dvb-t. @TweetyBird (ich krieg dieses kack epg nicht zum laufen Vielleicht werde ich ja langsam alt, aber trotzdem bin ich der Ansicht, daß Vulgärsprache in einem Forum wie diesem nichts zu suchen hat! hat da e...
von Escho
8. Okt 2007, 19:42
Forum: Hardware
Thema: [gelöst] libusb in opensuse10.2
Antworten: 6
Zugriffe: 856

Hmmm, also wie in 10.3. Damit erhärtet sich in mir der Vedacht, daß im configure-script für den Treiber 3.0.3 des reinserSCT-cyberjack ecom ein bug steckt. Denn das Script behauptet steif und fest, es könne die libusb nicht finden, obwohl ich es über die Optionen ausdrücklich darauf hingewiesen habe...
von Escho
8. Okt 2007, 19:29
Forum: Hardware
Thema: [gelöst] reinersct-cyberjack + udev-Regel ==> KDE tot
Antworten: 2
Zugriffe: 2393

Ich habe mal mit der MODE-Zeile experimentiert: Ohne MODE-Zeile: Kartenleser wird nicht erkannt. KDE einoggen für jeden user ohne Probleme, MODE=="660": Kartenleser erkannt und funktioniert. KDE einloggen nur für user , die in der Gruppe "cyberjack" sind. MODE=="666": Kartenleser erkannt und funkion...
von Escho
8. Okt 2007, 19:20
Forum: Internet und Netzwerk
Thema: firefox stürzt ab bei Druckvorschau
Antworten: 18
Zugriffe: 3387

Hi!

Dieses Problem habe ich auch. Ich bin noch am suchen.

Edgar
von Escho
7. Okt 2007, 23:20
Forum: Multimedia
Thema: RadioStream bricht ab
Antworten: 4
Zugriffe: 619

Die mms-Einstellung des protocoll-handler in Firefox über about:config hat bei mir heute auch nichts gebracht. Dann habe ich über Yast den MPlayer und das MPlayer-Plugin von Packman installiert. Damit konnte ich dann die Clubniederlage :cry: problemlos über das Liga-Radio von bundesliga.de verfolgen...
von Escho
7. Okt 2007, 14:19
Forum: Hardware
Thema: [gelöst] reinersct-cyberjack + udev-Regel ==> KDE tot
Antworten: 2
Zugriffe: 2393

[gelöst] reinersct-cyberjack + udev-Regel ==> KDE tot

Hallo! Um meinen Chipkartenleser (cyberjack-pinpad ecom) in die Gänge zu bekommen, habe ich mir unter /etc/udev/rules.d eine Regel für das Gerät erstellt: BUS=="usb" SYSFS{idVendor}=="0c4b" GROUP="cyberjack" MODE=="660" Funktioniert auch alles Bestens. Bis auf eine Kleinigkeit: KDE startet nur noch,...
von Escho
7. Okt 2007, 13:50
Forum: Hardware
Thema: [gelöst] libusb in opensuse10.2
Antworten: 6
Zugriffe: 856

Unter opensuse10.3 finde ich die libs unter /usr/lib64.
Mich würde nun interessieren, ob der Speicherort unter opensuse10.2 derselbe war oder nicht. Da ich 10.2 aber nicht mehr auf der Platte habe, kann ich das so nicht festellen

Edgar
von Escho
7. Okt 2007, 11:54
Forum: Hardware
Thema: [gelöst] libusb in opensuse10.2
Antworten: 6
Zugriffe: 856

@Grothesk
Wird wenig nutzen, da ich inzwischen opensuse10.3 installiert habe.

Edgar
von Escho
7. Okt 2007, 11:12
Forum: Hardware
Thema: [gelöst] libusb in opensuse10.2
Antworten: 6
Zugriffe: 856

[gelöst] libusb in opensuse10.2

Hallo!

Weiß jemand auswendig, wohin opensuse10.2 die libusb-Bibliotheken installiert hat ? (64Bit-System).

Edgar
von Escho
6. Okt 2007, 19:16
Forum: Büro, Bildung und Spiele
Thema: [gelöst] openoffice2.3 Einfügen-Bild friert Rechner ein
Antworten: 8
Zugriffe: 905

Trotzdem werden diese Quellen bisweilen auch von von Nicht-Fachmännern benutzt, zum Beispiel von mir. Und dabei gab es noch nie größere Probleme, bis auf eben diesen Update. Ich bin der Ansicht, daß sich mit opensuse10.3 diese Quellenproblematik sowieso in Luft aufgelöst hat. Denn die dort enthalten...
von Escho
6. Okt 2007, 19:09
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Unter opensuse10.3 läuft KDE prima. Ich bin mit der Geschwindigkeit vollauf zufrieden.

Edgar
von Escho
4. Okt 2007, 19:02
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Ich habe gerade bei golem.de gelesen, daß opensuse 10.3 fertig ist. Deshalb wede ich die Systemoptimierung zurückstellen und schaun, wie es unter der neuen Version läuft. Ich setze den Thread deshalb mal auf gelöst. Die vielen hilfreichen Hinweise werde ich hoffentlich bei der Neuinstallation einfli...
von Escho
3. Okt 2007, 22:20
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Ich wollte durch das Deaktivieren feststellen, ob es was für die Geschwindigkeit bringt. Das ist halt mein Stil: try and error.

Edgar
von Escho
3. Okt 2007, 22:13
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

So hab ich das auch verstanden, mit dem Latency Timer.

Edgar
von Escho
3. Okt 2007, 22:10
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

grep unused /var/log/boot.msg Also da stehen bei mir gerade einmal 3 Jobs drin. Und dann mußte ich feststellen, daß sich manche Dienste einfach weigern, aufzuhören zu arbeiten. Beende ich z.B. im Runlevel-Editor von Yast "boot.apparmor" und setze auch das B zuück, so sagt er, alles klar, das mach ic...
von Escho
3. Okt 2007, 21:48
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Also, ich hab mal nachgesehen: Der PCI Latency Timer steht bei mir auf 32 clocks. Den werd ich morgen versuchsweise mal etwas hochdrehen.

Edgar
von Escho
3. Okt 2007, 21:29
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Ne Menge hilfreiche Hinweise. Das wird etwas dauern, bis ich die alle durch hab! @OnkelchenTobi Das Startverhalten stört mich im Moment nicht so sehr (im Gegensatz zu meiner Frau). Dieses initng werde ich mir später einmal zu Gemüte führen. @revealed Einiges kann ich aus dem Stegreif beantworten: "P...
von Escho
3. Okt 2007, 20:43
Forum: Desktopumgebung
Thema: [gelöst] Systemgeschwindigkeit verbessern
Antworten: 15
Zugriffe: 1310

Interessanter Link. Danke!
Werde ich mal durcharbeiten.

Edgar