Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 244 Treffer

von Olaf
25. Mär 2006, 18:52
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

Damit hat sich nichts getan ...
von Olaf
17. Mär 2006, 22:47
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

Hallo!

Es scheint so, als ob nur root scannen könnte - obschon mich ein wenig verwirrt, daß nach erneuter Einrichtung des Scanner über YaST auch der User scannen kann - doch nur bis zum nächsten Rechner-Neustart ...

/dev/sg1 hat -rw-r-x--

Gruß
von Olaf
16. Mär 2006, 23:51
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

Auf beides kann ich mit "Ja" antworten ...
von Olaf
16. Mär 2006, 13:21
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

scanimage -f %d (als user) ergibt nichts /etc/init.d/sane-dev start (als user) ergibt "you must be root" /etc/init.d/sane-dev status (als user) ergibt "There are no scanner device files in /var/lib/sane/devices" scanimage -f %d (als root) ergibt "umax:/dev/sg1" /etc/ini...
von Olaf
13. Mär 2006, 10:43
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

Hi!
Habe das jetzt, meiner Meinung nach, so gemacht - Erfolg ist, daß ich zwar scannen kann, wenn ich mich als root einlogge, doch als Normalo findet xscane noch immer keinen Scanner ...
Noch 'ne Idee?
Gruß
von Olaf
5. Mär 2006, 15:54
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

Habe jetzt auch die 9-Pre2 installiert - die Druckvorschau sieht in Ordnung aus, der Druck selbst ist noch immer Murks :-(
von Olaf
5. Mär 2006, 12:42
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

Nee, hat nichts mit der Seitengröße zu tun ...
von Olaf
25. Feb 2006, 15:46
Forum: Hardware
Thema: [Solved] Suse 9.3, Scanner da, Scanner wech ;-(
Antworten: 18
Zugriffe: 5260

So ganz habe ich das nicht verstanden, wo muß man denn was rein schreiben? Mein Scanner ist übrigens ein UMAX (SCSI).
Dank und Gruß
von Olaf
11. Feb 2006, 10:08
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

Das fällt bei mir aus wegen is nich - beim Versuch der Installation hagelt es Abhängigkeitsfehler ...
von Olaf
22. Jan 2006, 09:52
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

Hi!
Kann Dir versichern, daß das nicht nur in der Druckvorschau so ist ...
Möchte auch noch betonen, daß es nicht die einzige Website ist, die beim Ausdruck Spirenzien macht, sondern schlicht alle. Muß also wohl tatsächlich mit Opera an sich zu tun haben.
Weiterhin dankbar für alle Tips!
Gruß
von Olaf
21. Jan 2006, 09:35
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

ist das bei allen Websites so, oder kannst du eine nennen, die man ausprobieren könnte? Was genau meinst du mit Static -Version? Bei mir funzten sowohl die Yast-Versionen, als auch das Suse RPM von der Opera-Seite. Hallo! Ja, bei allen - guckst Du z.B. hier: http://www.aleph1.co.uk/AcornProd/docs/m...
von Olaf
17. Jan 2006, 01:38
Forum: Internet und Netzwerk
Thema: Opera 8.51 - unleserlicher Ausdruck von Websites
Antworten: 12
Zugriffe: 1775

Opera 8.51 - unleserlicher Ausdruck von Websites

Hallöle! Auch wenn hier üblicherweise wohl Firefox als Browser bevorzugt wird, für mich ist Opera die erste Wahl - auch wenn's immer wieder für mich unlösbare Probleme gibt ... Mit der 8.02 hatte ich das Problem, daß einfach kein Druck über CUPS möglich war, obwohl es hätte eigentlich funktionieren ...
von Olaf
3. Jan 2006, 19:01
Forum: Multimedia
Thema: [solved] Zeitlupe, Einzelbilder und Snaps bei MPlayer, Xine?
Antworten: 8
Zugriffe: 2141

Na, das würde mich auch einmal interessieren!
von Olaf
26. Nov 2005, 07:44
Forum: Hardware
Thema: SCSI-Scanner funktioniert nicht mehr ?
Antworten: 11
Zugriffe: 4717

Und wenn es tatsächlich am Treiber liegen sollte - unter Hardware-Info wird mir der "normale" aic...-Treiber angezigt - wie bekomme ich den ..._old drauf?
von Olaf
19. Nov 2005, 09:29
Forum: Installation, Update und Paketmanagement
Thema: YaST vergißt Einstellungen ...
Antworten: 1
Zugriffe: 521

YaST vergißt Einstellungen ...

Hallo! Da in http://www.linux-club.de/viewtopic.php?t=940 niemand eine Antwort für den speziellen Fall weiß, dachte ich mir so, dass evtl. etwas allgemeiner gefragt werden sollte - somit bin ich hier gelandet ;-) Falls vom Mod unerwünscht, sofort löschen! Da YaST anscheinend meine Einstellungen (zum...
von Olaf
16. Nov 2005, 17:34
Forum: Hardware
Thema: SCSI-Scanner funktioniert nicht mehr ?
Antworten: 11
Zugriffe: 4717

Kleine Nachlässigkeit von mir: Das mit dem xscanimage ist nicht notwendig - es ist schlicht so, dass ich, wenn ich denn nach dem Hochfahren des Rechners scannen will, den Scanner über YaST jedes Mal auf's neue konfigurieren muß. Dann funktioniert es bis zum nächsten Rechner-Start. Warum zum Kuckuck ...
von Olaf
12. Nov 2005, 01:41
Forum: Hardware
Thema: SCSI-Scanner funktioniert nicht mehr ?
Antworten: 11
Zugriffe: 4717

Hallöle! Tja, nun ist es wieder so weit - der Scanner läuft mal und mal nicht. Will heißen, er wird zwar in der YaSTs Hardware-Information immer angezeigt, doch z.B. in der Scanner-Rubrik von YaST grundsätzlich nie erkannt - man muß immer "Other" konfigurieren. Mit dem Nichterkennen ist es...
von Olaf
18. Sep 2005, 00:53
Forum: Multimedia
Thema: k3b erkennt Laufwerke - aber falsch ...
Antworten: 7
Zugriffe: 741

hdc sysfs_bus_id: 1.0 cdrecorder
hdd sysfs_bus_id: 1.1 dvdrom
hdg sysfs_bus_id: 3.1 dvdrecorder
von Olaf
16. Sep 2005, 23:38
Forum: Multimedia
Thema: k3b erkennt Laufwerke - aber falsch ...
Antworten: 7
Zugriffe: 741

Hi! Hier also die fstab (dvd-spezifisch): /dev/cdrecorder /media/cdrecorder subfs noauto,fs=cdfss,rw,procuid,nosuid,nodev,exec,users,iocharset=utf8 0 0 /dev/dvd /media/dvd subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,users,iocharset=utf8 0 0 /dev/dvdrecorder /media/dvdrecorder subfs noauto,fs=...
von Olaf
9. Sep 2005, 15:07
Forum: Multimedia
Thema: k3b erkennt Laufwerke - aber falsch ...
Antworten: 7
Zugriffe: 741

Hi! Mit Packmann hast Du natürlich wahr! Nichtsdestotrotz bleibt das Problem bestehen :-( Übrigens kann m.E. sich nichts geändert haben, da die Situation seit der Installation von SuSE9.3 so wie beschrieben ist. Es war eine komplette Neuinstallation und da sollte man doch eigentlich davon ausgehen k...