Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 2743 Treffer

von traffic
25. Jan 2007, 20:41
Forum: Installation, Update und Paketmanagement
Thema: "Unsatisfied dependency"
Antworten: 15
Zugriffe: 2217

Ich würd gerne mal wissen was daran kompliziert sein soll eine kurze Befehlszeile als root auszuführen. Heutzutage verwendet jeder Depp smart, weil es einfach "in" ist und man es halt machen "muss". Darunter auch Leute, die sich ziemlich hilflos anstellen und nicht mal im Traum daran denken würden,...
von traffic
24. Jan 2007, 20:21
Forum: Installation, Update und Paketmanagement
Thema: "Unsatisfied dependency"
Antworten: 15
Zugriffe: 2217

Hast Du "manual=yes" jetzt entfernt oder nicht? Solange "manual=yes" da steht, brauchst Du gar nicht weitermachen. Und danach (danach, nicht davor) bitte im GUI in der Symbolleiste links den Knopf mit den beiden blauen Pfeilen drücken. Bevor das geschehen ist, weiß smart nicht, welche Pakete in den ...
von traffic
24. Jan 2007, 18:34
Forum: Desktopumgebung
Thema: Klassisches Startmenü unter Gnome / OS 10.2
Antworten: 2
Zugriffe: 374

Klick mal mit der rechten Maustaste aufs Panel, wähle "Zum Panel hinzufügen" und dann "Menüleiste". Danach mit der rechten Maustaste aufs neue Menü klicken und "Aus dem Panel entfernen" wählen. Ganz allgemein empfiehlt sich bei PC-Betriebssystemen (Windows, Linux) immer mal ein Blick auf die rechte ...
von traffic
24. Jan 2007, 18:29
Forum: Installation, Update und Paketmanagement
Thema: "Unsatisfied dependency"
Antworten: 15
Zugriffe: 2217

Mit der Konfiguration kommst Du nirgendwohin , da kannst Du so oft neu installieren, wie Du willst. (Nur mal so nebenbei: Die Neuinstallation war völliger Unfug, und nach der Neuinstallation klatschst Du dieselbe smart-Konfiguration wieder rein => Dann geht es wieder von vorne los.) Falsch: [base] t...
von traffic
23. Jan 2007, 21:07
Forum: Installation, Update und Paketmanagement
Thema: "Unsatisfied dependency"
Antworten: 15
Zugriffe: 2217

Ursache: Völlig kaputte smart-Konfiguration.

Die Ausgabe von

Code: Alles auswählen

smart channel --show
bitte.
von traffic
23. Jan 2007, 18:48
Forum: Internet und Netzwerk
Thema: Flashplayer Version: 9,0,31,0 released! (ohne beta)
Antworten: 11
Zugriffe: 971

Vorerst kann man auch das benutzen: [flash] type = apt-rpm baseurl = http://macromedia.mplug.org/rpm/ components = macromedia Das ist Rotz, benutzt es nicht. Ist dieser mplug-Rotz denn wirklich nie totzukriegen? Inzwischen gibt es flash-player-RPMs sogar im Buildservice ( direkt neben den Mozilla-P...
von traffic
23. Jan 2007, 18:42
Forum: Installation, Update und Paketmanagement
Thema: "Unsatisfied dependency"
Antworten: 15
Zugriffe: 2217

Wie wäre es denn mal mit vollständigen und originalen Fehlermeldungen? Die Fehlermeldung "Unsatisfied Dependency" zeigt smart immer nur im Zusammenhang mit den betroffenen Paketnamen und -versionen an. Könntest Du diese bitte verraten? Zum Thema "root-Programme starten nur auf Englisch" sag ich nich...
von traffic
20. Jan 2007, 13:13
Forum: Internet und Netzwerk
Thema: Flashplayer Version: 9,0,31,0 released! (ohne beta)
Antworten: 11
Zugriffe: 971

Wird demnächst definitiv im Factory-Zweig auftauchen, Gerüchten zufolge könnte es evtl. auch ein Update für 10.2 geben. (https://bugzilla.novell.com/show_bug.cgi?id=236144#c7)
von traffic
20. Jan 2007, 13:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Instaliert mit maxcpus=0, und die zweite CPU ?
Antworten: 16
Zugriffe: 2937

Wie wäre es denn mit einem Bug-Report?

Ist das System denn ein "echtes" Mehrprozessorsystem, d.h. hat es wirklich mehrere CPUs? Wenn nicht, dann tut die Option niemandem weh, also lass sie einfach drin...
von traffic
16. Jan 2007, 20:48
Forum: Internet und Netzwerk
Thema: [gelöst & Freude kommt auf] firefox 64bit woher?
Antworten: 9
Zugriffe: 746

bernd hat geschrieben:nein das Java Plugin gibt es auch für 64 Bit !!!!
Wo denn bitte?

Solange hier kein Link gepostet wird, gilt weiterhin, was auch bisher galt: Es gibt kein Sun-Java-Plugin für x86_64.
von traffic
13. Jan 2007, 13:31
Forum: Konsole und Programmierung
Thema: (Gelöst)SuSE 10.2 - 32bit: Seit Update keine Konsole mehr.
Antworten: 2
Zugriffe: 482

smart hat die unangenehme Eigenschaft, SuSEconfig nicht auszuführen. Bei Verwendung von prelink ist das aber zwingend notwendig (streng genommen nicht bei jeder Paketinstallation, aber nach jeder Paketinstallation, die irgendwelche dynamischen Bibliotheken betrifft).
von traffic
13. Jan 2007, 13:26
Forum: Internet und Netzwerk
Thema: [gelöst]mplayer-plugin für firefox 64bit geht nicht 32bit
Antworten: 2
Zugriffe: 1111

Poste bitte die Ausgabe von: readlink /usr/bin/firefox ls -l /usr/lib*/firefox/firefox* file /usr/lib*/firefox/firefox* ls -l /usr/lib*/browser-plugins/* file /usr/lib*/browser-plugins/* Und ich sag's vorsichtshalber gleich nochmal: 64-Bit-Plugins funktionieren mit einem 32-Bit-Browser genauso wenig...
von traffic
12. Jan 2007, 02:48
Forum: Konsole und Programmierung
Thema: Ordner im Ordner Media
Antworten: 3
Zugriffe: 550

Welche SUSE-Version?

Code: Alles auswählen

cat /etc/SuSE-release
Bei < 10.1 und >= 10.1 kommen jeweils unterschiedliche Automount-Lösungen zum Einsatz, also wäre die Information schon nützlich...
von traffic
11. Jan 2007, 03:01
Forum: Konsole und Programmierung
Thema: Konsole als user, nicht super-user [gelöst]
Antworten: 21
Zugriffe: 1510

Dann mach bitte mal Alt+F2 -> "xterm" und dort "konsole".

Ich will nur wissen, ob das Problem im "konsole"-Binary oder im Menüeintrag steckt.
von traffic
11. Jan 2007, 00:12
Forum: Konsole und Programmierung
Thema: Konsole als user, nicht super-user [gelöst]
Antworten: 21
Zugriffe: 1510

Alt+F2 -> "konsole"
von traffic
11. Jan 2007, 00:10
Forum: Installation, Update und Paketmanagement
Thema: Update mit Smart SUSE 10.2 kipi-plugins fehlt
Antworten: 6
Zugriffe: 2320

Nein, Du sollst im "baseurl"-Feld des betroffenen Channels anstelle einer Redirector-URL (http://software.opensuse.org/) einen Mirror direkt verwenden (z.B. http://opensuse.mirrors.skynet.be/pub/software.opensuse.org/), weil der Redirector theoretisch sonstwohin zeigen könnte (im Klartext, für jede ...
von traffic
10. Jan 2007, 12:06
Forum: Installation, Update und Paketmanagement
Thema: Update mit Smart SUSE 10.2 kipi-plugins fehlt
Antworten: 6
Zugriffe: 2320

Verwende mal einen Mirror direkt anstelle dieser Redirector-URL.
von traffic
10. Jan 2007, 09:46
Forum: Installation, Update und Paketmanagement
Thema: Update mit Smart SUSE 10.2 kipi-plugins fehlt
Antworten: 6
Zugriffe: 2320

Führ doch einfach vorher

Code: Alles auswählen

smart update
aus, wie jeder andere brave smart-Benutzer auch.

Du arbeitest nämlich mit veralteten Repository-Metadaten...
von traffic
9. Jan 2007, 01:16
Forum: Konsole und Programmierung
Thema: Script/Autostart Problem
Antworten: 2
Zugriffe: 598

Wie oft denn noch:

Benutzerspezifische Einstellungen kann man nicht per init-Skript, also auch nicht per /etc/init.d/boot.local laden.

Während /etc/init.d/boot.local ausgeführt wird, befindet sich das System noch im 1-Benutzer-Modus(!).
von traffic
9. Jan 2007, 01:14
Forum: Internet und Netzwerk
Thema: 64bit-Version vom java-1_5_0-sun-plugin
Antworten: 6
Zugriffe: 662

Wo kann man das denn runterladen?