Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 34 Treffer

von psykosnake
7. Okt 2007, 14:33
Forum: Serverdienste
Thema: phpmyadmin + debian etch login problem
Antworten: 2
Zugriffe: 2667

phpmyadmin + debian etch login problem

Hallo, ich bekam einen neuen root server mit debian etch. Ich instalierte apache, mysql und phpmyadmin. Die phpmyadmin version ist 2.9.1.1-Debian-4 Früher beim ersten einloggen gab ich als benutzer namen nur root ein und hab das pw freigelassen, dieses geht nun nicht mehr ich bekomme als meldeung: #...
von psykosnake
29. Jun 2006, 23:49
Forum: Internet und Netzwerk
Thema: glftp geht nicht nach reinstalation
Antworten: 1
Zugriffe: 1048

glftp geht nicht nach reinstalation

Hallo, ich hatte glftpd instaliert. Standartmässig nach /glftpd. durch gewisse Gründe musste ich ihn löschen das hab ich gemacht mit rm /etc/glftpd.conf vi /etc/services <glftpd ausgetragen> Verzeichniss gelöscht. Danach hab ich glftpd neuinstaliert nach /home/server/ftp wenn ich mich nun mit ftp lo...
von psykosnake
17. Jun 2006, 01:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Problem beim wechsel von Mysql 5 zu Mysql 4
Antworten: 2
Zugriffe: 878

Ein freund ssagte mir das es auch an zwei unterschiedlichen phpmyadmin versionen liegen könnte, nämlich 2.8.1 alt und 2.6.2 neu.
Kann das sein?
von psykosnake
17. Jun 2006, 00:15
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Problem beim wechsel von Mysql 5 zu Mysql 4
Antworten: 2
Zugriffe: 878

Problem beim wechsel von Mysql 5 zu Mysql 4

Ein downgrade kling komisch ist aber leider der Fall :oops: Also Ich habe ein Debian Sarge System, auf welchem Xampp zum einsatz kam. Es war Xampp 1.5.3a mit Mysql 5.0.21. Ich habe darauf ein forum betrieben. Aus gewissen Gründen möchte ich Lampp nicht mehr nutzen und so halte ich mich an das was ic...
von psykosnake
4. Feb 2006, 17:09
Forum: Serverdienste
Thema: [solved] Apache hat kein ohp4 mit apt-get instalation
Antworten: 6
Zugriffe: 1378

Danke euch es geht :D
von psykosnake
1. Feb 2006, 17:28
Forum: Serverdienste
Thema: [solved] Apache hat kein ohp4 mit apt-get instalation
Antworten: 6
Zugriffe: 1378

Ich hab eine test.php erstellt und anstatt sie anzuzeigen bietet er sie mir zum download an.
Ich schätze das ich das php moul selber in die Apache config setzen muss.
von psykosnake
1. Feb 2006, 17:20
Forum: Serverdienste
Thema: [solved] Apache hat kein ohp4 mit apt-get instalation
Antworten: 6
Zugriffe: 1378

Ich hab eine test.php erstellt und anstatt sie anzuzeigen bietet er sie mir zum download an.
Ich schätze das ich das php moul selber in die Apache config setzen muss.
von psykosnake
1. Feb 2006, 17:16
Forum: Serverdienste
Thema: [solved] Apache hat kein ohp4 mit apt-get instalation
Antworten: 6
Zugriffe: 1378

[solved] Apache hat kein ohp4 mit apt-get instalation

Hi,
ich hab mysql, apache2 und php4 per apt-get install auf einem Debian 3.1 System instaliert.
Das problem ist das php nicht geht.
Kann wer helfen?

gruss psykosnake
von psykosnake
24. Okt 2005, 14:31
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [solved] Winscp
Antworten: 6
Zugriffe: 935

Ich hatte winscp 3.7.6
Ich hab jetzt nochmal 3.7.2 herunter geladen und es geht einwandfrei???
Ich hab die Settings exackt auf 3.7.6 übertragen aber es geht trotzdem nicht.
Naja nehm ich halt das alte...vieleicht ist es ja n Bug?
Gruss Psykosnake
von psykosnake
24. Okt 2005, 00:38
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [solved] Winscp
Antworten: 6
Zugriffe: 935

Also
ssh läuft auf dem Server.
Kleine Frage was sind fingerprints?
Ich hab mein Windows neugeinstet seit dem geht es nichtmehr.
Gruss Psykosnake

-----------------------------------------------------------------------------------------
Edit:
Winscp gibt mir keine log oder ich finde sie nicht.
von psykosnake
23. Okt 2005, 23:03
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [solved] Winscp
Antworten: 6
Zugriffe: 935

[solved] Winscp

Hi, Ich versuche mit winscp auf meinen Debian 3.1 Server zuzugreifen. Dann bekomme ich folgende Fehlermeldung: Authentication log (see session log for details): Using username "ut". Using keyboard-interactive authentication. Server refused to start a shell/command Bis vorgestern ging es noch ohne Pr...
von psykosnake
2. Aug 2005, 15:05
Forum: Andere Distributionen
Thema: [solved] Benutzer werden nicht richtig angelegt
Antworten: 5
Zugriffe: 988

Danke euch :D
von psykosnake
26. Jul 2005, 17:54
Forum: Andere Distributionen
Thema: [solved] Benutzer werden nicht richtig angelegt
Antworten: 5
Zugriffe: 988

[solved] Benutzer werden nicht richtig angelegt

Hi,
Ich hab das Problem das wenn ich mit useradd einen Benutzer anlege dann fragt Debian nicht nach Passwort, legt kein homverzeichniss an und gibt ihm keine konsole.
Ich kann dies später dann per webmin machen aber einloggen kann ich mich mit dem user dann nicht.
Gruss psykosnake
von psykosnake
22. Jul 2005, 14:43
Forum: Konsole und Programmierung
Thema: Kann keinen screen erstellen
Antworten: 3
Zugriffe: 453

Versteh ich nicht normalerweise hab ich meine screens immer so gestartet:
screen -S <name> <Datei>
von psykosnake
22. Jul 2005, 00:33
Forum: Konsole und Programmierung
Thema: Kann keinen screen erstellen
Antworten: 3
Zugriffe: 453

Kann keinen screen erstellen

Hi,
Ich versuche auf meinem Debian 3.1 System einen screen zuerstellen.
Er gibt mir dann aber folgende Fehlermeldung herraus:
Cannot open your terminal '/dev/pts/1' - please check.
Kann mir wer helfen?
Gruss psykosnake
von psykosnake
9. Jul 2005, 23:27
Forum: Andere Distributionen
Thema: [solved] Port Anzeige
Antworten: 1
Zugriffe: 769

[solved] Port Anzeige

Hi,
Gibt es eine möglichkeit dass ich mir alle belegten Ports auf meinem System Anzeigen lassen kann , und welche Programme diese verwenden?
gruss psykosnake
von psykosnake
2. Jul 2005, 17:21
Forum: Andere Distributionen
Thema: [solved] Webmin update
Antworten: 6
Zugriffe: 1754

Das Problem ist ja das ich bestimme module für den webmin herrunterladen will. Mache ich das über den Webmin dann bekomme ich folgenden Fehler Undefined subroutine &main::init_config called at ./apache-lib.pl line 8. Compilation failed in require at /usr/local/share/webmin/apache/index.cgi line 6. D...
von psykosnake
2. Jul 2005, 12:06
Forum: Andere Distributionen
Thema: [solved] Webmin update
Antworten: 6
Zugriffe: 1754

Und wie geht das dann?
von psykosnake
1. Jul 2005, 19:23
Forum: Andere Distributionen
Thema: [solved] Webmin update
Antworten: 6
Zugriffe: 1754

[solved] Webmin update

Hi,
Ich habe bei mir Webmin 1.180 drauf und würde ihn gerne auf 1.210
updaten.
Wenn ich im webmin auf upgrade drücke sagt er mir das das Modul proc fehlt.
Kann mir wer sagen wie ich den Webmin update?
gruss psykosnake
von psykosnake
22. Jun 2005, 22:48
Forum: Konsole und Programmierung
Thema: tote screens zum Leben erwecken.
Antworten: 3
Zugriffe: 513

tote screens zum Leben erwecken.

Hi,
Ich ich hab einen screen der mit Dead markiert ist wie kann ich den wieder zum Leben erwecken?
gruss psykosnake