Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 106 Treffer

von BiZNiZ
9. Apr 2008, 13:19
Forum: Internet und Netzwerk
Thema: TCP/IP-Drucker über Samba ansprechen
Antworten: 6
Zugriffe: 2565

fast gelöst ...

gefunden ... man muss das Ziel mit dem Schalter "-d" angeben ... es klappt also mit lp -d lj4050 /etc/apt/sources.list Schade nur, dass man den Drucker nicht als Gerät anpsrechen kann. Dann würde auch z.B. die Umleitung funktionieren. Beispiel: grep -v ^# /etc/apt/sources.list | grep -v ^$ > /dev/lp...
von BiZNiZ
9. Apr 2008, 13:15
Forum: Internet und Netzwerk
Thema: TCP/IP-Drucker über Samba ansprechen
Antworten: 6
Zugriffe: 2565

fehlt noch was ...

In diesem Fall hast Du wohl einen Drucker eingerichtet mit dem Namen "lp0". nicht wirklich ... er heisst im Netzwerk eigentlich "lj4050" ... aber der Druck nach ... > /dev/lj4050 bringt nix ... das Gerät ist ja auch im Ordner "dev" nicht vorhanden ... und lp /etc/apt/sources.list bringt nur die Mel...
von BiZNiZ
9. Apr 2008, 12:11
Forum: Internet und Netzwerk
Thema: TCP/IP-Drucker über Samba ansprechen
Antworten: 6
Zugriffe: 2565

einen Schritt weiter ...

danke für die hilfe ... Mittels CUPS hab ich nun den LaserJet eingerichet. Klappt auch einwandfrei von Windows aus ... Muss jetzt nur noch die Treiber-Installation integrieren und dann war's das ... Eine Frage noch: echo -e "Tach Post \n\r" > /dev/lp0 ist ja der Befehl für den Druck auf einen an dem...
von BiZNiZ
9. Apr 2008, 08:36
Forum: Internet und Netzwerk
Thema: TCP/IP-Drucker über Samba ansprechen
Antworten: 6
Zugriffe: 2565

TCP/IP-Drucker über Samba ansprechen

Aloha zusammen ... ... ich stehe vor dem Problem, dass ich einen vorhandenen Netzwerkdrucker (HP LaserJet 2100) mit integrierter Netzwerkkarte über Samba ansprechen möchte. Das Gerät hat freilich eine feste IP im LAN (192.168.80.49). Diesen Drucker möchte ich über Samba verfügbar machen, nur blicke ...
von BiZNiZ
13. Mär 2008, 08:41
Forum: Internet und Netzwerk
Thema: Mails mit leerem Betreff entsorgen
Antworten: 0
Zugriffe: 557

Mails mit leerem Betreff entsorgen

moin ... ... nachdem bislang bei uns seit dem Einsatz von policyd-weight das SPAM-Aufkommen enorm geschrumpft ist, stelle ich nun vermehrt den Eingang von eMails OHNE Betreff fest. Diese mails mit leeren Betreff-Zeilen sind ausnahmslos alle SPAM ... Wo kann ich ansetzen, um dieses problem in den Gri...
von BiZNiZ
11. Jan 2008, 12:24
Forum: Internet und Netzwerk
Thema: AMAVIS und ZIP-Files mit Passwort
Antworten: 0
Zugriffe: 734

AMAVIS und ZIP-Files mit Passwort

Ich habe ein kleines Problem mit Amavis ... Passwortgeschützte ZIP-Files kommen nicht durch. Ist ja auch verständlich, da er sie nicht öffnen kann ... Aber in der conf steht ein Eintrag: $undecipherable_subject_tag = '***UNCHECKED***'; ich verstehe das so, dass mails mit Anhängen, die nicht untersuc...
von BiZNiZ
30. Nov 2007, 09:46
Forum: Systemverwaltung, Administration und Konfiguration
Thema: FAILSAFE only
Antworten: 5
Zugriffe: 551

fassen wir zusammen ...

... vorab ein sorry, dass ich erst jetzt wieder da bin ... Das Problem besteht noch immer, und ich versuche mal fix, die Fragen zusammen zu fassen ... @Leviathan: /etc/init.d/rc3.d ... also amavis wird als S12 mitgestartet ... weiter in S12 (nach amavis) sind vorhanden: cups fbset ldap microcode pcs...
von BiZNiZ
27. Nov 2007, 13:38
Forum: Systemverwaltung, Administration und Konfiguration
Thema: FAILSAFE only
Antworten: 5
Zugriffe: 551

FAILSAFE only

aloha ... Problem : Unser SLES9 bootet nur noch im FAILSAFE-mode ... Warum ? keine Ahnung ... Seit wann ? ebenfalls nicht sicher ... weiss lediglich 100%ig, dass er letzte Woche noch regulär gebootet ist ... Was ist seitdem passiert ? Und wieder ein simples "eigentlich gar nix ... denke ich ..." Wir...
von BiZNiZ
27. Nov 2007, 13:33
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

[ SOLVED ]

... würde ich für den Thread-Titel mal meinen ...

Das script ist jetzt endlich eingebunden ...
Und es wird auch korrekt gestartet ...

Der Rest folgt in einem anderen thread, den ich JETZT öffnen werde ...
von BiZNiZ
27. Nov 2007, 11:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

thx ... und schade eigentlich ;)

jo ... jetzt mit dem grundgerüst habe ich's gepeilt ... Danke ... hab's auch gleich ausprobiert ... also fix mal das script angepasst (hab's pw genannt), gem. der wiki-seite eingebunden und nach /sbin kopiert ... ergebnis: rcpw start startet policyd-weight und rcpw stop stoppt es ... PERFEKT ... als...
von BiZNiZ
27. Nov 2007, 09:28
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

sry ...

... genau dafür bin ich wohl zu blöde ... das einzige, was das runlevel-script machen soll, ist, ein script zu starten ... wenn ich mir jetzt beispielsweise mal das postfix-script ansehe, weiss ich nicht einmal ansatzweise, was ich dort ersetzen muss, damit ich erreiche, dass das script /usr/local/b...
von BiZNiZ
27. Nov 2007, 08:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

noch immer nicht weiter

tja, das Problem besteht weiterhin ... Das script kann normal gestartet werden und läuft dann als SPAMFILTER im Hintergrund ... Nur muss ich es immer von Hand anwerfen ... sehr ärgerlich nach einem Reboot des Servers ... In YaST ist es wie gesagt drin, aber gestartet wird es nicht ... Klicke ich dan...
von BiZNiZ
5. Nov 2007, 08:16
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

so klappt's nich ...

irgendwas mache ich wohl noch falsch ... Also: Das script liegt in /etc/init.d Unter YaST im Runlevel-Editor habe ich es aktiviert und entsprechende "Häkchen" bei Runlevel 3 und 5 gesetzt ... Anschließend gespeichert und rebootet ... danach per ps ax | grep policy nachgesehen ... NIX ... nochmals Ya...
von BiZNiZ
2. Nov 2007, 09:23
Forum: Systemverwaltung, Administration und Konfiguration
Thema: autostart von scripten
Antworten: 9
Zugriffe: 956

autostart von scripten

moin ... ... hoffe erst einmal, ich bin hier richtig ... Mein Problem: Ich will ein script beim Bootvorgang automatisch starten lassen. Erforderlich ist es in den Runleveln 3 und 5 ... Das script kann ich manuell starten mit ./policyd-weight start Also muss ich wohl irgendwie diesen Aufruf beim Syst...
von BiZNiZ
25. Okt 2007, 10:44
Forum: Internet und Netzwerk
Thema: BACKUP auf WIN2K3 [SOLVED]
Antworten: 7
Zugriffe: 1046

alles i.O.

Und an dieser Stelle möchte ich gleich mal sagen : SOLVED ... Es lag nicht an den Clients ... Es lag nicht am Kennwort ... Es lag an der Verbindung SLES9 <-> WIN2k3 (als DC mit ADS) In diesem Fall ist auf dem 2K3 Kerberos aktiv und auf dem SLES9 KEIN SMBMOUNT-Support ... Mounten lief erfolgreich mit...
von BiZNiZ
24. Okt 2007, 15:51
Forum: Internet und Netzwerk
Thema: BACKUP auf WIN2K3 [SOLVED]
Antworten: 7
Zugriffe: 1046

freilich

... so weit habe ich das schon durchdacht ;)

ein Zugriff ist sowohl durch support als auch durch admininstator, root etc. gegeben ...

JEDER=VOLLZUGRIFF
von BiZNiZ
24. Okt 2007, 12:56
Forum: Internet und Netzwerk
Thema: BACKUP auf WIN2K3 [SOLVED]
Antworten: 7
Zugriffe: 1046

aber so was von ...

ist versuchsweise schon zum Domain-Admin befördert worden ,) Außerdem ist der Ordner auch im Vollzugriff für jeden ... vielleicht zur Info: Ich bin per SSH auf der Linux-Kiste (SLES9). Eingeloggt als support ... Aber auch mit su oder eingeloogt als root klappt es nicht ... Ich will im Endeffekt das ...
von BiZNiZ
24. Okt 2007, 12:03
Forum: Internet und Netzwerk
Thema: BACKUP auf WIN2K3 [SOLVED]
Antworten: 7
Zugriffe: 1046

BACKUP auf WIN2K3 [SOLVED]

moin ... ... ich versuche, unsere LINUX-Backups auf unseren 2K3-DC (ADS) zu schieben. Das ganze eigentlich recht simpel gedacht ... 1. WIN2K3-Freigabe beim Systemstart mounten ... 2. Backup fahren ... gemounted bekomme ich die Freigabe ... habe aber keinen Zugriff drauf "permission denied" ... Vorga...
von BiZNiZ
9. Mai 2007, 08:12
Forum: Systemverwaltung, Administration und Konfiguration
Thema: postgresql tot !?
Antworten: 5
Zugriffe: 1165

es läuft wieder ...

... weiss der Henker, was da passiert war, aber nach dem 7657653214 reboot der Machine lief es wieder ... Auf einmal konnte man wieder einen Dump der DBs anlegen und zurücksichern ... Und rcpostgresql restart funktionierte auf einmal auch wieder ... btw: Am besten fand ich die Fehlermeldung im Group...
von BiZNiZ
8. Mai 2007, 21:42
Forum: Systemverwaltung, Administration und Konfiguration
Thema: postgresql tot !?
Antworten: 5
Zugriffe: 1165

wenn ich das alles wissen würde ;(

jo ... prozess läuft noch ... PID 5662 ... lässst sich auch nicht stoppen / killen ... weder über root, noch über postgres ... die logs geben nichts her, wenn ich das richtig sehe ... mit pg_ctl geht nur der Versuch des herunterfahrens ... Meldung: pg_ctl: postmaster does not shutdown Und wegen dem ...