Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 279 Treffer

von fritzbee21
30. Mai 2016, 23:22
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Serveruhr einstellen
Antworten: 3
Zugriffe: 732

Re: Serveruhr einstellen

date ansich wollte die Uhr auch nicht stellen date -s MMDDhhmm Der Rechner hat sich direkt nach dem Absetzen des Kommandos weggeschossen, also 20 km ins Rechenzentrum fahren, Server (nach mehr als 2 Jahren Uptime) neustarten, es kam auch alles wieder hoch ;-) Die Rechneruhr war nach dem Neustart kor...
von fritzbee21
27. Mai 2016, 22:21
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Serveruhr einstellen
Antworten: 3
Zugriffe: 732

Serveruhr einstellen

Hi, auch wenns auf den ersten Blick banal klingt -> "Serveruhr einstellen", ich versuche mir seit einigen Tagen und rutsche in der Zeit immer weiter nach vorne. Aber von vorne, einer meiner Server läuft mit dem betagten Suse 10.2. date bringt mit am 27.5. um 22:03 die Ausgabe Sat May 28 11:54:59 CES...
von fritzbee21
6. Apr 2015, 00:17
Forum: Systemverwaltung, Administration und Konfiguration
Thema: not syncing VFS : Unable to mount root fs on unknow [gelöst]
Antworten: 3
Zugriffe: 459

Re: not syncing VFS : Unable to mount root fs on unknown-blo

supi, genau das wars, besten Dank !!! ;-)
blöde Frage, wie passiert sowas?
von fritzbee21
5. Apr 2015, 23:33
Forum: Systemverwaltung, Administration und Konfiguration
Thema: not syncing VFS : Unable to mount root fs on unknow [gelöst]
Antworten: 3
Zugriffe: 459

not syncing VFS : Unable to mount root fs on unknow [gelöst]

Hi, mein betagtes Suse 11.4 macht sein einigen Tagen Probleme. Ich kann meinen default Eintrag im Grub Menü nicht mehr booten. Der Rechner bleibt stehen mit folgender Info: Initramfs unpacking failed: junk in compressed archive Kernel Panic - not syncing VFS : Unable to mount root fs on unknown-bloc...
von fritzbee21
6. Jan 2013, 00:36
Forum: Konsole und Programmierung
Thema: Neuinstallation 12.1 (von 10.3) diverse Probleme
Antworten: 5
Zugriffe: 872

Re: Neuinstallation 12.1 (von 10.3) diverse Probleme

mittlerweile habe ich die Version 12.2 als VMWare installiert und siehe da, das gleiche Problem mit dem /dev/audio wie bei 12.1. nach dem Booten fehlt der Eintrag, ich kann zwar mit "/etc/init.d/alsasound start" die Soundkarte starten aber /dev/audio bleibt verschwunden. Mit modprobe snd-pcm-oss tau...
von fritzbee21
28. Dez 2012, 21:35
Forum: Konsole und Programmierung
Thema: Neuinstallation 12.1 (von 10.3) diverse Probleme
Antworten: 5
Zugriffe: 872

Re: Neuinstallation 12.1 (von 10.3) diverse Probleme

so nebenbei mit VMWare getestet, die Version 11.4 schaltet das USB Relay sauber und hat auch keine Probleme mit dem /dev/audio. Aktuell lade ich mir die 12.2 und werde damit testen ob sich meine Treiber kompilieren lassen. Das ist genau der Knackpunkt, wenn dann soll das Zeugs laufen und mit welcher...
von fritzbee21
28. Dez 2012, 17:18
Forum: Konsole und Programmierung
Thema: Neuinstallation 12.1 (von 10.3) diverse Probleme
Antworten: 5
Zugriffe: 872

Re: Neuinstallation 12.1 (von 10.3) diverse Probleme

danke für die schnelle Antwort Vorgehensweise beim Sound bislang: nach 12.1 Installierung, das yast2-sound nachinstalliert und damit die Soundkarte konfiguriert (quick mode), die Soundkarte wird als Soundkarte "0" dekklariert. Trotzdem fehlt das /dev/audio im yast den Runlevel Editor (System Service...
von fritzbee21
28. Dez 2012, 12:27
Forum: Konsole und Programmierung
Thema: Neuinstallation 12.1 (von 10.3) diverse Probleme
Antworten: 5
Zugriffe: 872

Neuinstallation 12.1 (von 10.3) diverse Probleme

Hi, ich bin über die Feiertage an meinem 2. Wohnsitz, wo ich einen kleinen Linux Server betreibe. Dort lief seit Jahren extrem stabil die Suse Version 10.3. Mittlerweile benötige ich für diverse Anwendungen eine halbwegs aktuelle Version (mindestens 11.4), deswegen habe ich gestern auf eine 2. Festp...
von fritzbee21
18. Jul 2010, 00:53
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Re: Multicast Routing - Unterschied von 11.3 zu 10.3 ?

auch wenns nicht die feine englische ist, bei der Uni Ulm liegen noch alle Suse 10.3 Daten incl. Installationsquellen und Packete ;-)
Installiert und rennt wie Sau ...

Wäre jetzt mal interessant warum das mit den 11er Versionen nicht funzt
von fritzbee21
17. Jul 2010, 22:50
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Re: Multicast Routing - Unterschied von 11.3 zu 10.3 ?

so jetzt habe ich mal kurzerhand ein 10.3 VM Ware Image gezogen und konfiguriert. mit dem Kernel 2.6.22.18-0.2-default funzt es noch einwandfrei. opensuse-vm:/home/opensuse # route -n Kernel IP Routentabelle Ziel Router Genmask Flags Metric Ref Use Iface 172.19.0.1 0.0.0.0 255.255.255.255 UH 0 0 0 t...
von fritzbee21
17. Jul 2010, 21:46
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Re: Multicast Routing - Unterschied von 11.3 zu 10.3 ?

die 224.0.0.0 kommt von meinem openvpn.conf (siehe erstes posting)

Code: Alles auswählen

route 224.0.0.0/4 240.0.0.0
das ist die

Code: Alles auswählen

BASE-ADDRESS.MC 172.19.0.1      240.0.0.0       UG        0 0          0 tun0
BASE-ADDRESS.MC .... wenn die fehlt funzt Multicast Routing nicht. Die muß dahin
von fritzbee21
17. Jul 2010, 21:39
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Re: Multicast Routing - Unterschied von 11.3 zu 10.3 ?

meinst du das hier: 192.168.155.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0 sehr interessant, in meinem ubuntu vmware schaut das genauso aus: 192.168.155.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth1 und auf nem Suse 10.2 PC h...
von fritzbee21
17. Jul 2010, 20:37
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Re: Multicast Routing - Unterschied von 11.3 zu 10.3 ?

natürlich habe ich nicht 152.19.0.1 (server) und 152.19.0.2 (client) als IP Adressen vergeben sondern 172.19.xx.xx, damit bin ich im privaten Bereich unterwegs. route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 172.19.0.1 0.0.0.0 255.255.255.255 UH 0 0 0 tun0 19...
von fritzbee21
17. Jul 2010, 02:14
Forum: Internet und Netzwerk
Thema: Multicast Routing - Unterschied von 11.3 zu 10.3 ?
Antworten: 8
Zugriffe: 1200

Multicast Routing - Unterschied von 11.3 zu 10.3 ?

ich habe eben mein System von 10.3 auf 11.3 hochgezogen. Blöderweise funzt nun mein Multicast Routing durch meinen VPN Tunnel nicht mehr (VPN Config habe ich kopiert). meine openvpn.conf schaut so aus ifconfig 172.19.0.2 172.19.0.1 remote ip_adresse_des_vpn_servers 12000 dev tun port 12000 proto udp...
von fritzbee21
14. Jul 2010, 20:04
Forum: Hardware
Thema: DLink DUB-E100 / USB Netzwerkadapter
Antworten: 8
Zugriffe: 1949

Re: DLink DUB-E100 / USB Netzwerkadapter

ich wollte es per Neuinstallation machen, kann aber auch erstmal ein Update versuchen. Auf der Kiste läuft keine Graphik, nur Konsolse. Ein bisschen Openvpn und Udpxy, soviel ist da nicht zu backupen.
von fritzbee21
14. Jul 2010, 10:33
Forum: Hardware
Thema: DLink DUB-E100 / USB Netzwerkadapter
Antworten: 8
Zugriffe: 1949

Re: DLink DUB-E100 / USB Netzwerkadapter

ich werde eine 10.3 Maschine auf 11.3 ziehen, auf der nicht wirklich viel läuft. Hoffe mal dann funzt der Adapter.
Vielen Dank für Eure Hilfe :roll:
von fritzbee21
14. Jul 2010, 02:54
Forum: Hardware
Thema: DLink DUB-E100 / USB Netzwerkadapter
Antworten: 8
Zugriffe: 1949

Re: DLink DUB-E100 / USB Netzwerkadapter

das scheint ne höhere Revision des Adapters zu sein, deswegen wird er nicht vom "alten" Asix Treiber unterstützt. Kann ich das RPM Packet nicht irgendwo anders herbekommen? Kann doch nicht sein das die Infos einfach weg sind ... ? oder aber mit den Sourcen der mitgelieferten CD eventuell selbst komp...
von fritzbee21
13. Jul 2010, 22:06
Forum: Hardware
Thema: DLink DUB-E100 / USB Netzwerkadapter
Antworten: 8
Zugriffe: 1949

Re: DLink DUB-E100 / USB Netzwerkadapter

jepp ich weiß, 10.2 und 10.3 sind nicht mehr aktuell, nur würde ich fast vermuten das es mit 11.x auch nicht funzt ;-) uname -a Linux mir 2.6.18.2-34-default #2 SMP Sat Aug 8 17:41:01 CEST 2009 x86_64 x86_64 x86_64 GNU/Linux lsusb Bus 001 Device 009: ID 2001:3c05 D-Link Corp. [hex] Bus 001 Device 00...
von fritzbee21
12. Jul 2010, 23:59
Forum: Hardware
Thema: DLink DUB-E100 / USB Netzwerkadapter
Antworten: 8
Zugriffe: 1949

DLink DUB-E100 / USB Netzwerkadapter

Ich habe mir nen USB Netzwerkschniebel von DLink DUB-E 100 geholt und extra auf die Linuxtauglichkeit und diverse Google Topics im Netz geachtet. Stecke ich das Teil an meinen Suse 10.3 Server bekomme ich usb 5-1: new high speed USB device using ehci_hcd and address 3 usb 5-1: new device found, idVe...
von fritzbee21
1. Jan 2010, 21:50
Forum: Konsole und Programmierung
Thema: ntpdate ausführen und Mail versenden
Antworten: 4
Zugriffe: 821

Re: ntpdate ausführen und Mail versenden

hm ich habe den Pfad aber nicht festgelegt, d.h. wüßte ich auch nicht wo ich diesen angeben soll?

Ich hatte vorher ein Script ohne Mailfunktion am laufen, allerdings wurde die Uhr nie gestellt obwohl das Script ausgeführt wurde. Deswegen die Mailoption um mal zu sehen was da passiert.