Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 314 Treffer

von ralli
7. Mär 2019, 07:45
Forum: Desktopumgebung
Thema: kwrite verliert alle Daten
Antworten: 1
Zugriffe: 2914

Re: kwrite verliert alle Daten

Es handelt sich natürlich um KDE3.
von ralli
7. Mär 2019, 07:31
Forum: Desktopumgebung
Thema: kwrite verliert alle Daten
Antworten: 1
Zugriffe: 2914

kwrite verliert alle Daten

Auf einem Zweitrechner (64 Bit Pentium 4 mit Hypertreading und 2GB RAM) habe ich noch ein openSUSE 13.2 laufen. Ich machte eine X Minimalinstallation und habe dann KDE aus dem Repo installiert. Wenn ich mit kwrite einen Text schreibe, dann ist er nach dem abspeichern (anscheindend) weg. Ich habe im ...
von ralli
11. Jun 2017, 16:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: GDM Auflösung ändern
Antworten: 2
Zugriffe: 889

Re: GDM Auflösung ändern

Den Link kannte ich schon, trotzdem danke! Ist nicht mehr ganz aktuell, einiges obsolet. Es gibt ja auch von Gnome direkt hier ein https://help.gnome.org/admin/gdm/stable/configuration.html.de ein Howto. Habe alles durchgearbeitet, aber nichts hat wirklich geholfen. Warum man das ganze so verkompliz...
von ralli
3. Jun 2017, 16:44
Forum: Systemverwaltung, Administration und Konfiguration
Thema: GDM Auflösung ändern
Antworten: 2
Zugriffe: 889

GDM Auflösung ändern

Hallo, ich benutze openSUSE Leap 42.2 und bin auch sehr zufrieden damit. Allerdings habe ich noch ein Problem zu lösen: Ich habe einen 28 Zoll Monitor im Einsatz, den ich mit der Auflösung 1920x1080 nutze. Bei einem Neustart ist die Auflösung beim Loginmanager aber nativ, das heißt in 4 K Auflösung....
von ralli
19. Mai 2017, 22:02
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Root Partition sdb3 mit 10 GB zu klein
Antworten: 3
Zugriffe: 935

Re: Root Partition sdb3 mit 10 GB zu klein

Alero hat geschrieben:
19. Mai 2017, 19:01
Lösche alle Partitionen und lege sie von Hand neu an.
Danke kein Problem, ist schon erledigt! Allerdings dachte ich, das das auch während der Installation mit Yast ginge. Von FreeBSD bin ich das manuelle konfigurieren mit Hilfe der Konsole gewohnt ....
von ralli
19. Mai 2017, 18:36
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Root Partition sdb3 mit 10 GB zu klein
Antworten: 3
Zugriffe: 935

[gelöst] Root Partition sdb3 mit 10 GB zu klein

Jetzt bin ich auch in die Falle getappt, komme aber nicht ohne Hilfe weiter. Bei der Standardinstallation von openSUSE Leap wird ja für die root Partition nur 10 GB eingerichtet. Das war bei mir definitiv zu wenig. Jetzt möchte ich eine neue Installation vornehmen mit einer benutzerdefinierten Parti...
von ralli
19. Mai 2017, 10:30
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Welches Dateisystem bevorzugen bei der Installation?
Antworten: 2
Zugriffe: 675

Re: Welches Dateisystem bevorzugen bei der Installation?

Danke, dann habe ich ja intuitiv alles richtig gemacht und werde auch bei einer erneuten Neuinstallation weiterhin das bewährte und ausgereifte Ext4 Dateisystem nehmen.
von ralli
19. Mai 2017, 09:58
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Welches Dateisystem bevorzugen bei der Installation?
Antworten: 2
Zugriffe: 675

[gelöst] Welches Dateisystem bevorzugen bei der Installation?

Standardmäßig wird ja das Dateisystem Brtfs mit den vielen Subvolumen vorgeschlagen bei der Neuinstallation von openSUSE Leap 42.2 . Ich habe es bei der Installation in Ext4 geändert. Ich habe openSUSE Leap 42.2 auf meine SSD (128 GB) installiert, die zweite HD, eine klassische HD (1 TB) wird als Ba...
von ralli
18. Mai 2017, 17:39
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

Re: smplayer hat kein Ton

@Sauerland, Du bist der Held! :D Alles läuft wunderbar und ich strahle .... :thumbs: Es war schon länger mein Wunsch, zu meinen Wurzeln zurück zu kehren. Ich habe 1997 mit Suse begonnen und bin nun dank neuer Hardware back. Nochmals vielen Dank!
von ralli
18. Mai 2017, 17:23
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

Re: smplayer hat kein Ton

Nach der Grundinstallation habe ich jetzt das Packman Repo eingebunden und lediglich mpg123 und moc installiert. Alles Audioformate wie mp3, wav, flac funktionieren mit mpg123 und auch mit moc. Der Dragon Player spielt bei mir die Formate webm und mkv einwandfrei. Das Videoformat mp4 läßt sich nicht...
von ralli
18. Mai 2017, 16:01
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

Re: smplayer hat kein Ton

Gut, so schnell gebe ich nicht auf. Ich werde nun OpenSUSE Leap 42.2 nochmals neu installieren und sicherlich werden wir dann gemeinsam eine Lösung finden, die funktioniert. Mir ist schon wichtig, das Videos im Browser vernünftig funktionieren und ein beliebiger Videoplayer für smtube. Wir könnten d...
von ralli
18. Mai 2017, 07:37
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

Re: smplayer hat kein Ton

Packman eingebunden und alles auf Packman umgestellt? Ja natürlich. Es gibt trotzdem Videoformate wie mkv, die nicht funktionieren. So geht das nicht. Multimedia Codecs werden von anderen führenden Linux Distris wenn auch zum Teil auf Wunsch (Linux Mint, Manjaro Linux) bereits mit bei der Grundinst...
von ralli
17. Mai 2017, 18:54
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

Re: smplayer hat kein Ton

Ja natürlich.
von ralli
17. Mai 2017, 16:15
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 1777

[gelöst] smplayer hat kein Ton

Ich habe alle gstreamer Pakete installiert, dennoch macht der smplayer bei mir keinen Ton. Der Vlc ist auch installiert, der startet nicht von smtube aus. Amarok und mpg123 von der Konsole haben Ton.
von ralli
17. Mai 2017, 13:42
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 1113

Re: Installation bei neuem Rechner funktioniert nicht

Danke, alles funktioniert. Ich brauchte nichts einzustellen und es wurde standardmäßig im UEFi Modus installiert. Die interne GraKa war bereits deaktiviert. Der G4 Treiber aus dem Nvidia Repo war richtig. Muß mich erst mal an die neue Rechenleistung gewöhnen... bin im Geschwindigkeitsrausch. Nun mei...
von ralli
17. Mai 2017, 12:16
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 1113

Re: Installation bei neuem Rechner funktioniert nicht

Danke Euch allen, die erste Hürde ist gemeistert, die Susi ist installiert. Nur die Bildschirmauflösung ist etwas spärlich 640x480, da bekomme ich ja Augenkrebs. Hab es lange nicht gemacht, jetzt Nvidia Repo einbinden und G4 installieren für meine Nvidia Geforce GTX 1080? Bitte bestätigen ... nicht ...
von ralli
17. Mai 2017, 10:21
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 1113

Re: Installation bei neuem Rechner funktioniert nicht

Nein, das habe ich noch nicht versucht. Wo muß ich nomodeset als Kernelparameter mitgeben? Geht das im Installer, oder schon, bevor die Installation startet? Muß ich im UEFI Modus starten oder im Legacy Modus?
von ralli
17. Mai 2017, 10:05
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 1113

[gelöst] Installation bei neuem Rechner funktioniert nicht

Endlich habe ich mir einen neuen Rechner angeschafft. Hier die Hardware: CPU: Intel i7 4790k 4x4 GHz - RAM: 16 GB - Graka: Nvidia Geforce GTX 1080 - SSD 128 GB - HD: 1 TB Jetzt wollte ich openSuse Leap 42.2 mit dem KDE Desktop installieren, das hat leider nicht funktioniert. Die Installation verlief...
von ralli
2. Feb 2017, 07:43
Forum: Büro, Bildung und Spiele
Thema: MS Office Theme für LibeOffice
Antworten: 17
Zugriffe: 5010

Re: MS Office Theme für LibeOffice

LaTex kann ich sehr wohl empfehlen. Ich arbeite seit vielen Jahren mit LaTex und möchte es nicht mehr missen. Damit habe ich ganze Bücher geschrieben, Tutorials für Linux und FreeBSD und vieles mehr. Natürlich kann man damit auch Briefe schreiben, es gibt für den Standardbrief auch ein Template oder...
von ralli
25. Jan 2017, 07:20
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Leap 42.2 Updates laufen auf timeout
Antworten: 13
Zugriffe: 1928

Re: Leap 42.2 Updates laufen auf timeout

Gestern hatte ich, der Empfehlung folgend, ein aktuelles openSUSE Leap 42.2 installiert. Die Installation verlief problemlos. Dann aber bekam ich dieselben Probleme, wie hier beschrieben. Ich bin mir ganz sicher, das das nicht an uns oder unserer Handhabung liegt. openSUSE 42.2 ist bereits von der P...