Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 56 Treffer

von adimeymuc
12. Okt 2021, 08:31
Forum: Desktopumgebung
Thema: Gnome settings (Änderung erzwingen) unter KDE?
Antworten: 5
Zugriffe: 715

Re: Gnome settings (Änderung erzwingen) unter KDE?

Erstmal danke allen beiden. Die Sache ist ja wie gesagt eher ein „Problemchen“ die sich durch ausloggen behene läßt. @Sauerland: 1) „wenn du als User ein anderes Desktopthema benutzt, kannst du die verschieden dolphin Versionen (User oder root) auch unterscheiden, “ das ist ja das was ich über die S...
von adimeymuc
11. Okt 2021, 16:59
Forum: Desktopumgebung
Thema: Gnome settings (Änderung erzwingen) unter KDE?
Antworten: 5
Zugriffe: 715

Gnome settings (Änderung erzwingen) unter KDE?

Ich weiß nicht wie ich das Phänomen nennen soll. Folgende Situation: 1) Ich habe eine ganz normale user-Sitzung mit KDE 2) weil ich irgendwas tiefer im System etwas mittels GUI machen will ohne dauernd sudo auf der CL zu tippen starte ich ein zusätzliches Dolphin-Fenster als root mittels pkexec env ...
von adimeymuc
11. Okt 2021, 16:55
Forum: Desktopumgebung
Thema: GUI beendet, aber Prozeße laufen weiter
Antworten: 10
Zugriffe: 21680

Re: GUI beendet, aber Prozeße laufen weiter

Wie gesagt akregator ist nur einer von Dreien wo mir das aufgefallen ist, weitere „Schuldige“ sind krename und ktorrent. Letzteres das wirklicheProblem, weil ich immer mal wieder an einem universitären Netz hänge wo man torrents nicht sooo gern sieht und alles über port 3128 (squid) läuft. Erscheint...
von adimeymuc
17. Sep 2021, 09:12
Forum: Desktopumgebung
Thema: GUI beendet, aber Prozeße laufen weiter
Antworten: 10
Zugriffe: 21680

Re: GUI beendet, aber Prozeße laufen weiter

Zweieinhalb Jahre später und eine mögliche Lösung (d.h. die Fehlerquelle) tut sich auf: Ich habe festgestellt, daß wenn man die ktorrent GUI nicht über das Menu oder den x-Knopf schließt, sondern über das Icon in der Kontrolleiste, kommt einer von diesen unsäglichen „bist Du sicher?“ Alerts. Dieser ...
von adimeymuc
18. Jul 2020, 12:54
Forum: Installation, Update und Paketmanagement
Thema: Tips:2 Installationsfehler, die richtig Zeit kosten können
Antworten: 0
Zugriffe: 2938

Tips:2 Installationsfehler, die richtig Zeit kosten können

Als wohl einer der wenigen Linux User, der Suse als normaler Mensch als produktives System benutzt,¹ weil mit KDE nun wirklich die „eierlegende Wollmilchsau“ zu Verfügung steht, zwei Hilfestellungen, die eventuell viel Zeit sparen. Es geht hier primär um Komplett-Installation auf einem neuen Rechner...
von adimeymuc
18. Jul 2020, 12:11
Forum: Desktopumgebung
Thema: Gtk-Anwendungen unter Kde!
Antworten: 1
Zugriffe: 3130

Re: Gtk-Anwendungen unter Kde!

Richtig. Das ist jetzt (Plasma 5.19) etwas versteckt unter --> Anwendungs-Stil unten als zu öffnender Knopf „GNOME/GTK Anwendungs-Stil einrichten“ (Die Suchfunktion der Systemeinstellungen findet das aber nicht wenn man „GTK“ eingibt.)
von adimeymuc
18. Jul 2020, 11:51
Forum: Multimedia
Thema: [Wundersam erledigt] Kein Ton. Soundkarte wird nicht mehr erkannt
Antworten: 1
Zugriffe: 4644

Re: [Wundersam erledigt] Kein Ton. Soundkarte wird nicht mehr erkannt

Scheinbar hae ich zu schnell gejammert, denn
Oh, Zeichen, oh Wunder
Zweimal noch neu gestartet und auf einmal funzt das wieder :thumbs:
Wieso und warum solch ein Fehler auftritt, bzw. wie man ihm manuell abhelfen könnte würde mich trotzdem interessieren.
von adimeymuc
18. Jul 2020, 11:36
Forum: Multimedia
Thema: [Wundersam erledigt] Kein Ton. Soundkarte wird nicht mehr erkannt
Antworten: 1
Zugriffe: 4644

[Wundersam erledigt] Kein Ton. Soundkarte wird nicht mehr erkannt

System: openSUSE Tumbleweed 20200708 KDE-Plasma-Version: 5.19.2 KDE-Frameworks-Version: 5.71.0 Qt-Version: 5.15.0 Kernel-Version: 5.7.7-1-default Bis gestern Abend funktionierte mein Ton einwandfrei. Auch nach reboot geht nun nichts mehr, weil die offensichtlich die Soundkarte nicht (mehr) erkannt ...
von adimeymuc
4. Jul 2020, 14:53
Forum: Desktopumgebung
Thema: [Gelöst] Nach Neuinstallation Softlinks alle leer
Antworten: 4
Zugriffe: 4912

Re: Nach Neuinstallation Softlinks alle leer

Lösung symlinks nachinstalliert. Hierbei wird durch symlinks -c . zumindest der absolute Pfad in einen relativen umgewandelt, so daß solche dann wieder funktionieren. Ist sicher eine Lösung, wenn ich auch nicht weiß was schief gegangen war, das ganze durch das komplette /home/USER laufen zu lassen ...
von adimeymuc
4. Jul 2020, 14:21
Forum: Desktopumgebung
Thema: [Gelöst] Nach Neuinstallation Softlinks alle leer
Antworten: 4
Zugriffe: 4912

Re: Nach Neuinstallation Softlinks alle leer

Erstmal danke, guter Anlaß die manpage von stat zu lesen, -L macht sicher Sinn. Bringt aber nix, da ~> stat -L "SYMLINK-NAME" stat: der Aufruf von stat für 'SYMLINK-NAME' ist nicht möglich: Datei oder Verzeichnis nicht gefunden ... was ja genau das Problem ist :???: (Pfadinfo ist sichtbar ...
von adimeymuc
4. Jul 2020, 08:31
Forum: Desktopumgebung
Thema: [Gelöst] Nach Neuinstallation Softlinks alle leer
Antworten: 4
Zugriffe: 4912

[Gelöst] Nach Neuinstallation Softlinks alle leer

Folgende Situation. Nach Einbau einer neuen Harddisk auf Heimgerät mit nur mir als user habe ich gleich auch komplett neu openSuse 15.2 aufgesetzt. Dabei habe ich den zentralen Ordner /home/USER/Daten kopiert und unverändert, aber ohne Einstellungen in den versteckten Ordnern, in das neue System hin...
von adimeymuc
4. Dez 2019, 19:48
Forum: Desktopumgebung
Thema: [Gelöst] Plasma hängt (wg. networkmanager) bei user startup
Antworten: 3
Zugriffe: 14777

Re: [Gelöst] Plasma hängt (wg. networkmanager) bei user startup

Gelöst Nach zwei Stunden Fummelei, habe ich die bestehenden aktuellen WLAN-Netzwerke gelöscht und neu gestartet. Voila, es funktioniert nach Neuanmeldung wieder. Zumindest insoweit war die message hilfreich. (Anzumerken ist, daß ich in einem Hotel sitze, das vier Netzwerke anbietet (je Stock einer)...
von adimeymuc
4. Dez 2019, 19:27
Forum: Desktopumgebung
Thema: [Gelöst] Plasma hängt (wg. networkmanager) bei user startup
Antworten: 3
Zugriffe: 14777

Re: Plasma hängt bei user startup

wie verhält sich das System bei der Anmeldung eines neu angelegten Benutzers? Startet normal, was eigentlich zu erwarten war, da root ja ebenfalls startet. Ich habe mich nach einem weiteren Versuch jetzt durch /var/log/messages gekämpft und fand * Codeblock 1: für den Zeitraum zwischen Login und Hä...
von adimeymuc
3. Dez 2019, 20:59
Forum: Desktopumgebung
Thema: [Gelöst] Plasma hängt (wg. networkmanager) bei user startup
Antworten: 3
Zugriffe: 14777

[Gelöst] Plasma hängt (wg. networkmanager) bei user startup

Linux 5.3.1-1-default x86_64, tumbleweed 20190721, KDE Frameworks 5.59.0, Qt 5.13.0, xcb Fenstersystem. Wie im Titel erwähnt, Plasma hängt seit neuestem beim user startup. Konkret nach Eingabe des Kennworts, während der Splashscreen (der häßliche mit der Lampe und Kreis darunter) sich aufbaut. (Ob d...
von adimeymuc
3. Dez 2019, 20:36
Forum: Desktopumgebung
Thema: GUI beendet, aber Prozeße laufen weiter
Antworten: 10
Zugriffe: 21680

Re: GUI beendet, aber Prozeße laufen weiter

um den Bugreport hat sich niemand mehr gekümmert bis jetzt. :nosmile:

Was mir aufgefallen ist, zumindest bei ktorrent, daß vor allem Netzwerkanfragen über udp geschickt werden wenn magnets in der Warteschleife hängen, die aber noch nicht gestartet wurden.
von adimeymuc
11. Jul 2019, 22:22
Forum: Desktopumgebung
Thema: Sperrbildschirm mit Infos
Antworten: 6
Zugriffe: 29283

Re: Sperrbildschirm mit Infos

Nachdem es sich hier um amarok handelt, kann es sein, daß in den KDE-Einstellungen
Arbeitsbereich --> Bildschirmsperre --> Reiter „Erscheinungsbild“
das Kästchen bei „Mediensteuerung anzeigen“ angeklickt ist?
von adimeymuc
23. Jun 2019, 13:38
Forum: Desktopumgebung
Thema: GUI beendet, aber Prozeße laufen weiter
Antworten: 10
Zugriffe: 21680

GUI beendet, aber Prozeße laufen weiter

Tumbleweed 20190527, mit KDE Frameworks 5.58.0, Qt 5.12.3 Kein wirkliches Problem, aber lästig, ist mir bei einigen KDE-Programmen folgendes Verhalten aufgefallen: Wenn ich das Programmfenster (GUI) über das Menü mit „Datei --> Beenden“ schließe, läuft, gemäß top, in manchen Fällen der zugehörige Pr...
von adimeymuc
11. Jun 2019, 22:09
Forum: Desktopumgebung
Thema: [Gelöst] Systemtöne ausschalten in gnome-basierten Programmen unter KDE
Antworten: 2
Zugriffe: 7522

[Gelöst] Systemtöne ausschalten in gnome-basierten Programmen unter KDE

Tumbleweed 20190527, mit KDE Frameworks 5.58.0, Qt 5.12.3 Ein Kleinigkeit die mich schon seit einigen Monaten (d.h. eigentlich schon seit Suse 42) nervt ist, daß * obwohl über den KDE-Einstellungen alle Systembenachichtigungstöne ausgeschaltet sind und * im bashrc "xset b off" gesetzt ist ...