Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 41 Treffer

von adimeymuc
11. Jul 2019, 22:22
Forum: Desktopumgebung
Thema: Sperrbildschirm mit Infos
Antworten: 6
Zugriffe: 26488

Re: Sperrbildschirm mit Infos

Nachdem es sich hier um amarok handelt, kann es sein, daß in den KDE-Einstellungen
Arbeitsbereich --> Bildschirmsperre --> Reiter „Erscheinungsbild“
das Kästchen bei „Mediensteuerung anzeigen“ angeklickt ist?
von adimeymuc
23. Jun 2019, 13:38
Forum: Desktopumgebung
Thema: GUI beendet, aber Prozeße laufen weiter
Antworten: 4
Zugriffe: 15206

GUI beendet, aber Prozeße laufen weiter

Tumbleweed 20190527, mit KDE Frameworks 5.58.0, Qt 5.12.3 Kein wirkliches Problem, aber lästig, ist mir bei einigen KDE-Programmen folgendes Verhalten aufgefallen: Wenn ich das Programmfenster (GUI) über das Menü mit „Datei --> Beenden“ schließe, läuft, gemäß top, in manchen Fällen der zugehörige Pr...
von adimeymuc
11. Jun 2019, 22:09
Forum: Desktopumgebung
Thema: [Gelöst] Systemtöne ausschalten in gnome-basierten Programmen unter KDE
Antworten: 2
Zugriffe: 5650

[Gelöst] Systemtöne ausschalten in gnome-basierten Programmen unter KDE

Tumbleweed 20190527, mit KDE Frameworks 5.58.0, Qt 5.12.3 Ein Kleinigkeit die mich schon seit einigen Monaten (d.h. eigentlich schon seit Suse 42) nervt ist, daß * obwohl über den KDE-Einstellungen alle Systembenachichtigungstöne ausgeschaltet sind und * im bashrc "xset b off" gesetzt ist bei Anwend...
von adimeymuc
18. Mär 2019, 19:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Plasmashell wird nach längerer Zeit zum Rescourcenfresser
Antworten: 4
Zugriffe: 15928

Re: Plasmashell wird nach längerer Zeit zum Rescourcenfresser

Hilft Plasmashell in der Konsole neu starten?

Code: Alles auswählen

killall plasmashell && plasmashell &
Fenster dann offen lassen.
von adimeymuc
25. Feb 2019, 09:24
Forum: Installation, Update und Paketmanagement
Thema: [Erledigt] yast2 und ruby-Bug (nach update)
Antworten: 3
Zugriffe: 6122

Re: [Erledigt] yast2 und ruby-Bug (nach update)

Danke, das war hilfreich.

(Den neuen Kernel hatte ich wegen Verbesserungen separat aufgespielt).
von adimeymuc
24. Feb 2019, 11:09
Forum: Installation, Update und Paketmanagement
Thema: [Erledigt] yast2 und ruby-Bug (nach update)
Antworten: 3
Zugriffe: 6122

[Erledigt] yast2 und ruby-Bug (nach update)

Installiert ist Tumbleweed (mit KDE) auf kernel-default-4.19.11-1.3.x86_64 Failed to load Module 'Scanner' due to: Failed to load Module 'Service' due to: cannot load such file -- cheetah Caller: /usr/lib64/ruby/2.6.0/rubygems/core_ext/kernel_require.rb:54:in `require' Der Forumsbeitrag https://foru...
von adimeymuc
12. Dez 2018, 13:00
Forum: Systemverwaltung, Administration und Konfiguration
Thema: (gelöst) Festplattenaufteilung!
Antworten: 53
Zugriffe: 84649

Re: Festplattenaufteilung!

Ehrlich gesagt, hier würde ich einfach (Yast-Partitionierer) die entsprechenden Partitionen bis auf die root (also wohl /sda2) löschen, swap und die FAT ans Ende verschieben und dann den Rest neu korrekt formatieren (evtl. extra mountpoint für /tmp). Das geht wohl am schnellsten. Ob man für alles da...
von adimeymuc
12. Dez 2018, 12:50
Forum: Desktopumgebung
Thema: KDE-Systemeinstellungen greifen nicht
Antworten: 2
Zugriffe: 6441

Re: KDE-Systemeinstellungen greifen nicht

zu 4: deinstalliere libqt5-qtvirtualkeyboard zu 2: du hast auch deutsch als Standardsprache und Einstellung? zu 4) Danke, das wars. zu 2) War auch mein erster Verdacht gewesen, stimmte aber auch in Yast. Auch im (besonders schlecht dokumentierten) IBus ist Deutsch als erste Belegung. Ich habe jetzt...
von adimeymuc
6. Dez 2018, 10:25
Forum: Desktopumgebung
Thema: KDE-Systemeinstellungen greifen nicht
Antworten: 2
Zugriffe: 6441

KDE-Systemeinstellungen greifen nicht

Bei meinen neu aufgesetzten Tumbleweed mit KDE Frameworks 5.50.0 und Qt 5.11.2 auf einem neuen Laptop speichern sich folgende drei Systemeinstellungen nicht dauerhaft ab: 1. und am lästigsten: Gesetzt ist unter Systemeinstellungen --> Energiesparmodus: „Wenn der Bildschirm heruntergeklappt wird: Sta...
von adimeymuc
24. Okt 2018, 21:31
Forum: Installation, Update und Paketmanagement
Thema: [unschön gelöst] Installation auf Laptop mit OPTANE möglich? Wie?
Antworten: 5
Zugriffe: 9620

Re: [unschön gelöst] Installation auf Laptop mit OPTANE möglich? Wie?

Der Tip mit dem BIOS war prinzipiell richtig, danke. Die gesuchte Einstellung ist Configuration --> Storage --> Controller Mode hier ist dann umzustellen von “RST” auf “AHCI” (“all data will be lost”). Die Installation vom USB-stick ist dann durchgelaufen. Versucht man jedoch im Partitionierer auf d...
von adimeymuc
24. Okt 2018, 16:22
Forum: Installation, Update und Paketmanagement
Thema: [unschön gelöst] Installation auf Laptop mit OPTANE möglich? Wie?
Antworten: 5
Zugriffe: 9620

[unschön gelöst] Installation auf Laptop mit OPTANE möglich? Wie?

Sachverhalt: 1) Neuer Laptop auf diesem soll Leap 15 installiert werden. 2) Ungewöhnlich an der Ausstattung KEIN Netzwerkstecker (nur WLAN), KEIN DVD-Laufwerk, eine 16G-OptaneSSD mit 1 TB HDD Vorarbeiten: 1) BIOS Setup angepaßt 2) Bootfähigen USB Stick mit der DVD-image x84_64 ( https://download.op...
von adimeymuc
16. Jul 2018, 10:21
Forum: Desktopumgebung
Thema: [Erledigt] home mit verschuesseltem Dateisystem mountet nicht /dev/mapper Fehlermeldung
Antworten: 1
Zugriffe: 3035

[Erledigt] home mit verschuesseltem Dateisystem mountet nicht /dev/mapper Fehlermeldung

Das ganze hier als root geschrieben mit englischer Tastatur, sorry keine Umlaute. Nach einem crash und reset mit Bueroklammer mountet beim Start meine home Partition nicht mehr, trotz mehrerer Versuche. Als root kann ich noch einloggen aber nicht einmal die Tastatur aendern Teile des Menus sind auch...
von adimeymuc
1. Apr 2018, 12:53
Forum: Internet und Netzwerk
Thema: Firefox alte Version behalten: Fallstricke
Antworten: 5
Zugriffe: 959

Firefox alte Version behalten: Fallstricke

Folgender Beitrag ist weniger eine Frage sondern als Hilfestellung gedacht. Problem: Firefox ab Quantum unterstützt etliche (lieb gewonnene) add-ons nicht mehr. Wer also weiterhin seine Webseiten als .maff in einem Rutsch haben will (die angebotenen Alternative ist schlicht eine Frechheit), oder Dat...
von adimeymuc
1. Apr 2018, 12:15
Forum: Desktopumgebung
Thema: gwenview kipi-plugins nutzen?
Antworten: 0
Zugriffe: 882

gwenview kipi-plugins nutzen?

Installiert ist (das neueste aus den openSuse repositories) Leap 42.3, Gwenview 17.04.2 mit KDE Frameworks 5.32.0 Qt 5.6.2, dazu die Kipi-plugins 5.8.0-183. Im Rahmen des Plasma-EInführungsdesasters vor zwei Jahren hieß es, es würde einige Zeit dauern, bis die (von mir geschätzten) batch-Konvertieru...
von adimeymuc
1. Apr 2018, 11:43
Forum: Desktopumgebung
Thema: Mit kdeconnect Dateien zum Handy kopieren
Antworten: 8
Zugriffe: 1861

Re: Mit kdeconnect Dateien zum Handy kopieren

In der Konstellation "Handy mit Android verbunden per USB-Kabel mit PC" solltest Du unter openSUSE 42.3 mit Dolphin problemlos auf alle Bereiche des Handys, die Du auf dem Handy ohne "root"-Rechte nutzen kannst, schreiben können. Sorry, das ist falsch! Schreiben/lesen geht nur (zumindest bei meinem...
von adimeymuc
1. Apr 2018, 11:33
Forum: Desktopumgebung
Thema: KDE Connect, keine Daten auf das Handy kopieren
Antworten: 3
Zugriffe: 1157

Re: KDE Connect, keine Daten auf das Handy kopieren

Auch ich habe ein S8, das ich über KDE-connect mit dem Laptop abgleiche (im wesentichen Fotos runter, Musik rauf). Das ganze scheint nur unter sehr engen Bedingungen zu funktionieren. Nämlich: Den ersten Fehler den ich gemacht hatte war, die beiden Geräte nicht im selben Netz zu betreiben. Der Lapto...
von adimeymuc
20. Jun 2017, 14:37
Forum: Büro, Bildung und Spiele
Thema: Kein Thunderbird icon mehr in plasmashell
Antworten: 2
Zugriffe: 1183

Kein Thunderbird icon mehr in plasmashell

Seit ich mir letztes Wochenende aus dem Update-repository die Version 52.1.1 (64-Bit) von Thunderbird heruntergeladen habe, erscheint das entsprechende Icon nicht mehr in der Fensterleiste der plasma shell, funktioniert aber sonst, Woran kann das liegen?
von adimeymuc
7. Jan 2017, 18:52
Forum: Desktopumgebung
Thema: Kein User „root“ beim Login screen (Plasma)
Antworten: 11
Zugriffe: 2237

Re: Kein User „root“ beim Login screen (Plasma)

@sauerland, eigentlich wollte ich Dir auf vorstehende Antwort, ein „so doof, daß ich dreimal mein Kennwort falsch eintippe, bin ich doch nicht“ entgegenschleudern :roll: Zwischendurch ist mir aber noch wieder eingefallen, daß irgendjemand vor langer Zeit entschieden hat, daß der graphische root user...