Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 221 Treffer

von Hazel
3. Jul 2019, 22:25
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: [aufgegeben:] ImageMagick kommt nicht in die Gänge

Hallo Gräfin Klara Danke für deinen Tipp: Du könntest eventuell an all diese unbeschaltenen Buchsen vorsichtshalber ein Ausschaltesignal senden. z.B. für Buchse 2 # xrandr --output DP-1 --off Ob das was ändert, ... ich weiß es nicht. Nein, das tut es leider nicht. linux-tuxedo:~ # xrandr | grep disc...
von Hazel
2. Jul 2019, 20:02
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: [aufgegeben:] ImageMagick kommt nicht in die Gänge

Hallo, Gräfin Klara Keine Erklärung, nur einen Verdacht. # xrandr Resultat? linux-tuxedo:~ # xrandr Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192 eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 193mm 1920x1080 60.01 + 60.01* 59.97 59.9...
von Hazel
1. Jul 2019, 22:11
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: [aufgegeben:] ImageMagick kommt nicht in die Gänge

Hallo, ich denke, ich schließe diese Aktion nun ab. Der letzte, wenn auch marginale, Fortschritt war der folgende: Starte ich ImageMagick mit dem Befehl display -immutable dann sehe ich zwar den Zauberer, das Bearbeitungsmenü erscheint aber dennoch nicht und bleibt auch nach linkem Mausklick unerrei...
von Hazel
22. Jun 2019, 12:43
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Hallo Hier eine weitere Beobachtung zur selben Angelegenheit: Nachdem ich in der Konsole (z.B. auf Arbeitsfläche 1) 'display' eingegeben habe und anschließend nirgendwo den Zauberer oder irgendeine Fehlermeldung sehe, dafür aber im Arbeitsflächenumschalter im Segment für Arbeitsfläche 2 ein dunkles ...
von Hazel
21. Jun 2019, 18:21
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Hatten wir eigentlich schon deine Repoliste gesehen? zypper lr -d Nein, das haben wir nicht, denn ich habe sie noch gar nicht hergezeigt. Aber jetzt: hazel@linux-tuxedo:~> zypper lr -d Repository-Prioritäten treten in Kraft: (Siehe 'zypper lr -P' für Details) 80 (erhöhte Priorität) : 1 Repository 9...
von Hazel
21. Jun 2019, 15:55
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Hallo marce 1. Ein neuer Benutzer erlebt genau dasselbe wie ich "alter Hase". 2. Dieses strace war mir bisher unbekannt und ist in der Tat harte Kost. D.h. es produziert eine Unmenge von Daten. Ich habe damit als ersten Versuch eine Log-Datei erzeugt und nach den Schlüsselwörtern "error" und "cannot...
von Hazel
21. Jun 2019, 11:31
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Nvidia Grafikkarte? Welcher Treiber? linux-tuxedo:/home/hazel # lspci -nnk | grep -A5 VGA 00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:3ea0] Subsystem: CLEVO/KAPOK Computer Device [1558:1325] Kernel driver in use: i915 Kernel modules: i915 00:12.0 Signal processing contr...
von Hazel
21. Jun 2019, 11:25
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Poste: zypper se -si imagemagick hazel@linux-tuxedo:~> zypper se -si imagemagick Repository-Daten werden geladen... Installierte Pakete werden gelesen... S | Name | Typ | Version | Arch | Repository ---+---------------------------+-------+-----------------------+--------+-------------------------- ...
von Hazel
21. Jun 2019, 11:18
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

...und noch eine, soeben aufgefallene Beobachtung: Wenn ich mit verschiedenen Geometrieparametern herumspiele, dann erscheinen im Arbeitsflächenumschalter zur gerade aktiven Arbeitsfläche dunkelgraue Rechtecke -- so als wären dort Fenster platziert. Auf der Arbeitsfläche selbst ist aber nichts zu fi...
von Hazel
21. Jun 2019, 11:03
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

Re: ImageMagick kommt nicht in die Gänge

Hallo MH1962

Danke für deinen Tipp. Leider löst er aber nicht mein Problem.

Ich habe auch noch ein wenig mit anderen Parametern zu 'geometry' (Beträge zwischen 100 und 1000, auch mit negativen Vorzeichen) herumgespielt. Das Ergebnis ist aber immer dasselbe, also kein Zaubererbild.

Grüße
Hazel
von Hazel
20. Jun 2019, 19:35
Forum: Multimedia
Thema: [aufgegeben:] ImageMagick kommt nicht in die Gänge
Antworten: 17
Zugriffe: 47840

[aufgegeben:] ImageMagick kommt nicht in die Gänge

Hallo Leute Ich habe die Leap 15.0 (unter KDE Plasma) auf drei verschiedenen Maschinen laufen. Zu allen drei Installationen gehört ImageMagick in der Version 7.0.7.34. Bis zu diesem Punkt ist somit alles identisch. Der simpelste Einstieg in den Betrieb von ImageMagick ist typischerweise der Konsolen...
von Hazel
4. Mai 2019, 18:57
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35960

Re: Netzwerkmanager erkennt kein WLAN

Hallo Sauerland und susejunky

Das war's in der Tat. Es fehlte das Paket 'wireless-tools'. Wie ich darauf hätte kommen können ohne susejunkys Hilfe, ist mir aber auch jetzt noch schleierhaft.

Danke nochmals
Hazel
von Hazel
4. Mai 2019, 18:42
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35960

Re: Netzwerkmanager erkennt kein WLAN

Hallo susejunky
journalctl -b 0 | grep iwlwifi
löst keine Antwort aus.

Den Tipp mit dem Kernel verfolge ich noch.

Hazel
von Hazel
4. Mai 2019, 17:43
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35960

Re: Netzwerkmanager erkennt kein WLAN

Hallo Sauerland Eine berechtigte Gegenfrage. Die Vorgeschichte lautet ungefähr so: Ich habe ein Notebook mit vorinstallierter Leap 15.0 gekauft, bei dem ich allerdings keine Wünsche betreffend Partitionierung einbringen durfte. Da ich seit vielen Jahren Mehrfach-Boot betreibe, um neue openSUSE-Versi...
von Hazel
4. Mai 2019, 17:04
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35960

[Gelöst:] Netzwerkmanager erkennt kein WLAN

Hallo, ich habe heute auf einem recht neuen Notebook eine Neuinstallation von Leap 42.3 machen müssen. Dabei bin ich in die Situation hineingeraten, dass keine WLAN-Verbindung mehr möglich ist. M.a.W. der Netzwerkmanager findet absolut nichts. (Diese Nachricht schreibe ich über LAN-Verbindung.) Aus ...
von Hazel
8. Mär 2019, 21:34
Forum: Installation, Update und Paketmanagement
Thema: [erledigt]Ordner "Dokumente" ist in Dolphin von SuseLeap15.0 verschwunden
Antworten: 6
Zugriffe: 16791

Re: Ordner "Dokumente" ist in Dolphin von SuseLeap15.0 verschwunden

Hallo ecki4

Aber der Ordner "Dokumente" existiert im Prinzip schon noch, oder? Kannst du ihn in der Konsole wiederfinden?

Dumme Idee: Ist vielleicht ein Punkt vor den Ordnernamen gerutscht?

Grüße
Hazel
von Hazel
6. Jan 2019, 18:35
Forum: Büro, Bildung und Spiele
Thema: Zeichnungen von openoffice nach libreoffice
Antworten: 2
Zugriffe: 8859

Re: Zeichnungen von openoffice nach libreoffice

Hallo bike Ich kenne solche Effekte, wie du sie beschreibst, ebenfalls. In meinem Fall geht es meist um Impress-Dateien, aber falls es tatsächlich ein Problem im Programmcode gibt, dürfte es dasselbe sein. Welche OpenOffice-Version hat deine fraglichen Draw-Dateien erzeugt? Falls du der Sache nachge...
von Hazel
4. Nov 2018, 16:18
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.0: Kein sauberer shutdown
Antworten: 39
Zugriffe: 70442

Re: [Gelöst] Leap 15.0: Kein sauberer shutdown

Hallo Josef und Roland Danke für Eure Hinweise! Konsequenz daraus für mich ist, dass ich bei der nächsten Neuinstallation auf die beiden erwähnten Optionen verzichten werde. Wie bereits erwähnt kann ich aus dem Gedächtnis heute nur noch bruchstückhaft rekonstruieren, dass ich in der Vergangenheit au...
von Hazel
2. Nov 2018, 20:57
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.0: Kein sauberer shutdown
Antworten: 39
Zugriffe: 70442

Re: [Gelöst] Leap 15.0: Kein sauberer shutdown

Hallo josef-wien Welche Grafikkarte werkt da: /sbin/lspci -nnk | grep -EiA3 '3d|display|vga' localhost:~ # /sbin/lspci -nnk | grep -EiA3 '3d|display|vga' 02:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT216 [GeForce GT 220] [10de:0a20] (rev a2) Subsystem: PC Partner Limited / Sapphire ...
von Hazel
1. Nov 2018, 21:13
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.0: Kein sauberer shutdown
Antworten: 39
Zugriffe: 70442

Re: Leap 15.0: Kein sauberer shutdown

Hallo Roland Das No APIC hat damals bei etlicher neuer Hardware geholfen, so wie auch No KMS . Du hättest es aber schon beim nächsten Release (z.B. openSUSE 11.1) auch ohne "noapic" ausprobieren können, weil ein neuerer Kernel die vorhandene Hardware dann besser unterstützt. Ich habe das Weglassen d...