Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 3073 Treffer

von Sauerland
15. Jul 2018, 16:52
Forum: Installation, Update und Paketmanagement
Thema: Probleme nach Umstieg von Leap 42.3 auf 15
Antworten: 2
Zugriffe: 2033

Re: Probleme nach Umstieg von Leap 42.3 auf 15

Und das passiert mit welchem Browser?

Beispiel URL?
von Sauerland
12. Jul 2018, 13:45
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Terminalhistory löschen per Cron
Antworten: 5
Zugriffe: 7731

Re: Terminalhistory löschen per Cron

Und man bedenke, das root auch ne history hat...
von Sauerland
2. Jul 2018, 07:57
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31614

Re: TFTP-Server und Leap 15.0

Aus Leap 42.3, tftp Version 5.2-19.1: tftp.service [Unit] Description=Tftp Server Requires=tftp.socket Wants=network.target After=network.target [Service] EnvironmentFile=/etc/sysconfig/tftp ExecStart=/usr/sbin/in.tftpd -u $TFTP_USER -s $TFTP_DIRECTORY $TFTP_OPTIONS StandardInput=socket PrivateDevic...
von Sauerland
1. Jul 2018, 17:35
Forum: Multimedia
Thema: GIMP 2.10 loescht alle EXIFs
Antworten: 13
Zugriffe: 20878

Re: GIMP 2.10 loescht alle EXIFs

Bugreport?
von Sauerland
1. Jul 2018, 12:31
Forum: Multimedia
Thema: GIMP 2.10 loescht alle EXIFs
Antworten: 13
Zugriffe: 20878

Re: GIMP 2.10 loescht alle EXIFs

Poste:

Code: Alles auswählen

zypper se -si gimp

Code: Alles auswählen

zypper lr -d
Ist dein System up to date:
Als root:

Code: Alles auswählen

zypper dup
von Sauerland
1. Jul 2018, 10:38
Forum: Multimedia
Thema: GIMP 2.10 loescht alle EXIFs
Antworten: 13
Zugriffe: 20878

Re: GIMP 2.10 loescht alle EXIFs

Bei mir werden teilweise neue Daten gespeichert (jpg).

Als welches Bildformat speicherst du?

Allerdings kein Tumbleweed und gimp 2.10.3 selbst gebaut.
von Sauerland
24. Jun 2018, 19:41
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst]Leap 15.0: Btrfs für SW-Aktualisierungen zwingend erforderlich?
Antworten: 6
Zugriffe: 2432

Re: Leap 15.0: Btrfs für SW-Aktualisierungen zwingend erforderlich?

Das steht aber so in den Release Notes, dass die Snapshots für die "transactional updates" benötigt werden. Das ist eine neue Art von Updates, brauchst du nicht und damit auch nicht zwingend btrfs......... http://users.suse.com/~kukuk/SUSE-CaaSP-Docu/transactional-update.8.html Updates kannst du im...
von Sauerland
21. Jun 2018, 20:57
Forum: Internet und Netzwerk
Thema: Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr
Antworten: 7
Zugriffe: 390

Re: Nach shutdown 0:00 und Neustart geht LAN nicht mehr

Als root:

Code: Alles auswählen

netconfig update -f
Ansonsten gehts mir genau so wie den anderen:
Woran merkst du, das das Netzwerk nicht tut?
von Sauerland
21. Jun 2018, 07:00
Forum: Installation, Update und Paketmanagement
Thema: Falsche Meldungen zu Aktualisierungen
Antworten: 2
Zugriffe: 226

Re: Falsche Meldungen zu Aktualisierungen

Als root:

Code: Alles auswählen

zypper up
Oder:

Code: Alles auswählen

rpm --rebuilddb

Code: Alles auswählen

zypper clean -a
von Sauerland
20. Jun 2018, 20:38
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Zeichen verschwinden bei Java / Openoffice
Antworten: 11
Zugriffe: 713

Re: Zeichen verschwinden bei Java / Openoffice

Irgend ein besonderes Plasma Theme installiert?
von Sauerland
19. Jun 2018, 07:02
Forum: Desktopumgebung
Thema: Zerschossene Kontrollleiste und Menüs
Antworten: 3
Zugriffe: 326

Re: Zerschossene Kontrollleiste und Menüs

Grafikkarte ist welche?

Code: Alles auswählen

/sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
In Leap 42.3 irgendwelche neuen Themen installiert und angewendet?

Neuer User anlegen und dann geht es?
von Sauerland
18. Jun 2018, 18:41
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 24
Zugriffe: 2460

Re: Keine Soundausgabe

Hast du es mal mit pavucontrol in der Konfiguration versucht?????? Dort mal verschiedene Einstellungen ausgewählt? Bei mir auf dem Laptop sieht das dann so aus: http://openmafia.org/~osf/Screenshots/Auswahl_001.png Und nur Digital Stereo (HDMI 2)-Ausgabe funktioniert bei mir mit HDMI..... Alle ander...
von Sauerland
16. Jun 2018, 18:13
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 819

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Die Antwort zum Thema "Lesen von Links" fehlt noch......

PS:
Danke tomm.fa
Ausprobiert in der Konsole und trotzdem nicht kopiert.......
von Sauerland
16. Jun 2018, 18:10
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 24
Zugriffe: 2460

Re: Keine Soundausgabe

Auch dort soll es Adapter geben, die keinen Sound übertragen....

Hat das denn schon mal funktioniert?

Und nur einmal zur Info:
Du benutzt damit nicht die interne Soundkarte sondern die Soundausgabe deiner Grafikkarte.......
von Sauerland
16. Jun 2018, 17:55
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 24
Zugriffe: 2460

Re: Keine Soundausgabe

Und du hast auch alles auf hdmi-Ausgabe eingestellt? Denn die Kopfhörer sollten eigentlich nur auf der integrierten Soundkarte funktionieren......... ich habe langsam den verdacht, daß die tonausgabe über den verwendeten dms adapter auf hdmi nicht geht..... Bei VGA Anschluss gibts kein Audio.........
von Sauerland
16. Jun 2018, 15:28
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 819

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Nvidia Grafikkarte?

Code: Alles auswählen

/sbin/lspci -nnk | grep EiA3 'vga|3d|display'
Das gelesen und auch mal versucht (noplymouth oder nomodeset)?
mojo hat geschrieben:
11. Jun 2018, 20:08
Hatte auch so meine Probleme mit der "Trägheit".

Schau mal in diesen Thread:
https://linux-club.de/forum/viewtopic.p ... 12#p785312


mojo
von Sauerland
16. Jun 2018, 15:13
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 24
Zugriffe: 2460

Re: Keine Soundausgabe

tonausgabe --null Du hast eine Sounddatei laufen lassen und auch im alsamixer mal die verschiedenen Regler bedient, vor allem die mit MM? Oder auch in pavucontrol unter Konfiguration mal ein anderes Profil für deine Soundkarte ausgewählt? Sowie bei laufender Sounddatei auch mal unter Ausgabegeräte ...
von Sauerland
16. Jun 2018, 07:34
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 24
Zugriffe: 2460

Re: Keine Soundausgabe

Mein Fehler, sollte heissen:

Code: Alles auswählen

zypper in alsa-utils
Aber alsamixer ist anscheinend installiert.

Und bitte aufrufen als User, nicht root:
Rufe als User ausgeführt alsamixer auf:

Code: Alles auswählen

alsamixer
von Sauerland
16. Jun 2018, 07:30
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 819

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Poste:

Code: Alles auswählen

systemd-analyze blame

Code: Alles auswählen

systemctl status display-manager.service

Code: Alles auswählen

systemctl get-default
Sowie lesen:
https://doc.opensuse.org/release-notes/ ... ES.de.html