Die Suche ergab 2750 Treffer

von Sauerland
22. Aug 2017, 02:37
Forum: Desktopumgebung
Thema: Nach Update auf Leap 42.3 stürzt FreeCAD ab
Antworten: 2
Zugriffe: 73

Re: Nach Update auf Leap 42.3 stürzt FreeCAD ab

Wo ist das her?

Code: Alles auswählen

zypper se -si freecad

Code: Alles auswählen

zypper if freecad
von Sauerland
19. Aug 2017, 20:48
Forum: Internet und Netzwerk
Thema: [Gelöst] Was ist mit Firefox los?
Antworten: 9
Zugriffe: 313

Re: Was ist mit Firefox los?

Hast du es einmal mit einem neuen Firefox-Profil versucht?
von Sauerland
19. Aug 2017, 20:46
Forum: Installation, Update und Paketmanagement
Thema: Zypper up→ Failed to cache rpm database
Antworten: 9
Zugriffe: 198

Re: Zypper up→ Failed to cache rpm database

Ist aber auch keine Fehlermeldung zu sehen.

Übrigens:
Die folgenden 3 NEUEN Pakete werden installiert:
libmpeg2convert0 normalize transcode
normalize und transcode braucht k3b noch......
von Sauerland
19. Aug 2017, 20:42
Forum: Hardware
Thema: AMD Grafikkarten Opensuse 42.3
Antworten: 8
Zugriffe: 301

Re: AMD Grafikkarten Opensuse 42.3

Danke für die Rückmeldung.
von Sauerland
19. Aug 2017, 19:17
Forum: Installation, Update und Paketmanagement
Thema: Zypper up→ Failed to cache rpm database
Antworten: 9
Zugriffe: 198

Re: Zypper up→ Failed to cache rpm database

Poste:

Code: Alles auswählen

zypper lr -d
Dann poste doch auch die komplette Meldung von

Code: Alles auswählen

zypper dup
Wobei man eigentlich ein allgemeines

Code: Alles auswählen

zypper dup
vermeiden sollte.
von Sauerland
19. Aug 2017, 15:30
Forum: Hardware
Thema: AMD Grafikkarten Opensuse 42.3
Antworten: 8
Zugriffe: 301

Re: AMD Grafikkarten Opensuse 42.3

So nebenbei: Da hier demnächst auch ein Grafikkartenwechsel ansteht, hatte mich eigentlich schon auf die Nvidia Quadro P2000 festgelegt, bin ich auch schon seit einiger Zeit im WWW am recherchieren nachdem ich auf die AMD Radeon Pro WX 5100 gestoßen bin. Die von AMD ging zurück und es ist jetzt die...
von Sauerland
18. Aug 2017, 21:26
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] YaST öffnet keine Fester mehr, seit update gestern
Antworten: 19
Zugriffe: 371

Re: YaST öffnet keine Fester mehr, seit update gestern

Wer sich das Mozilla Repo einbindet und ein allgemeines zypper dup durchführt, darf sich nicht wundern......

Und ich sag immer:
Tumbleweed ist eher was für Fortgeschrittene......
von Sauerland
18. Aug 2017, 20:05
Forum: Hardware
Thema: Drucken geht nicht..
Antworten: 8
Zugriffe: 157

Re: Drucken geht nicht..

von Sauerland
17. Aug 2017, 20:24
Forum: Hardware
Thema: Drucken geht nicht..
Antworten: 8
Zugriffe: 157

Re: Drucken geht nicht..

Nur mal so nebenbei:
Geht nicht ist keine Fehlermeldung.

Du solltest also schon einmal sagen, welchen Treiber du woher heruntergeladen hast, wie versucht zu installieren, was für eine Fehlermeldung dabei herauskam usw.
von Sauerland
17. Aug 2017, 19:45
Forum: Hardware
Thema: Drucken geht nicht..
Antworten: 8
Zugriffe: 157

Re: Drucken geht nicht..

Druckertreiber?
Kabel?
Rechner?
von Sauerland
17. Aug 2017, 19:43
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] YaST öffnet keine Fester mehr, seit update gestern
Antworten: 19
Zugriffe: 371

Re: YaST öffnet keine Fester mehr, seit update gestern

1. Was ist dort installiert? Tumbleweed? 2. Ein allgemeines zypper dup sollte man nicht machen, oder man weiss was man tut. Bei Tumbleweed wird sogar zu zypper dup --no-allow-vendor-change geraten. 3. Wenn dort ein Firefox 45 installiert wird, würden mich die Repolisten doch einmal interessieren.......
von Sauerland
17. Aug 2017, 18:41
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] YaST öffnet keine Fester mehr, seit update gestern
Antworten: 19
Zugriffe: 371

Re: YaST öffnet keine Fester mehr, seit update gestern

Warum sollte ich etwas schreiben, was dort schon steht?

Und selbst wenn man kein Englisch kann, sollte man es doch einmal überfliegen.
von Sauerland
16. Aug 2017, 17:53
Forum: Serverdienste
Thema: Mail-Logdateien fehlen
Antworten: 12
Zugriffe: 345

Re: Mail-Logdateien fehlen

Nimm journalctl
von Sauerland
12. Aug 2017, 21:25
Forum: Installation, Update und Paketmanagement
Thema: leap 42.2 nach Installation von nvidia friert Rechner ein
Antworten: 47
Zugriffe: 1542

Re: leap 42.2 nach Installation von nvidia friert Rechner ein

Und von uns soll jetzt jemand etwas dazu sagen?
Ohne Infos?

Welche Repos sind aktiv?
Welche URLs haben diese?
Und so weiter.

Und noch einmal:
ob es dir bei der Lösung deines Problems hilft, kann keiner sagen.
von Sauerland
12. Aug 2017, 18:51
Forum: Installation, Update und Paketmanagement
Thema: leap 42.2 nach Installation von nvidia friert Rechner ein
Antworten: 47
Zugriffe: 1542

Re: leap 42.2 nach Installation von nvidia friert Rechner ein

Wenn du Nvidia deinstallierst, sollte eigentlich ein nouveau laufen.........

Und wenn Nvidia installiert ist, ist nouveau eigentlich nicht geladen (nomodeset oder blacklist).

Also würde ich sagen, alles ist gut.
von Sauerland
11. Aug 2017, 18:04
Forum: Installation, Update und Paketmanagement
Thema: openSUSE Leap 42.3 auf SSD
Antworten: 3
Zugriffe: 173

Re: openSUSE Leap 42.3 auf SSD

Hier laufen 2 250GB SSD`s ohne Probleme, eine mit btrfs,xfs, die andere mit ext4.

Keine Besonderheiten in der fstab

kauf dir nur eine Markenhardware.
von Sauerland
10. Aug 2017, 18:10
Forum: Installation, Update und Paketmanagement
Thema: [LEAP 42.3] Festplattenaufteilung bei Installation, Secure Boot
Antworten: 5
Zugriffe: 213

Re: [LEAP 42.3] Festplattenaufteilung bei Installation, Secure Boot

Nimm die benutzergesteuerte Partitionierung, wenn du btrfs verwenden willst nimm mindestens 40 GB, wobei es bei Latex evtl. auch noch mehr sein könnte. secure boot hat bei mir zwar auch mit Einschränkungen funktioniert, aber wenn du nur ein Betriebssystem installieren möchtest, kannst du evtl auch d...
von Sauerland
10. Aug 2017, 18:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: YaST2: Kein Zugriff auf Installationsmedium
Antworten: 3
Zugriffe: 148

Re: YaST2: Kein Zugriff auf Installationsmedium

Entweder Du aktualierst auf Laep 42.3 oder vielleicht hilft auch das Pakman-Repository Was hat das Packman Repo mit dieser Fehlermeldung zu tun: - Datei '/repodata/repomd.xml' nicht auf dem Medium 'http://download.opensuse.org/update/13.2-non-oss/' gefunden. Wobei es natürlich stimmt, die openSUSE ...