Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 2974 Treffer

von Sauerland
17. Feb 2018, 18:59
Forum: Systemverwaltung, Administration und Konfiguration
Thema: kwin_x11 auf 120%
Antworten: 2
Zugriffe: 183

Re: kwin_x11 auf 120%

Was ist bei Systemeinstellungen----Hardware-----Anzeige und Monitor---Compositor----Ausgabemodul eingestellt?
Sollte OpenGL 3.1 sein.

Poste:

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -si nvidia
Welcher Videoplayer?
Welches darin eingestellte Video-Ausgabemodul?
von Sauerland
15. Feb 2018, 19:31
Forum: Multimedia
Thema: Gimp 2.9.9 startet nicht mehr
Antworten: 2
Zugriffe: 94

Re: Gimp 2.9.9 startet nicht mehr

Poste bitte:

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -sir 'home_Sauerland für Gimp'
Bei mir funktioniert gimp......
von Sauerland
15. Feb 2018, 06:42
Forum: Hardware
Thema: [gelöst] RTL8811AU
Antworten: 11
Zugriffe: 1309

Re: [gelöst] RTL8811AU

spetznazhh hat geschrieben:
15. Feb 2018, 00:08
Moin Leute,

schön auch endlich mal im Linux Forum angemeldet zu sein.

Ich habe das auch genau das gleiche Problem, allerdings nutze ich Kali aber finde nirgends Treiber...

Ich hoffe doch nicht dass es dafür keine gibt...

lg Spetznazhh
https://github.com/abperiasamy/rtl8812AU_8821AU_linux
von Sauerland
11. Feb 2018, 22:28
Forum: Multimedia
Thema: Schwarze Videos nach Upgrade auch Leap 42.3
Antworten: 7
Zugriffe: 306

Re: Schwarze Videos nach Upgrade auch Leap 42.3

Da ist aber noch nicht alles auf 42.3 upgegraded oder auf Packman umgestellt i+ | gstreamer-0_10-plugins-bad | Paket | 0.10.23-30.23 | x86_64 | Haupt-Repository (OSS) i+ | gstreamer-0_10-plugins-bad-lang | Paket | 0.10.23-29.15.45 | noarch | (Systempakete) Das sollte z. B. dieselbe Version sein........
von Sauerland
9. Feb 2018, 20:59
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed Schwarzer Bildschirm
Antworten: 12
Zugriffe: 339

Re: [gelöst] Tumbleweed Schwarzer Bildschirm

marce hat geschrieben:
9. Feb 2018, 19:14
Ich hoffe mal, Du hast bei

Code: Alles auswählen

rm -rf ~/ .cache
das Leerzeichen zwischen dem / und dem . nicht drin gehabt...

(das würde allerdings den leeren Desktop erklären...)
Und auch die Fehlermeldung: keine Berechtigung
von Sauerland
9. Feb 2018, 15:45
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed Schwarzer Bildschirm
Antworten: 12
Zugriffe: 339

Re: Tumbleweed Schwarzer Bidschirm

Ja.

Code: Alles auswählen

zypper dup
sowie als User:

Code: Alles auswählen

rm -rf ~/.cache
sowie als root:

Code: Alles auswählen

rm -rf /var/lib/sddm/.cache
Quelle:
https://bugzilla.opensuse.org/show_bug.cgi?id=1079748
von Sauerland
8. Feb 2018, 20:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]Automatisches löschen von /tmp files funktioniert nicht mehr
Antworten: 3
Zugriffe: 201

Re: Automatisches löschen von /tmp files funktioniert nicht mehr

Ob sich was geändert hat, weiss ich nicht.
Aber ohne den Inhalt der /etc/tmpfiles.d/tmp.conf kann man auch nicht mehr sagen......
von Sauerland
8. Feb 2018, 17:51
Forum: Internet und Netzwerk
Thema: [gelöst] Claws-Mail und spamassassin
Antworten: 11
Zugriffe: 470

Re: Claws-Mail und spamassassin

Was passiert bei:

Code: Alles auswählen

sa-update
als root.

Wird /var/lib/spamassassin/3.004001/ aktualisiert?
von Sauerland
6. Feb 2018, 21:02
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]Beim Systemstart Wartezeit vom 90s
Antworten: 12
Zugriffe: 407

Re: Beim Systemstart Wartezeit vom 90s

Hast du es einmal ohne den resume= Eintrag versucht?
von Sauerland
6. Feb 2018, 20:58
Forum: Multimedia
Thema: [gelöst] Download von Videos mit Clipgrab extrem langsam
Antworten: 3
Zugriffe: 223

Re: [gelöst] Download von Videos mit Clipgrab extrem langsam

Das glaub ich jetzt weniger, hier läuft JDownloader ohne ein Downgrade: i+ | ffmpeg | Paket | 3.3.4-9.6 | x86_64 | Packman Repository v | ffmpeg | Paket | 3.3.4-7.1 | x86_64 | openSUSE-Leap-42.3-Update v | ffmpeg | Paket | 3.3.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss
von Sauerland
6. Feb 2018, 17:19
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]Beim Systemstart Wartezeit vom 90s
Antworten: 12
Zugriffe: 407

Re: Beim Systemstart Wartezeit vom 90s

Dann poste mal die ganze Fehlermeldung sowie:

Code: Alles auswählen

cat /proc/cmdline

Code: Alles auswählen

cat /etc/fstab
von Sauerland
1. Feb 2018, 20:13
Forum: Multimedia
Thema: USB Sound Ausgabe
Antworten: 12
Zugriffe: 442

Re: USB Sound Ausgabe

Oder mal pavucontrol installiert und dann mit dem Pulseaudio-Lautstärkeregeler eingestellt?
von Sauerland
30. Jan 2018, 18:07
Forum: Hardware
Thema: [Erledigt] Leap und Brother DCP-1512?
Antworten: 6
Zugriffe: 334

Re: [Erledigt] Leap und Brother DCP-1512?

zypper se -s libusb Repository-Daten werden geladen... Installierte Pakete werden gelesen... S | Name | Typ | Version | Arch | Repository --+------------------------+-------+----------------+--------+----------------------- | libhidapi-libusb0 | Paket | 0.8.0~rc1-8.1 | x86_64 | openSUSE-Leap-42.3-O...
von Sauerland
30. Jan 2018, 18:01
Forum: Multimedia
Thema: [gelöst] GIMP-Minihilfe/Tooltips-Hintergrundfarbe ändern
Antworten: 6
Zugriffe: 244

Re: GIMP-Minihilfe/Tooltips-Hintergrundfarbe ändern

Alternativ sollte es irgendwo in den KDE-Systemeinstellungen immer noch die Möglichkeit geben, die KDE-Einstellungen auch auf GTK-Programme bzw. Nicht-KDE-Programme anzuwenden. Von /usr/share/themes solltest Du die Finger lassen. Genau so mache ich es, es liegt an den Inkompatibilitäten von GTK-The...
von Sauerland
29. Jan 2018, 17:34
Forum: Hardware
Thema: [gelöst] WLAN Adapter
Antworten: 22
Zugriffe: 720

Re: WLAN Adapter

Wichtig ist die URL des Repos, nicht wie du es benennst. Übrigens würde ich Leerzeichen in den Namen eines Repos vermeiden, ich vermeide so etwas auch als Dateinamen.
von Sauerland
28. Jan 2018, 19:28
Forum: Hardware
Thema: [gelöst] WLAN Adapter
Antworten: 22
Zugriffe: 720

Re: WLAN Adapter

https://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_42.3/ oder https://download.opensuse.org/repositories/home:/Akoellh:/Kernelmodules/openSUSE_Leap_42.3/ einbinden und Treiber installieren oder aktuellen Kernel 4.14 aus https://download.opensuse.org/repositories/Kernel:/stable...
von Sauerland
28. Jan 2018, 18:08
Forum: Hardware
Thema: [gelöst] WLAN Adapter
Antworten: 22
Zugriffe: 720

Re: WLAN Adapter

https://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_42.3/ oder https://download.opensuse.org/repositories/home:/Akoellh:/Kernelmodules/openSUSE_Leap_42.3/ einbinden und Treiber installieren oder aktuellen Kernel 4.14 aus https://download.opensuse.org/repositories/Kernel:/stable...
von Sauerland
28. Jan 2018, 13:16
Forum: Hardware
Thema: [Erledigt] Leap und Brother DCP-1512?
Antworten: 6
Zugriffe: 334

Re: Leap und Brother DCP-1512?

Und du hast alle Treiber von der Brother Seite installiert?
von Sauerland
27. Jan 2018, 17:25
Forum: Installation, Update und Paketmanagement
Thema: Distributionsupgrade 42.2 auf 42.3
Antworten: 19
Zugriffe: 1839

Re: Distributionsupgrade 42.2 auf 42.3

Es sind auch viel zu viele Repos. Mit 1-Klick Installationen herausreden ist nichts. Du hast die eingebunden, nicht die 1-Klicker.
Ich würde rigoros aufräumen und nur die 6 oben genannten übrig lassen.
von Sauerland
27. Jan 2018, 09:51
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed zypper dup & ucode-intel & Firewall
Antworten: 4
Zugriffe: 285

Re: Tumbleweed zypper dup & ucode-intel & Firewall

Bei Tumbleweed ist auf firewalld umgestellt worden. Damit funktioniert yast2 nicht. Musst du alles mit dem Tool von firewalld machen. Es gibt aber ein Script, um deine jetzigen Einstellungen auf firewalld zu migrieren, musst du mal im Yast nachschauen susefirewall-firewalld oder ähnlich. Edit: Soll ...