Die Suche ergab 2627 Treffer

von Sauerland
24. Mai 2017, 19:21
Forum: Multimedia
Thema: Musiksammlung
Antworten: 3
Zugriffe: 115

Re: Musiksammlung

Banshee , das finde ich irgendwie nicht mehr
Hab ich vor einem Monat einmal für Leap 42.2 gebaut:
http://download.opensuse.org/repositori ... .2_Update/
von Sauerland
20. Mai 2017, 18:23
Forum: Desktopumgebung
Thema: Kde Plasma friert ein! Opensuse leap 42.2
Antworten: 4
Zugriffe: 149

Re: Kde Plasma friert ein! Opensuse leap 42.2

Installiere dir die G03 Treiber aus dem Nvidia-Repo.
von Sauerland
20. Mai 2017, 18:05
Forum: Hardware
Thema: flashen für Android Phone
Antworten: 14
Zugriffe: 550

Re: flashen für Android Phone

Mal über das Installieren der lib nachgedacht?
von Sauerland
20. Mai 2017, 09:10
Forum: Desktopumgebung
Thema: [Gelöst] Titelleiste
Antworten: 5
Zugriffe: 115

Re: Titelleiste

Ich habe gerade ein Update mit zypper dup gemacht. Es scheint alles wieder Ok zu sein. zypper dup ist kein Update, sondern ein Distribution Update. Update ist: zypper up Aber bei so etwas: Ich habe openSUSE 42.2, Kdeplasma 5.9.95. Hast du auch die Prioritäten eingestellt? Vorher kein zypper dup --f...
von Sauerland
20. Mai 2017, 09:02
Forum: Desktopumgebung
Thema: Kde Plasma friert ein! Opensuse leap 42.2
Antworten: 4
Zugriffe: 149

Re: Kde Plasma friert ein! Opensuse leap 42.2

Poste bitte:

Code: Alles auswählen

/sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
Es hängt mit der Grafik zusammen, was kann man machen? Könnte der Nvidiatreiber helfen, nomentan nutze ich nouveau..
Könnte, aber vorher poste die Ausgabe des obigen Befehls.
von Sauerland
19. Mai 2017, 22:37
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Root Partition sdb3 mit 10 GB zu klein
Antworten: 3
Zugriffe: 155

Re: Root Partition sdb3 mit 10 GB zu klein

Allerdings dachte ich, das das auch während der Installation mit Yast ginge.
Mache ich nur bei der Installation......
von Sauerland
18. Mai 2017, 17:05
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 280

Re: smplayer hat kein Ton

Du brauchst nicht neu installieren...... Als root, falls Packman Repo noch nicht eingebunden: zypper ar -f http://ftp.halifax.rwth-aachen.de/packman/suse/openSUSE_Leap_42.2/ Packman Priorität erhöhen: zypper mr -p 20 http://ftp.halifax.rwth-aachen.de/packman/suse/openSUSE_Leap_42.2/ Pakete auf Packm...
von Sauerland
18. Mai 2017, 08:15
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 280

Re: smplayer hat kein Ton

Gut.

Aber hier liest keiner der Entwickler mit.
Und soweit ich weiss, laufen die letzten Patente für mp3 erst kürzlich ab..........
http://www.pro-linux.de/news/1/24728/di ... izont.html

Übrigens funktioniert bei mir alles.
von Sauerland
17. Mai 2017, 21:44
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [ Gelöst ] kein Bildschirmschoner
Antworten: 14
Zugriffe: 428

Re: kein Bildschirmschoner

Ich glaub da gibt es nur noch den xscreensaver........ Nix mehr in den systemsettings. Bei mir sind die xscreensaver -Pakete installiert , aber in meinen Systemeinstellungen finde ich keine Möglichkeit, um dort Einstellungen eines Bildschirmschoners zu ändern oder einzustellen :???: BS ist ebenfall...
von Sauerland
17. Mai 2017, 20:05
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 280

Re: smplayer hat kein Ton

Packman eingebunden und alles auf Packman umgestellt?
von Sauerland
17. Mai 2017, 17:06
Forum: Multimedia
Thema: [gelöst] smplayer hat kein Ton
Antworten: 9
Zugriffe: 280

Re: smplayer hat kein Ton

Mit pavucontrol nachgeschaut?
von Sauerland
17. Mai 2017, 14:45
Forum: Desktopumgebung
Thema: [gelöst] Thunderbird als Standardmailclient
Antworten: 10
Zugriffe: 296

Re: Thunderbird als Standardmailclient

@Gräfin Klara
Oder könnte diese Datei sein:
/usr/share/kservices5/ServiceMenus/kmail_addattachmentservicemenu.desktop

Je nachdem, was man installiert hat.
von Sauerland
17. Mai 2017, 13:17
Forum: Desktopumgebung
Thema: [gelöst] Thunderbird als Standardmailclient
Antworten: 10
Zugriffe: 296

Re: Thunderbird als Standardmailclient

Bild per Rechtsklick ans Mailprogramm übergeben will
In welchem Programm öffnest bzw. klickst du auf das Bild? Dort einmal geschaut, ob du einen Email-Client einstellen kannst?
von Sauerland
17. Mai 2017, 12:36
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 199

Re: Installation bei neuem Rechner funktioniert nicht

Der G04 sollte passen. Nur als Info, bitte nicht nomodeset entfernen: Nur die Bildschirmauflösung ist etwas spärlich 640x480, da bekomme ich ja Augenkrebs. Das liegt an nomodeset (NoKMS). Die freien Treiber (vom Kernel mitgeliefert) von Intel, Nvidia, ATI usw. brauchen das Kernel Modesetting und des...
von Sauerland
17. Mai 2017, 11:25
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 199

Re: Installation bei neuem Rechner funktioniert nicht

Du kannst bei der Installation das angeben: Im Bios Modus werden am unteren Bildrand F-Tasten angezeigt, drücke F3 und wähle aus NoKMS. Im Uefi Modus: Drücke im 1. Bildschirm die Taste e, scrolle mit Taste hoch/runter Rechts/links zur Zeile "linuxefi......" und gebe hinter splash=silent mit einem Le...
von Sauerland
17. Mai 2017, 10:15
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Installation bei neuem Rechner funktioniert nicht
Antworten: 7
Zugriffe: 199

Re: Installation bei neuem Rechner funktioniert nicht

Hast du die Installation einmal mit nomodeset, NoKMS oder ähnlichem versucht?
Kann man hinterher wieder entfernen....

Und die Intel Grafikkarte im Bios einmal deaktiviert?
von Sauerland
14. Mai 2017, 09:17
Forum: Büro, Bildung und Spiele
Thema: kein Mail-Versand - Leap 42.2 Kmail 4.14.10
Antworten: 2
Zugriffe: 173

Re: kein Mail-Versand - Leap 42.2 Kmail 4.14.10

PS: Hat man Erfahrungen mit den PIM-Paketen der 16-er Version? Läuft diese Version besser als die 4.14?
Ist sie stabil?
Keine Ahnung, ob die stabiler oder besser läuft, sie läuft und läuft und läuft........

Ohne Probleme.
von Sauerland
12. Mai 2017, 17:30
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [ Gelöst ] kein Bildschirmschoner
Antworten: 14
Zugriffe: 428

Re: kein Bildschirmschoner

Ich glaub da gibt es nur noch den xscreensaver........

Nix mehr in den systemsettings.