Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 3199 Treffer

von Sauerland
9. Dez 2018, 17:49
Forum: Multimedia
Thema: [gelöst] Bluetooth Lautsprecher funktioniert nicht
Antworten: 5
Zugriffe: 12365

Re: Bluetooth Lautsprecher funktioniert nicht

Wenn Bluetooth Lautsprecher in pavucontrol für z.B. vlc eingestellt, aber nicht angeschlossen sind, wird auf das Standardgerät gewechselt und sobald die Bluetooth Lautsprecher angeschlossen sind, wird automatisch von pulseaudio umgestellt.
von Sauerland
9. Dez 2018, 16:12
Forum: Multimedia
Thema: [gelöst] Bluetooth Lautsprecher funktioniert nicht
Antworten: 5
Zugriffe: 12365

Re: Bluetooth Lautsprecher funktioniert nicht

Ich würde mir pavucontrol und pavucontrol-lang installieren, hilft oft bei Problemen.

Nennt sich Pulseaudio Lautstärke Regler......
von Sauerland
9. Dez 2018, 15:37
Forum: Multimedia
Thema: [gelöst] Bluetooth Lautsprecher funktioniert nicht
Antworten: 5
Zugriffe: 12365

Re: Bluetooth Lautsprecher funktioniert nicht

Hast du es mal mit pavucontrol versucht?
In der Konfiguration zu meinem Lautsprecher gibt es dort 2 Profile, evtl. mal umschalten.
von Sauerland
9. Dez 2018, 11:46
Forum: Installation, Update und Paketmanagement
Thema: 15.0 Probleme
Antworten: 11
Zugriffe: 17301

Re: 15.0 Probleme

der Text-Modus funktioniert, aber damit kann nicht viel machen
Versuch das mal, wenn wieder Probleme auftreten.
von Sauerland
9. Dez 2018, 08:25
Forum: Installation, Update und Paketmanagement
Thema: 15.0 Probleme
Antworten: 11
Zugriffe: 17301

Re: 15.0 Probleme

Was für eine Grafikkarte ist verbaut?

Code: Alles auswählen

/sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
Oder mal versuchen mit STRG+ALT+F4 ein Terminal zu öffnen, als root anmelden und top laufen lassen?
Mit STRG+ALT+F7 gehts zurück.
von Sauerland
6. Dez 2018, 19:42
Forum: Internet und Netzwerk
Thema: firefox meldet bei Login Seiten "...flatpak... Permission denied"
Antworten: 3
Zugriffe: 6724

Re: firefox meldet bei Login Seiten "...flatpak... Permission denied"

flatpak noch mal installieren?
Oder gleich deinstallieren?
von Sauerland
6. Dez 2018, 14:39
Forum: Desktopumgebung
Thema: KDE-Systemeinstellungen greifen nicht
Antworten: 2
Zugriffe: 5699

Re: KDE-Systemeinstellungen greifen nicht

zu 4: deinstalliere libqt5-qtvirtualkeyboard

zu 2: du hast auch deutsch als Standardsprache und Einstellung?
von Sauerland
28. Nov 2018, 06:55
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55679

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Dein Leap 15.0 ist nur ein halbes Leap 15.0, viele Pakete sind noch nicht umgestellt auf Leap 15.0, siehe die Ausgabe von zypper se -si | grep -Ei "systemp|System P". Leap Pakete haben ein lp150 im Versionsstring: v | kernel-default-devel | package | 4.12.14- lp150 .11.4 | x86_64 | openSUSE-Leap-15....
von Sauerland
27. Nov 2018, 21:25
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55679

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Und Repos aktiv haben aber nicht aktualisieren ist sinnbefreit und wird auch über kurz oder lang zu Problemen führen.

Also entweder aktualisieren und aktivieren oder nicht aktualisieren und nicht aktivieren.
von Sauerland
27. Nov 2018, 21:21
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55679

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Als root (mit su -l nicht sudo):

Code: Alles auswählen

zypper dup
Abbrechen und komplette!! Ausgabe incl. der Eingabezeile! posten.
von Sauerland
27. Nov 2018, 07:14
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55679

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Und: Ohne sudo hagelte es Fehler (kein Zugriff auf den Cache,…). Ich würde sagen: Warnungen. Da es hier aber um eine Abfrage installierter Programme geht, ist das eh egal. Übrigens fehlen noch ein paar Ausgaben zum Beitrag #2. Und nun als root ( mit su -l, nicht sudo): zypper se -si | grep -iEi 'sy...
von Sauerland
27. Nov 2018, 07:09
Forum: Hardware
Thema: HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.
Antworten: 6
Zugriffe: 23326

Re: HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.

Hast du mal sane neu installiert?

Code: Alles auswählen

zypper in -f sane-backends-autoconfig sane-backends hplip-sane libKF5Sane5 libksane-lang
von Sauerland
25. Nov 2018, 19:57
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Fedora 29: Drucker einrichten (HP P2055dn)
Antworten: 6
Zugriffe: 23208

Re: Fedora 29: Drucker einrichten (HP P2055dn)

Kannst du denn nicht via cups einrichten?
von Sauerland
23. Nov 2018, 16:07
Forum: Internet und Netzwerk
Thema: Passwortabfrage von Google Chrome unterbinden
Antworten: 5
Zugriffe: 18674

Re: Passwortabfrage von Google Chrome unterbinden

Wenn man z.B. Kmail benutzt, dann braucht man Kwallet.
In Kwallet einfach ein leeres Master-Passwort eingeben und schon funktioniert alles......
von Sauerland
19. Nov 2018, 01:17
Forum: Büro, Bildung und Spiele
Thema: Leap 15.0 Acroread startet nicht mehr
Antworten: 18
Zugriffe: 28421

Re: Leap 15.0 Acroread startet nicht mehr

Will niemand den Adobe unter Leap 15 verwenden??
Noch einmal:
Der ist tot.

In dem Repo wird als Source der Reader aus openSUSE 12.3 benutzt.
https://build.opensuse.org/package/show ... a/acroread
von Sauerland
12. Nov 2018, 16:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] Firewall startet nicht
Antworten: 13
Zugriffe: 44077

Re: Firewall startet nicht

Als root:

Code: Alles auswählen

zypper se -si firewall

Code: Alles auswählen

zypper lr -d