Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 3062 Treffer

von Sauerland
19. Jun 2018, 07:02
Forum: Desktopumgebung
Thema: Zerschossene Kontrollleiste und Menüs
Antworten: 3
Zugriffe: 171

Re: Zerschossene Kontrollleiste und Menüs

Grafikkarte ist welche?

Code: Alles auswählen

/sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
In Leap 42.3 irgendwelche neuen Themen installiert und angewendet?

Neuer User anlegen und dann geht es?
von Sauerland
18. Jun 2018, 18:41
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

Hast du es mal mit pavucontrol in der Konfiguration versucht?????? Dort mal verschiedene Einstellungen ausgewählt? Bei mir auf dem Laptop sieht das dann so aus: http://openmafia.org/~osf/Screenshots/Auswahl_001.png Und nur Digital Stereo (HDMI 2)-Ausgabe funktioniert bei mir mit HDMI..... Alle ander...
von Sauerland
16. Jun 2018, 18:13
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 615

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Die Antwort zum Thema "Lesen von Links" fehlt noch......

PS:
Danke tomm.fa
Ausprobiert in der Konsole und trotzdem nicht kopiert.......
von Sauerland
16. Jun 2018, 18:10
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

Auch dort soll es Adapter geben, die keinen Sound übertragen....

Hat das denn schon mal funktioniert?

Und nur einmal zur Info:
Du benutzt damit nicht die interne Soundkarte sondern die Soundausgabe deiner Grafikkarte.......
von Sauerland
16. Jun 2018, 17:55
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

Und du hast auch alles auf hdmi-Ausgabe eingestellt? Denn die Kopfhörer sollten eigentlich nur auf der integrierten Soundkarte funktionieren......... ich habe langsam den verdacht, daß die tonausgabe über den verwendeten dms adapter auf hdmi nicht geht..... Bei VGA Anschluss gibts kein Audio.........
von Sauerland
16. Jun 2018, 15:28
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 615

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Nvidia Grafikkarte?

Code: Alles auswählen

/sbin/lspci -nnk | grep EiA3 'vga|3d|display'
Das gelesen und auch mal versucht (noplymouth oder nomodeset)?
mojo hat geschrieben:
11. Jun 2018, 20:08
Hatte auch so meine Probleme mit der "Trägheit".

Schau mal in diesen Thread:
https://linux-club.de/forum/viewtopic.p ... 12#p785312


mojo
von Sauerland
16. Jun 2018, 15:13
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

tonausgabe --null Du hast eine Sounddatei laufen lassen und auch im alsamixer mal die verschiedenen Regler bedient, vor allem die mit MM? Oder auch in pavucontrol unter Konfiguration mal ein anderes Profil für deine Soundkarte ausgewählt? Sowie bei laufender Sounddatei auch mal unter Ausgabegeräte ...
von Sauerland
16. Jun 2018, 07:34
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

Mein Fehler, sollte heissen:

Code: Alles auswählen

zypper in alsa-utils
Aber alsamixer ist anscheinend installiert.

Und bitte aufrufen als User, nicht root:
Rufe als User ausgeführt alsamixer auf:

Code: Alles auswählen

alsamixer
von Sauerland
16. Jun 2018, 07:30
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 615

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Poste:

Code: Alles auswählen

systemd-analyze blame

Code: Alles auswählen

systemctl status display-manager.service

Code: Alles auswählen

systemctl get-default
Sowie lesen:
https://doc.opensuse.org/release-notes/ ... ES.de.html
von Sauerland
15. Jun 2018, 16:51
Forum: Installation, Update und Paketmanagement
Thema: Keine Soundausgabe
Antworten: 22
Zugriffe: 735

Re: Keine Soundausgabe

Installier, falls noch nicht geschehen, alsamixer: zypper in alsautils Rufe als User ausgeführt alsamixer auf: alsamixer Wähle mit F6 die Soundkarte aus und schau, ob dann evtl etwas gemutet ist. Parallel kannst du dann mit pavucontrol schauen. Und dort auch die richtige Soundkartenausgabe eingestel...
von Sauerland
14. Jun 2018, 16:32
Forum: Hardware
Thema: Kein Drucken nach Patronenwechsel
Antworten: 2
Zugriffe: 192

Re: Kein Drucken nach Patronenwechsel

Per USB angeschlossen?
Drucker ausschalten, Konsdole als root öffnen und:

Code: Alles auswählen

journalctl -f
Drucker anschalten und in der Konsole neu hinzugekommenen Meldungen hier in Code-Tags posten.
von Sauerland
3. Jun 2018, 21:57
Forum: Serverdienste
Thema: [Hilfe] zu MySQL im Speziellen
Antworten: 5
Zugriffe: 5329

Re: [Hilfe] zu MySQL im Speziellen

Code: Alles auswählen

Nur das es endlich mal startet.
Sollte heutzutage alles über systemd gehen.
von Sauerland
3. Jun 2018, 18:30
Forum: Serverdienste
Thema: [Hilfe] zu MySQL im Speziellen
Antworten: 5
Zugriffe: 5329

Re: [Hilfe] zu MySQL im Speziellen

Spaten geht an dich, 12 Jahre alter Beitrag.

Die Kategorien sind vor ein paar Jahren umgestellt worden, einige entfallen.
von Sauerland
3. Jun 2018, 09:46
Forum: Installation, Update und Paketmanagement
Thema: Leap 15.0 - der X-Server startet nicht
Antworten: 19
Zugriffe: 812

Re: Leap 15.0 - der X-Server startet nicht

Ups, zu spät gesehen.

Versuch mal den G04 Treiber aus dem Nvidia Repo.

Oder als root:

Code: Alles auswählen

zypper in -f kdm

Code: Alles auswählen

update-alternatives --config default-displaymanager
Dort dann die entsprechende Ziffer für kdm auswählen, Rechner neu starten.
von Sauerland
3. Jun 2018, 09:44
Forum: Installation, Update und Paketmanagement
Thema: Leap 15.0 - der X-Server startet nicht
Antworten: 19
Zugriffe: 812

Re: Leap 15.0 - der X-Server startet nicht

Poste: zypper lr -d zypper se -si nvidia kernel uname -a Wenn das Internet funktioniert, kannst du die Ausgabe einfach mit susepaste auf susepaste.org hochladen: susepaste installieren: zypper in susepaste Benutzen: zypper lr -d | susepaste -e 10040 -e 10040 bedeutet: Diese Ausgabe bleibt 1 Woche a...
von Sauerland
2. Jun 2018, 17:19
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 15, xfce, FAT-Partition für alle mit Schreibrechten
Antworten: 4
Zugriffe: 239

Re: Leap 15, xfce, FAT-Partition für alle mit Schreibrechten

Ich mounte die Partition bereits beim Start und verlinke diesen Ordner (Mountpoint) in mein Homeverzeichnis.
Bedeutet?
Poste:

Code: Alles auswählen

cat /etc/fstab
von Sauerland
2. Jun 2018, 04:53
Forum: Installation, Update und Paketmanagement
Thema: Leap 15.0 - der X-Server startet nicht
Antworten: 19
Zugriffe: 812

Re: Leap 15.0 - der X-Server startet nicht

Poste: zypper lr -d zypper se -si nvidia kernel uname -a Wenn das Internet funktioniert, kannst du die Ausgabe einfach mit susepaste auf susepaste.org hochladen: susepaste installieren: zypper in susepaste Benutzen: zypper lr -d | susepaste -e 10040 -e 10040 bedeutet: Diese Ausgabe bleibt 1 Woche au...