Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 42 Treffer

von wolfmair
21. Okt 2008, 12:54
Forum: Internet und Netzwerk
Thema: [gelöst] seite wird im IE dargestellt aber nicht im Firefox
Antworten: 12
Zugriffe: 941

Re: webseite wird im IE dargestellt aber nicht im Firefox

Hallo,
Ich habs gerade gefunden. Das cgi script hatte keine Endung (.htm)

Offensichtlich stell der IE alles als html dar und der firefox nur die dateien mit htm oder html Endung.

Jedenfalls funktionierts jetzt.

Vielen Dank fur die Hilfe
Wolfgang
von wolfmair
17. Okt 2008, 11:58
Forum: Internet und Netzwerk
Thema: [gelöst] seite wird im IE dargestellt aber nicht im Firefox
Antworten: 12
Zugriffe: 941

Re: webseite wird im IE dargestellt aber nicht im Firefox

code tags?

es soll ein interface sein, mit dem man eine datenbank abfragen kann.
von wolfmair
17. Okt 2008, 11:24
Forum: Internet und Netzwerk
Thema: [gelöst] seite wird im IE dargestellt aber nicht im Firefox
Antworten: 12
Zugriffe: 941

Re: webseite wird im IE dargestellt aber nicht im Firefox

Ja stimmt da ist noch mehr. Dachte der Rest ist nicht so wichtig. Das hier ist alles: <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head> <meta content="text/html; charset=ISO-8859-1" http-equiv="content-type"> <title>SCI Execution Log Database</title> </head> <body> <img s...
von wolfmair
17. Okt 2008, 09:49
Forum: Internet und Netzwerk
Thema: [gelöst] seite wird im IE dargestellt aber nicht im Firefox
Antworten: 12
Zugriffe: 941

Re: webseite wird im IE dargestellt aber nicht im Firefox

So sehen die ersten zeilen aus: <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head> <meta content="text/html; charset=ISO-8859-1" http-equiv="content-type"> <title>SCI Execution Log Database</title> </head> <body> <img style="width: 797px; height: 109px;" alt="" src="../../...
von wolfmair
17. Okt 2008, 09:21
Forum: Internet und Netzwerk
Thema: [gelöst] seite wird im IE dargestellt aber nicht im Firefox
Antworten: 12
Zugriffe: 941

[gelöst] seite wird im IE dargestellt aber nicht im Firefox

Hallo, ich habe eine seite auf meinem apache server die mittels eines cgi scripts (#!/usr/bin/tclsh) aufgebaut wird. Wenn ich darauf mit dem Internet Explorer zugreife wird sie richtig dargestellt. Im Firefox sehe ich soweit ich das beurteilen kann einen html code und nicht die eigentliche seite. Wa...
von wolfmair
10. Jul 2008, 14:35
Forum: Konsole und Programmierung
Thema: rpm update history
Antworten: 0
Zugriffe: 279

rpm update history

Hallo, gibt es eine Möglichkeit eine update history aller rpm packete anzeigen zu lassen. wenn ich z.B. rpm -qa --last eingebe bekomme ich eine liste wann welches packet installiert wurde. Wenn ich ein packet update, erscheint aber immer nur die aktuellste version in der liste. Wie kann ich anzeigen...
von wolfmair
2. Jul 2008, 06:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: domu copieren / clonen
Antworten: 0
Zugriffe: 379

domu copieren / clonen

Hallo, ich habe auf einem server (opensuse 10.3 + xen 3.1) eine domu am laufen. Um nicht alles nochmal neu installieren zu müssen, möchte ich diese gerne auf einen anderen server copieren um dort das gleiche system nochmal unter anderem Namen zu haben. Was muss ich dabei beachten? Kann ich einfach d...
von wolfmair
25. Jun 2008, 18:06
Forum: Konsole und Programmierung
Thema: acl von file zu file kopieren
Antworten: 1
Zugriffe: 490

acl von file zu file kopieren

Hallo zusammen,

ich habe auf einem File acl's gesetzt. Wie kann ich die gesamten acl's auf ein anderes bestehendes file übertragen?

b.B. bei Solaris gibts sowas:

getfacl filename1 | setfacl -f - filename2

das hab ich aber in linux nicht gefunden. Gibts einen anderen weg?

Danke
Wolfgang
von wolfmair
29. Mai 2008, 12:58
Forum: Konsole und Programmierung
Thema: mask wird nicht aus default acl ubernommen
Antworten: 1
Zugriffe: 239

mask wird nicht aus default acl ubernommen

Hallo, ich habe mir fur ein Verzeichnis folgende acls eingerichtet: umask ist 022 root:# getfacl dir1 # file: dir1 # owner: root # group: root user::rwx user:willi:r-x group::r-x group:eng:r-- group:swupload:rwx mask::rwx other::r-x default:user::rwx default:user:willi:r-x default:group::r-x default...
von wolfmair
16. Mai 2008, 12:58
Forum: Systemverwaltung, Administration und Konfiguration
Thema: zwei interfaces unter vmware bridgen
Antworten: 0
Zugriffe: 298

zwei interfaces unter vmware bridgen

Hallo zusammen, ich habe auf windows 2000 prof vmware server installiert. In der vmware laufen zwei linux systeme als Gäste. Der host hat zwei phys netzwerk interfaces, welche ich über eine bridge vmnet2 bzw vmnet3 manuel zugewiesen habe. Das ganze soll so sein, dass beide Gäste zusammen immer ein p...
von wolfmair
6. Mai 2008, 12:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: grub started nicht mehr graphisch nach restore
Antworten: 1
Zugriffe: 436

grub started nicht mehr graphisch nach restore

Hallo, nicht dass es mich sehr stören würde, jedoch würde es mich schon interessieren. Ich habe von einem system einen voll backup gemacht. Wenn ich das mal ausprobiere und einen kompletten restore auf eine leere Festplatte mache, kommt der grub war hoch und bootet auch aber nicht mehr im graphische...
von wolfmair
16. Apr 2008, 12:17
Forum: Systemverwaltung, Administration und Konfiguration
Thema: xen client hängt beim booten
Antworten: 0
Zugriffe: 438

xen client hängt beim booten

Hallo zusammen, seit ein paar Tagen bootet mein xen client nicht mehr. Ich verwende opensuse 10.3. Da ich nicht sehr bewandert mit xen bin stehe ich ziemlich ratlos da. Wie kann ich das denn debuggen? Kann das NET: Registered protocol family 10 und IPv6 was damit zu tun haben? Mein anderer xen clien...
von wolfmair
19. Mär 2008, 13:45
Forum: Konsole und Programmierung
Thema: default permissions fuer ein verzeichnis festlegen
Antworten: 1
Zugriffe: 357

default permissions fuer ein verzeichnis festlegen

Hallo, ich habe ein verzeichnis: drwxrwxr-x 2 upload grp1 4096 Mar 19 13:41 i486 Mitglieder in der gruppe grp1 konnen in dieses Verzeichnis schreiben. Jedoch werden die files mit permission rw-r--r-- angelegt. Wie kann ich die default permissions setzen, dass files mit rw-rw-r-- angelegt werden. Und...
von wolfmair
19. Mär 2008, 13:38
Forum: Internet und Netzwerk
Thema: dhcp / pxe boot in zwei subnetzen
Antworten: 2
Zugriffe: 1281

So gehts: ddns-update-style none; default-lease-time 3600; max-lease-time 43200; shared-network testnet { subnet 192.168.200.0 netmask 255.255.255.0 { range 192.168.200.100 192.168.200.105; option domain-name "mach.com"; option routers 192.168.200.2; } subnet 192.168.230.0 netmask 255.255.255.0 { ra...
von wolfmair
18. Mär 2008, 11:54
Forum: Internet und Netzwerk
Thema: dhcp / pxe boot in zwei subnetzen
Antworten: 2
Zugriffe: 1281

...und das ist mein netzwerk auf dem der dhcpd lauft: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 1000 link/ether 00:18:8b:08:3c:cb brd ff:ff:ff:ff:ff:ff inet 192.168.230.30/24 brd 192.168.230.255 scope global eth0 inet 192.168.200.4/24 brd 192.168.200.255 scope global eth0
von wolfmair
18. Mär 2008, 11:48
Forum: Internet und Netzwerk
Thema: dhcp / pxe boot in zwei subnetzen
Antworten: 2
Zugriffe: 1281

dhcp / pxe boot in zwei subnetzen

Hallo zusammen, ich versuche gerade den dhcp server so zu konfigurieren, dass ich abhangig von der mac addresse die entsprechende ip zugewiesen bekomme und somit auch pxe booten kann. Der client mit der mac 00:1A:A0:AB:D1:08 bekommt leider immer die IP 192.168.230.105 zugewiesen. Es scheint so als o...
von wolfmair
7. Feb 2008, 15:44
Forum: Installation, Update und Paketmanagement
Thema: Problem: autoyast unter suse 10.3 findet xml nicht
Antworten: 2
Zugriffe: 1268

Hallo, das hilft dir vieleicht nicht wirklich weiter aber ich hatte ein ähnliches problem. Bei mir war das xml file auf einem nfs share. 10.2 hat funktioniert 10.3 hats nicht mehr gefunden. Als ich das xml file dann auf den web server gelegt hatte, hat s funktioniert. Ich verwende zum booten pxe und...
von wolfmair
21. Jan 2008, 10:21
Forum: Desktopumgebung
Thema: beagle index 1 Gbyte gross
Antworten: 0
Zugriffe: 627

beagle index 1 Gbyte gross

Hallo, jetzt hoffe ich mal dass ich das richtige Forum gewahlt habe.... Ich habe auf einem system einen user, dessen home dir ca. 30 Mbyte gross ist. Das .beagle Verzeichnis dieses Users ist jedoch 1 GByte gross. Wie kann das sein? Ein du -ak | sort -n bringt mir folgende Ausgabe im .beagle Verzeich...
von wolfmair
11. Dez 2007, 21:53
Forum: Installation, Update und Paketmanagement
Thema: autoinstallation findet xml file nicht
Antworten: 4
Zugriffe: 1281

Leerstelle? Ich sehe keine welche meinst du?
von wolfmair
11. Dez 2007, 11:43
Forum: Installation, Update und Paketmanagement
Thema: autoinstallation findet xml file nicht
Antworten: 4
Zugriffe: 1281

autoinstallation findet xml file nicht

Hallo, ich versuche eine autoyast installation opensuse 10.3 zu konfigurieren. Ich boote via pxe vom netzwerk. Hier die pxe config: kernel pxelinux.cfg/suse-10.3/vmlinuz append initrd=pxelinux.cfg/suse-10.3/initrd splash=silent showopts autoyast=nfs://192.168.230.2/export/suse10-3/autoinst.xml insta...