Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 42 Treffer

von teetasse
13. Feb 2018, 22:17
Forum: Multimedia
Thema: Gimp 2.9.9 startet nicht mehr
Antworten: 2
Zugriffe: 291

Gimp 2.9.9 startet nicht mehr

Ich häng mich hier mal kurz dran. Vor ein paar Tagen gab es ein GEGL-Update von home/Sauerland, aber kein Gimp-Update. Seit dem startet GIMP nicht mehr: Missing fast-path babl conversion detected, Implementing missing babl fast paths accelerates GEGL, GIMP and other software using babl, warnings are...
von teetasse
28. Okt 2017, 18:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Prima. Kannst Du bitte noch ein [gelöst] vor den Thread-Titel setzen?
Das hilft anderen Benutzern mit dem gleichen Problem.
von teetasse
28. Okt 2017, 13:44
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Hast recht, da hab ich schneller geschrieben als gedacht. Ich habe meinen Beitrag wie folgt korrigiert: vorher die Repos vorläufig deaktivieren, von denen man KEIN zypper dup machen möchte: zypper mr -d 12 13 14 usw (die Nummern der Repos, die außen vor bleiben sollen) zypper dup zypper mr -e 12 13 ...
von teetasse
28. Okt 2017, 12:28
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Für Panikmache sehe ich keinen Grund. Es gibt mehr als genug Leute, die KDE stabil in der neuen Version betreiben, und wir reden ja über stabile Versionen. Der TE muss halt ein paar Pakete installieren. Warum zypper den Konflikt nicht automatisch auflöst, ist mir unklar. Aber du kannst dir selbst he...
von teetasse
28. Okt 2017, 09:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Mach doch zypper lr -u => Nummern der drei Repos merken zypper dup --from <Nr von Qt> zypper dup --from <Nr von Frameworks> zypper dup --from <Nr von Applications> Falls es Probleme gibt, weil du eigentlich aus allen 3 Repos gleichzeitig updaten müsstest, aber immer nur eines versuchst, kannst du en...
von teetasse
26. Okt 2017, 09:50
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Kannst Du bitte vergleichen, ob du die gleichen Repos hast? Meine sind: Qt: http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3 Frameworks: http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.3 Applications: http://download.opensuse.org/repositories/KDE:/App...
von teetasse
26. Okt 2017, 09:50
Forum: Desktopumgebung
Thema: [Gelöst] Nach Update auf Leap 42.3 stürzt FreeCAD ab
Antworten: 13
Zugriffe: 1804

Re: [Gelöst] Nach Update auf Leap 42.3 stürzt FreeCAD ab

Der Fehler im RPM-Paket sollte an den Maintainer gemeldet werden, damit andere Anwender nicht in die gleiche Falle tappen.
von teetasse
25. Okt 2017, 10:56
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Leap 42.3 Kde 5.11
Antworten: 25
Zugriffe: 2652

Re: Leap 42.3 Kde 5.11

Ich setze schon länger das aktuelle KDE auf Leap ein, wichtig ist nur, dass du Qt ebenfalls updatest.
Und keine Angst, ich hatte von Anfang an NULL Probleme mit dieser Lösung. Wenn alle Komponenten aktuell sind, passt das auch wieder gut zusammen.
von teetasse
3. Okt 2017, 22:33
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

Re: [gelöst] GIMP 2.9.5 git

Für mein System ist mir klar, wie ich das Problem löse. Das war nur ein Hinweis für dich, dass die Abhängigkeit im Paket geändert werden sollte.

Nachdem selbst OBS Graphics bei GIMP 2.8 fest hängt, werden sicher noch mehr Leute deine Version nutzen wollen.
von teetasse
3. Okt 2017, 19:45
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

Re: [gelöst] GIMP 2.9.5 git

Nach dem Update auf Leap 42.3 (und Installation der git-Version) startet GIMP nicht mehr, weil BABL 0.1.31 benötigt wird.
von teetasse
30. Aug 2017, 22:04
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

Re: GIMP 2.9.5 git

Sollte jetzt eigentlich als Abhängigkeit mitinstalliert werden. Oder zumindest angemeckert........
Auch dir vielen Dank!
von teetasse
30. Aug 2017, 21:58
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

Re: GIMP 2.9.5 git

OK, danke für den Tipp! Ich hab es nicht selbst gefunden, weil ich die Paketsuche per Browser-Keyword von Firefox aufrufe: stw gimp-lang ("stw" ist das Keyword für den Bookmark) Darin war die Option "Zeige Entwicklungs-, Sprach- und Debugpakete" nicht gesetzt, meine Installation ist noch relativ fri...
von teetasse
30. Aug 2017, 21:30
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

Re: GIMP 2.9.5 git

Das klingt gut, aber dieses Paket scheint es unter openSUSE nicht zu geben. Ich habe es weder in home:Sauerland gefunden noch bei der Paketsuche unter software.opensuse.org
(als Suchbegriffe habe ich gimp-lang und gimp (mit Anzeige aller Unterpakete) probiert.)
von teetasse
30. Aug 2017, 21:20
Forum: Multimedia
Thema: [gelöst] GIMP 2.9.5 git
Antworten: 11
Zugriffe: 1417

[gelöst] GIMP 2.9.5 git

Hallo, ich habe mir, weil GIMP 2.9.6 noch nicht verfügbar war, die Version 2.9.5 git20170805 aus dem Repo home:Sauerland installiert und hätte gern eine deutsche Oberfläche. Hab ich das Paket dafür übersehen oder ist das noch nicht möglich? Meine Pakete mit "gimp" im Namen sind: gimp-2.9.5.git201708...
von teetasse
17. Mär 2017, 20:35
Forum: Büro, Bildung und Spiele
Thema: MS Office Theme für LibeOffice
Antworten: 17
Zugriffe: 3267

Re: MS Office Theme für LibeOffice

der Zeitpunkt, an dem LibroOffice mit den :zensur: "Ribbons" das Bedienkonzept von MS-Office (was ich ebenfalls beruflich nutzen muss) nachäfft, ist der Zeitpunkt an dem ich mich von LibreOffice verabschieden werde. Das wäre albern, denn die Ribbons in LibreOffice 5.3 sind OPTIONAL. Sie sind noch n...
von teetasse
20. Feb 2017, 14:38
Forum: Installation, Update und Paketmanagement
Thema: Kernel 4.9
Antworten: 19
Zugriffe: 2490

Re: Kernel 4.9

goeba hat geschrieben:
21. Dez 2016, 17:41
Ich meine solche Seiten:
https://de.opensuse.org/Paket_Repositorys
Wenn die Seite veraltet ist, dann ändere sie! Einfach kurz beim Wiki anmelden und loslegen!
von teetasse
20. Feb 2017, 14:24
Forum: Installation, Update und Paketmanagement
Thema: Aufrüstung 13.2 -> Tumbleweed
Antworten: 5
Zugriffe: 770

Re: Aufrüstung 13.2 -> Tumbleweed

Wenn schon neue Grafikkarte, würde ich eine AMD Polaris nehmen, weil sie das beste Treiber-Konzept unter Linux haben. AMD teilt sich mit der Open Source Community einen gemeinsamen Basis-Treiber. Wer darüber hinaus den proprieätären Treiber braucht, kann sich AMD GPU Pro installieren. Aber du kannst...
von teetasse
12. Sep 2016, 18:14
Forum: Desktopumgebung
Thema: openSUSE 13.2 mit Plasma 4: Qt5 und Frameworks 5 OK?
Antworten: 3
Zugriffe: 1100

Re: openSUSE 13.2 mit Plasma 4: Qt5 und Frameworks 5 OK?

OK, wenn es nicht ganz sauber ist, warte ich mit Plasma 5 lieber auf eine Neuinstallation mit Leap 42.2, vorher möchte ich nicht wechseln. Ich habe jetzt ca. 30 Pakete (von 60) aktualisiert, die ohne Qt5 und Frameworks 5 auskommen. Unter 13.1 hatte ich auch ein relativ aktuelles KDE, was aber noch g...
von teetasse
11. Sep 2016, 14:42
Forum: Desktopumgebung
Thema: openSUSE 13.2 mit Plasma 4: Qt5 und Frameworks 5 OK?
Antworten: 3
Zugriffe: 1100

openSUSE 13.2 mit Plasma 4: Qt5 und Frameworks 5 OK?

Hallo, ich nutze openSUSE 13.2 mit KDE 4. Nun könnte ich eine Reihe von KDE-Applikationen auf 16.08.1* heben, müsste für einige davon aber zusätzlich Qt5 und KDE Frameworks 5 installieren. Unter 13.1 habe ich gute Erfahrungen mit den neuesten KDE-Applikationen gemacht. Kann ich auch unter 13.2 probl...
von teetasse
15. Jun 2016, 14:13
Forum: Hardware
Thema: Aktuelle Thinkpads unter Linux?
Antworten: 3
Zugriffe: 937

Re: Aktuelle Thinkpads unter Linux?

Es geht um gegentliche Nutzung virtueller Maschinen, für die ein Quad Core mehr Leistung hat als ein Dual Core (+HT). Wobei sich die eigentliche Frage auf den Linux-Support aktueller Thinkpads bezieht. Ist zum Beispiel die Lüfter-Steuerung mies, könnte man sich überlegen, doch mit einem Dual Core au...