Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 88 Treffer

von ando
13. Mai 2010, 13:13
Forum: Desktopumgebung
Thema: (gelöst) KDE - schwarzer Bildschirm
Antworten: 5
Zugriffe: 725

(gelöst) KDE - schwarzer Bildschirm

Hallo und danke.

Ich habe .kde4 umbenannt. Dannach konnte ich das Theme ändern und kann wieder arbeiten.

Grüße
Ando
von ando
13. Mai 2010, 09:00
Forum: Desktopumgebung
Thema: (gelöst) KDE - schwarzer Bildschirm
Antworten: 5
Zugriffe: 725

Re: KDE - schwarzer Bildschirm

Hallo und vielen Dank schon mal. Es ist KDE 4.4.3 Ich habe bereits vor dem Post die plasmarc und plasma-appletsrc umbenannt. Sorry, hätte ich schreiben sollen. Ich kann die systemsettings zwar ausführen, kann aber das Design nicht ändern. Der "Anwenden" Button bleibt ausgegraut. Kann ich den Designw...
von ando
12. Mai 2010, 22:23
Forum: Desktopumgebung
Thema: (gelöst) KDE - schwarzer Bildschirm
Antworten: 5
Zugriffe: 725

(gelöst) KDE - schwarzer Bildschirm

Hallo Forum, ich habe per Yast-online update die empfohlenen Pakete aktualisiert. Mit dem Effekt, dass ich beim Systemstart jetzt folgende Meldung erhalte "Ausführbare Datei: kdeinit4 PID: 11216 Signal: 11 (Segmentation fault)" Xserver läuft, ich kann auch Programme starten, nur der Hintergrund ist ...
von ando
16. Dez 2008, 20:50
Forum: Büro, Bildung und Spiele
Thema: Scorched 3D - Fehler beim Start
Antworten: 4
Zugriffe: 644

Re: Scorched 3D - Fehler beim Start

Hallo und danke für's reinschauen.

Hab ich gemacht. Leider nach wie vor das gleiche Ergebnis.

Was kann ich noch probieren?

Danke schön
Ando
von ando
15. Dez 2008, 22:00
Forum: Büro, Bildung und Spiele
Thema: Scorched 3D - Fehler beim Start
Antworten: 4
Zugriffe: 644

Re: Scorched 3D - Fehler beim Start

Hallo und danke für's reinschauen. Hier die xorg.conf # SaX generated X11 config file # Created on: 2008-05-17T17:08:26+0200. # # Version: 8.1 # Contact: Marcus Schaefer <sax@suse.de>, 2005 # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users> # # Automatically generated by ...
von ando
15. Dez 2008, 21:27
Forum: Büro, Bildung und Spiele
Thema: Scorched 3D - Fehler beim Start
Antworten: 4
Zugriffe: 644

Scorched 3D - Fehler beim Start

Hallo Forum, ich habe hier ein Problemchen unter OpenSuse 10.3 Beim Versuch Scorched 3D zu starten bekomme ich folgende Fehlermeldung (s. Anhang). Ich habe was die Einstellungen angeht erst die Standard-Einstellungen versucht dann aber die Safe-Einstellungen gewählt und alles was nach GL-riecht ausg...
von ando
5. Mär 2008, 20:22
Forum: Hardware
Thema: (gelöst) OpenSuse 10.3 - Drucker druckt nicht
Antworten: 3
Zugriffe: 1210

Hallo nochmal, der Drucker druckt jetzt. Habe im Cups-Webfrontend den Drucker gelöscht, neu hinzugefügt und konnte dort (anders als in Yast) die ppd-Datei ohne Fehlermeldung auswählen. Cups neu starten hat nicht genügt, aber nach Reboot druckt der Drucker jetzt wie er soll. Kann mir jemand erklären,...
von ando
3. Mär 2008, 20:31
Forum: Hardware
Thema: (gelöst) OpenSuse 10.3 - Drucker druckt nicht
Antworten: 3
Zugriffe: 1210

(gelöst) OpenSuse 10.3 - Drucker druckt nicht

Hallo Forum, ich habe ein Problem mit meinem Drucker (OKI B4250) unter OpenSuSE 10.3 Neu installiertes System, online Update durchgeführt. Drucker wird richtig erkannt. Beim Versuch eine PPD-Datei anzugeben bekomme ich die Fehlermeldung Fehler: Es wurde keine passende PPD-Datei heruntergeladen Check...
von ando
20. Jan 2008, 11:18
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) "Downgrade" eines Paketes per YaST-Gui.
Antworten: 10
Zugriffe: 1178

(gelöst) Danke nochmal

Hallo und vielen Dank.

Hat tatsächlich so funktioniert.
Ich habe jetzt nur noch das Problem, dass im Runlevel 3 der Monitor ganz dunkel wird. Aber das kriege ich auch noch hin.

Ciao
Ando
von ando
19. Jan 2008, 23:05
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) "Downgrade" eines Paketes per YaST-Gui.
Antworten: 10
Zugriffe: 1178

Danke, werde ich probieren. Aber erst morgen früh :)

Ich gebe Bescheid ob alles funktioniert hat.

Danke schon mal bis hier hin.
Ando
von ando
19. Jan 2008, 22:38
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) "Downgrade" eines Paketes per YaST-Gui.
Antworten: 10
Zugriffe: 1178

[img=http://img253.imageshack.us/img253/8938 ... rb2.th.png]

Ich bin mir unsicher was ich da auswählen kann/soll damit ich nacher nich an anderer Stelle Probleme habe.

Kannst Du mir raten?

Danke
Ando
von ando
19. Jan 2008, 21:54
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) "Downgrade" eines Paketes per YaST-Gui.
Antworten: 10
Zugriffe: 1178

QT-Version, danke schön Wenn ich das mache bekomme ich Meldungen zu Abhängigkeiten (aktuelle XOrg-Vresion...) kann ich die ignorieren? Bzw, was ist zu tun um die aufzulösen? Vielen Dank. Ando url=http://img443.imageshack.us/my.php?image=yastxorgko5.png][img=http://img443.imageshack.us/img443/8745/ya...
von ando
19. Jan 2008, 21:22
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) "Downgrade" eines Paketes per YaST-Gui.
Antworten: 10
Zugriffe: 1178

(gelöst) "Downgrade" eines Paketes per YaST-Gui.

Hallo, ich habe auch Probleme mit der aktuellen xorg-Version.

Wie funktioniert denn so ein downgrade mit yast?

Danke
Ando
von ando
21. Feb 2007, 19:35
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

super

danke für den Hinweis. Funktioniert jetzt tatsächlich.

Bye
Ando
von ando
8. Feb 2007, 22:40
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

Danke, klar ist eigentlich einleuchtend.
Ich werde dann mal downgraden.

Ciao
Ando
von ando
7. Feb 2007, 19:17
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

Danke

libexiv2 habe ich auch von Packman. Ja, habe die neue Amarok-Version installiert, die fehlende Abhängigkeit hatte ich aber schon zuvor. rpm --rebuilddb hat nichts gebracht. Und ja, ich habe KDE aktualisiert, allerdings schon vor Wochen. Kann daher nicht sagen ob das ursächlich mit der Abhängigkeit z...
von ando
6. Feb 2007, 23:12
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

Danke für die Info

Danke für die Info.

Jetzt bin ich mir nicht sicher ob ich froh sein soll, dass es offenbar nicht an mir liegt, oder verärgert, dass es nicht so geht wie ich mir das vorstelle :?

Tschüss
Ando
von ando
6. Feb 2007, 22:52
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

Sorry

Sorry, aber ich bin mir nicht sicher ob Du mich richtig verstanden hast.
libexiv2 ist installiert.

Aber beim Versuch z.B. gwenview oder digikam nachzuinstallierten sagt mir apt, dass diese libexiv2-0.11.so benötigen.
von ando
6. Feb 2007, 21:55
Forum: Installation, Update und Paketmanagement
Thema: (gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so
Antworten: 11
Zugriffe: 1342

(gelöst) openSuSE 10.2 - Abhängigkeit libexiv2-0.11.so

Hallo Forum, beim Versuch unter openSuSE 10.2 mit apt gwenview zu installieren bekomme ich eine Meldung bzgl. unerfüllter Abhängigkeiten noname:/home/ag # apt install gwenview Lese Paketlisten... Fertig Erzeuge Abhängigkeitsbaum... Fertig Einige Pakete konnten nicht installiert werden. Dies könnte b...
von ando
24. Dez 2006, 20:46
Forum: Hardware
Thema: (gelöst) Suche DVD-Brenner OpenSusE 10.2
Antworten: 3
Zugriffe: 495

danke schön

Danke für den Link und die Info bzgl. des NEC-Brenners.

Dann mache ich mich mal auf zur Entscheidung.

Danke
Ando