Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 44 Treffer

von stroot
21. Apr 2018, 10:31
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Bootvorgang wird durch Fehlermeldung unterbrochen [Gelöst]
Antworten: 7
Zugriffe: 907

Re: Bootvorgang wird durch Fehlermeldung unterbrochen

Hallo,
nachdem ich mit Zypper ein Update durchgeführt habe, funktioniert alles wieder wie gehabt.
Danke für Eure Hilfe!
von stroot
20. Apr 2018, 11:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Bootvorgang wird durch Fehlermeldung unterbrochen [Gelöst]
Antworten: 7
Zugriffe: 907

Re: Bootvorgang wird durch Fehlermeldung unterbrochen

Hallo,
habe im Boot-Menü den älteren Kernel "Linux 4.4.120-45 default" gewählt. Das hat funktioniert!
Der aktuelle, fehlerhafte Kernel ist "Linux 4.4.126-48 default". Benutze Ext3.

Sollte ich jetzt mit dem älteren Kernel ein Update vornehmen? oder?
von stroot
20. Apr 2018, 10:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Bootvorgang wird durch Fehlermeldung unterbrochen [Gelöst]
Antworten: 7
Zugriffe: 907

Re: Bootvorgang wird durch Fehlermeldung unterbrochen

Booten geht bis zur Stelle der Fehlermeldung. Ich habe auf einer anderen HD noch eine Version von 42.3. Welche Verzeichnisse /Dateien betreffen den Kernel? Diese könnte ich dann ins fehlerhafte 42.3 reinkopieren. Kenne mich mit der Kernelmaterie nicht so gut aus, deshalb meine Frage.
von stroot
20. Apr 2018, 09:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Bootvorgang wird durch Fehlermeldung unterbrochen [Gelöst]
Antworten: 7
Zugriffe: 907

Bootvorgang wird durch Fehlermeldung unterbrochen [Gelöst]

Hallo, ich habe folgendes Problem: Vorgestern (18.04.18) habe ich auf meinem System (Suse 42.3) ein Online-Update eingespielt, bei dem ein Neustart erforderlich war. Dies hat auch funktioniert und es schien alles in Ordnung zu sein. Gestern beim Hochfahren des Rechners stoppt dieser mit einer Fehler...
von stroot
17. Jan 2017, 14:33
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, so, ich habe auf meiner Testplatte Suse 42.2 installiert. Hier funktioniert alles! Kann den Stick nach belieben ein- und ausstöpseln, alles einwandfrei ohne Fehler. Es liegt also daran, das Suse 13.2 mit der Hauptplatine GA-Z170MX-Gaming 5 nicht klarkommt, warum auch immer. Für mich ist es je...
von stroot
10. Jan 2017, 20:40
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Tschuldigung, dass ich erst jetzt antworte, musste noch ein paar Kröten verdienen. Habe das USB Debugging durchgeführt, In der grep-Ausgabe war der Begriff "usb" nicht enthalten, weder beim Fehler als auch im fehlerfreien Zustand. Ich werde jetzt mal auf einer anderen HD die Version 42.2 aufspielen ...
von stroot
3. Jan 2017, 20:30
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Wie bereits erwähnt, taucht der Fehler nicht immer auf. In wenigen Fällen funktioniert alles. Ungewöhnlich! Auch diesmal brauchte ich 3 Versuche, um den Fehler zu reproduzieren. Hier die gewünschten Daten usb-debug ffff88045b3111c0 2627827681 S Co:3:003:0 s 21 00 0000 0000 000c 12 = 00000000 0000000...
von stroot
2. Jan 2017, 13:36
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, "spoensche", habe noch Probleme mit der Eingabe: Wenn ich 1. modprobe usbmon und 2. cat /sys/ ..... ausgeführt habe, erscheint auf meiner Konsole kein Eingabe-Promt mehr, um 4. dmsg | egrep ........ einzugeben. Wenn ich aus der Konsole aussteigen will, erscheint sinngemäß: "ein Vorgang ist no...
von stroot
29. Dez 2016, 14:19
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Dabei ist der Fehler wieder aufgetreten: ffff88045c162a00 1430099148 S Bo:2:002:2 -115 31 = 55534243 ca340000 00000000 00010600 00000000 00000000 00000000 000000 ffff88045c162a00 1430099183 C Bo:2:002:2 0 31 > ffff88045c162a00 1430099198 S Bi:2:002:1 -115 13 < ffff88045c162a00 1430099225 C Bi:2:002:...
von stroot
18. Dez 2016, 20:57
Forum: Multimedia
Thema: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec
Antworten: 14
Zugriffe: 2905

Re: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec

Hallo, die Lage ist wie folgt: 1. Der Mixer zeigt keinen Stream an. 2. Nachfolgend "dmesg": kann nicht beurteilen, ob das alles so in Ordnung ist. inux-0p9m:~ # dmesg | egrep '00:1f.3|snd_hda_intel' [ 0.194134] pci 0000:00:1f.3: [8086:a170] type 00 class 0x040300 [ 0.194156] pci 0000:00:1f.3: reg 0x...
von stroot
16. Dez 2016, 10:33
Forum: Multimedia
Thema: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec
Antworten: 14
Zugriffe: 2905

Re: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec

Hallo, Alero, möchte Deine Fragen wie folgt beantworten: Zu 1. Das Gerät ist neu, hat aber bisher keinen Ton abgegeben; auch keine Systemklänge z.B. unter YAST --> Hardware --> Audio --> Soundkartenkonfiguration --> Soundtest Zu 2b. Obwohl neu, stimme ich Dir zu, dass ein HW-Fehler nicht auszuschlie...
von stroot
14. Dez 2016, 22:40
Forum: Multimedia
Thema: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec
Antworten: 14
Zugriffe: 2905

Re: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec

Hallo. Alero, ich bin davon ausgegangen, dass "Sauerland" mit "pavucontrol" den PulseAudio Volume Control (PulseAudio-Lautstärkeregler) meint (ähnlich wie Kmix). Habe keine Ahnung was noch oder sonst damit gemeint sein könnte. Vielleicht kannst Du mir ja auf die Sprünge helfen, um das Problem zu lös...
von stroot
14. Dez 2016, 19:02
Forum: Multimedia
Thema: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec
Antworten: 14
Zugriffe: 2905

Re: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec

Mit pavucontrol passiert auch nichts. Die beiden Kanalbalken (links und rechts) im Lautstärkeregler-Fenster stehen auf 100%. Im untersten Balken mit der Bezeichnung "Stumm" flattert die Anzeige im ersten Balkendrittel.
von stroot
14. Dez 2016, 17:49
Forum: Multimedia
Thema: Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec
Antworten: 14
Zugriffe: 2905

Audio funktioniert nicht mit integrierter Realtek® ALC1150 codec

Hallo, aus keiner Audioquelle lässt sich ein Ton entlocken. Verschiedene Einstellungen unter Systemeinstellungen --> Hardware --> Multimedia bringen nichts. Unter Yast --> Hardware --> Audio --> Soundkonfiguration wird der Treiber "snd_hda_intel" angezeigt. Ich komme hier nicht weiter! Weiß jemand R...
von stroot
13. Dez 2016, 16:19
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, ich habe mehrere Sticks ausprobiert! Der Fehler zeigt sich sich bei allen Sticks. Weiterer Hinweis: Habe ein Live System (Linux Mint 17.1) getestet. Hier funktionierten alle Sticks einwandfrei! Es muss also irgendwie am Betriebssystem Suse 13.2 liegen, das sich nicht mit der Hauptplatine GA-Z...
von stroot
27. Nov 2016, 18:41
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, habe im BIOS nachgeschaut. Unter USB Storage Devices --> Peripherals erscheint der eingesteckte Stick mit der Meldung --> USB Disk 3.0 PMAP. Die Voreinstellung ist AUTO. Man kann weiter zwischen Floppy, Erzwungene FDD, Hard Disk und CD-ROM auswählen. Abschalten oder Sonstiges geht nicht! Hier...
von stroot
25. Nov 2016, 09:58
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, erstmals vielen Dank an Alle für die Hilfe bei der Lösung meines Problems. Leider bin ich nicht in der Lage, auf den letzten Beitrag von „spoensche" einzugehen und daraus etwas Sinnvolles an meinem Kernel zu verändern. Ich halte es deshalb für pragmatisch, mir die neue Suse-Version 42.2 anzus...
von stroot
21. Nov 2016, 16:43
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, habe mir zwischenzeitlich einen USB 3.0 Hub mit Netzteil besorgt und angeschlossen. Stromversorgung angelegt, Datenkabel an einem Port angeschlossen, aber ohne USB-Stick am Hub. Das Phänomen war sofort wieder da. Mist! Durch Ausprobieren ergab sich, dass nur der Anschluss des USB-Hubs an dem ...
von stroot
19. Nov 2016, 11:25
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

Re: USB Schnittstelle funktioniert nicht richtig

Hallo, die Lage ist wie folgt: 1. Das Phänomen tritt bei allen USB-Ports auf. 2. Es tritt auch beim Booten mit angeschlossenem Stick auf. 3. Einen USB-Hub habe ich nicht. Müsste ich mir besorgen, wenn sonst nichts geht. 4. Das Phänomen tritt auch bei nicht angeschlossener externer Festplatte auf. 5....
von stroot
18. Nov 2016, 11:00
Forum: Hardware
Thema: USB Schnittstelle funktioniert nicht richtig
Antworten: 29
Zugriffe: 5631

USB Schnittstelle funktioniert nicht richtig

An USB sind angeschlossen: USB-Maus, externe Festplatte (allerdings mit eigener Stromversorgung) und USB-Drucker . Mit dieser Konfiguration funktioniert alles einwandfrei. Schließe ich allerdings einen USB-Stick an irgendeiner USB-Schnittstelle an, friert der Mauszeiger ein und die externe Festplatt...