Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 262 Treffer

von generalmajor
16. Okt 2020, 22:16
Forum: Desktopumgebung
Thema: xkb: Chrome-Browser ignoriert Mac-Modus des Ziffernblocks.
Antworten: 0
Zugriffe: 813

xkb: Chrome-Browser ignoriert Mac-Modus des Ziffernblocks.

Moin Leute! Bis zu meinem letzten Update vom Google Chrome konnte ich dort den Ziffernblock problemlos nützen. Da ich die (eigentlich eh obsolete) Num-Lock-Taste anderwertig verwende, habe ich in den Systemeinstellungen meines OpenSuSE Leap 15.1 unter Eingabegeräte → Tastatur → Erweitert die Option ...
von generalmajor
26. Jan 2020, 21:54
Forum: Hardware
Thema: [Gelöst] Kartenleser stottert beim Einschieben einer SD-Karte
Antworten: 2
Zugriffe: 10153

Re: Kartenleser stottert beim Einschieben einer SD-Karte

OK, ich habe rausgefunden, wo der Hund begraben liegt: Es war zu wenig Strom, der über den On-Board-USB-Anschluss lief! :-x Ich habe den Leser an eine PCIe-USB-Karte (mit internem Anschluss und Stromversorgung direkt zum Netzteil) angesteckt, und —schau, schau!— lief er urplötzlich stabil!
von generalmajor
26. Jan 2020, 14:51
Forum: Hardware
Thema: [Gelöst] Kartenleser stottert beim Einschieben einer SD-Karte
Antworten: 2
Zugriffe: 10153

[Gelöst] Kartenleser stottert beim Einschieben einer SD-Karte

Moin Leute! In meinem frisch fertiggestellten System (Leap 15.1, Ryzen 3700X, Gigabyte A320M-H) zickt der Kartenleser (Icy Box IB-865) rum: Schiebe ich eine SD-Karte ein (ich habe es mit 2 Stück getestet, die im alten System wie in der Kamera problemlos gefunzt haben), blinkt die blaue LED sehr schn...
von generalmajor
20. Jan 2020, 22:30
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.
Antworten: 4
Zugriffe: 14422

Re: Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.

Ich habe es schon vermutet, dass der Installer ein ro in die fstab geschmissen hat, grrrrrr!!!! Um an die Ausgaben zu kommen, werde ich das Rettungssystem bemühen müssen, schätze ich mal. UPDATE: Ich konnte mit der Rettungs-DVD ins zickende System eindringen und fand dort gar keine fstab!! :-x Nun b...
von generalmajor
14. Jan 2020, 22:25
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.
Antworten: 4
Zugriffe: 14422

[Gelöst] Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.

Kürzlich wollte ich auf einem neu zusammengebauten Desktop-PC ein OpenSuSE Leap 15.1 auf SSD im Modus «KDE-Desktop» komplett neu installieren. Die Installation lief anscheinend klaglos (sprich: ohne Fehlermeldungen) durch, doch schon beim ersten Booten von SSD war nach vielleicht 5 Sekunden Endstati...
von generalmajor
14. Jan 2020, 22:22
Forum: Installation, Update und Paketmanagement
Thema: Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.
Antworten: 0
Zugriffe: 139

Leap 15.1: Root-Dateisystem nach Installation nicht beschreibbar, daher bootet System nicht.

Kürzlich wollte ich auf einem neu zusammengebauten Desktop-PC ein OpenSuSE Leap 15.1 auf SSD im Modus «KDE-Desktop» komplett neu installieren. Die Installation lief anscheinend klaglos (sprich: ohne Fehlermeldungen) durch, doch schon beim ersten Booten von SSD war nach vielleicht 5 Sekunden Endstati...
von generalmajor
15. Jul 2019, 21:55
Forum: Internet und Netzwerk
Thema: [GELÖST] Onboard-Ethernet stottert seit gestern
Antworten: 3
Zugriffe: 12063

Re: Onboard-Ethernet stottert seit gestern

OK, ich habe das Kabel jetzt in eine bisher freie Buchse am Switch angestöpselt — und siehe da: Die Probleme treten seither nicht mehr auf! :D H.i.K.: Die bisher benützte Buchse muss einen Wackelkontakt oder einen anderen Schaden aufweisen.
von generalmajor
13. Jul 2019, 17:54
Forum: Internet und Netzwerk
Thema: [GELÖST] Onboard-Ethernet stottert seit gestern
Antworten: 3
Zugriffe: 12063

[GELÖST] Onboard-Ethernet stottert seit gestern

Moin! Seit gestern Abend verliert mein Eigenbau-Heimserver mit OpenSuSE Leap 15.0 ohne erkennbaren Grund zeitweise die Verbindung ins LAN. Mitunter treten diese Aussetzer mehrfach pro Stunde auf. Manchmal dauern sie wenige Sekunden und werden gar nicht wahrgenommen, doch in einigen Fällen hatte ich ...
von generalmajor
17. Dez 2018, 16:08
Forum: Multimedia
Thema: digiKam: Tastenkürzel für Operationen
Antworten: 1
Zugriffe: 4269

digiKam: Tastenkürzel für Operationen

Moinsen! Ich würde gerne die digiKam-Operation Unwiderruflich löschen (ohne Nachfrage) mit einem Tastaturkürzel (Strg+F9) versehen, finde aber nirgendwo einen Menüpunkt dafür. Auch via KDE-Systemsteuerung kann ich ein solches Kürzel nicht einrichten, weil dort das Unwiderruflich löschen als Operatio...
von generalmajor
28. Nov 2018, 22:21
Forum: Hardware
Thema: [GELÖST] HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.
Antworten: 6
Zugriffe: 24569

Re: HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.

Nach dem Update meckert scanimage zwar nicht mehr, kriegt aber offenbar keine Nutzdaten zurück, denn die Datei enthält nur ein schwarzes Feld, mehr nicht: ╭─jacek@veteran ~ ╰─➤ scanimage -d hp3900:libusb:001:007 -v --format=tiff > test.tif scanimage: scanning image of size 433x590 pixels at 24 bits/...
von generalmajor
28. Nov 2018, 21:41
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

OK, danke! War also harmlos. :thumbs:

Den Dup komplett durchlaufen gelassen, aber leider: Evolution zeigt exakt die gleichen Macken wie vorher!!
von generalmajor
28. Nov 2018, 20:47
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

OK, ich habe den Zypper durchlaufen lassen. Da waren 57 Vendor Changes drunter, aber auch jede Menge Downgrades: The following 379 packages are going to be downgraded: Mesa-demo-x OpenPrintingPPDs PgTcl R-KernSmooth R-class R-nnet R-spatial a2ps alacarte alacarte-lang antlr antlr-java apache2-mod_dn...
von generalmajor
27. Nov 2018, 22:04
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Also soll ich auch Packman und dieses eine Python-Repo auf «automatisch aktualisieren» setzen, ja? Mit dem Python-Zeugs habe ich noch nicht wirklich begonnen, werde es aber für den neuen pgAdmin benötigen. Aber erst mal der Reihe nach: ╭─jacek@veteran ~ ╰─➤ su -l Passwort: veteran:~ # zypper dup War...
von generalmajor
27. Nov 2018, 21:44
Forum: Hardware
Thema: [GELÖST] HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.
Antworten: 6
Zugriffe: 24569

Re: HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.

Habe ich (Dafür hast Du mir den Befehl geschickt, ja?), aber leider ohne Erfolg: ╭─jacek@veteran ~ ╰─➤ sudo zypper in -f sane-backends-autoconfig sane-backends hplip-sane libKF5Sane5 libksane-lang Repository-Daten werden geladen... Installierte Pakete werden gelesen... Installation von 'sane-backend...
von generalmajor
27. Nov 2018, 21:14
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

... i | libguess1 | Paket | 1.2-3.3 | x86_64 | (Systempakete) i+ | libguile-srfi-srfi-1-v-3-3 | Paket | 1.8.8-23.1 | x86_64 | (Systempakete) i+ | libguile-srfi-srfi-13-14-v-3-3 | Paket | 1.8.8-23.1 | x86_64 | (Systempakete) i+ | libguile-srfi-srfi-4-v-3-3 | Paket | 1.8.8-23.1 | x86_64 | (Systempake...
von generalmajor
27. Nov 2018, 21:14
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

╭─jacek@veteran ~ ╰─➤ zypper se -si | grep -Ei "systemp|System P" i+ | Mesa-demo-x | Paket | 8.3.0-1.4 | x86_64 | (Systempakete) i | OpenPrintingPPDs | Paket | 4.0.0.2-4.1 | noarch | (Systempakete) i+ | PgTcl | Paket | 1.7-14.3 | x86_64 | (Systempakete) i | R-KernSmooth | Paket | 2.23.15-...
von generalmajor
27. Nov 2018, 21:08
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Eins nach dem anderen: Aktualisiert habe ich mit der DVD von der openSuSE-Website. ╭─jacek@veteran ~ ╰─➤ echo $DESKTOP_SESSION kde-plasma ╭─jacek@veteran ~ ╰─➤ zypper lr -d Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität. # | Alias | Name |...
von generalmajor
26. Nov 2018, 21:56
Forum: Hardware
Thema: [GELÖST] HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.
Antworten: 6
Zugriffe: 24569

Re: HP ScanJet G2710 hört nach Upgrade auf Leap 15.0 zu arbeiten auf.

Habe leider kein anderes zur Verfügung. Aber: Nicht mal eine Woche vor dem Upgrade ging der Scanner klaglos!
von generalmajor
26. Nov 2018, 21:55
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 57776

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Gerade gelöscht. Hilft aber nicht. :(

Und: Ohne sudo hagelte es Fehler (kein Zugriff auf den Cache,…).