Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 10 Treffer

von Bit Bastards
5. Jul 2007, 14:21
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Duplicate or bad block in use beim Booten
Antworten: 1
Zugriffe: 1241

Duplicate or bad block in use beim Booten

Hallo! Beim Booten erhalte ich immer die Fehlermeldung "Duplicate or bad block in use. Duplicate/bad block(s) in inode 863359: 1736979" auf hda6. Das ist die Swap Partition. mit fsck /dev/hda bekomme ich die Meldung: "Bad magic number in supe-block while trying to open /dev/hda The superblock could ...
von Bit Bastards
24. Sep 2006, 00:37
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

Hi! Habe eine Lösung gefunden: http://www.linux-club.de/ftopic43835.html Allerdings ist das dann die traditionelle ifup Lösung. Aber es funktionert! Schöner wäre es mit dem NetworkManager gewesen, da man damit ziemlich einfach auf andere Netze umschalten kann und nicht erst die ganze Prozedur über d...
von Bit Bastards
22. Sep 2006, 12:50
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

Also da ich die rpm Pakete nirgends gefunden habe, habe ich es wieder mit dem ndiswrapper versucht. Soweit klappt auch alles, solange ich keine Verschlüsselung aktiviere. Sobald WPA/WPA2 oder WEP aktiv ist bleibt der KNetworkManager wieder bei 28% (Status der Aktivierung: Gerätekonfiguration) hängen...
von Bit Bastards
22. Sep 2006, 11:48
Forum: Internet und Netzwerk
Thema: [gelöst] SuSE 10.1: Fritz! Wlan USB Stick
Antworten: 30
Zugriffe: 7662

Hi!

Habe genau das gleiche Problem. AVM Fritz USB funktioniert nur ohne Verschlüsselung (SuSE10.1). Sobald ich WPA/WPA2 oder WEP aktiviere, bleibt der KNetworkManager bei 28% (Status der Aktivierung: Gerätekonfiguration) hängen.

Hat jemand eine Idee woran das liegen könnte?

Gruß Luke
von Bit Bastards
21. Sep 2006, 12:29
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

Ich kann machen was ich will, es geht einfach nicht. Jetzt habe ich mir mal den USB-WLAN Stick von AVM geholt. Ab Suse 10.1 soll man sich die Treiber (laut AVM Homepage) von http://opensuse.fltronic.de/ als rpm Paket downloaden. Finde ich schon mal Klasse, daß es einem mit rpm-Paketen leichter gemac...
von Bit Bastards
19. Sep 2006, 19:03
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

OK, sorry, war ein Tippfehler meinerseits (hab ich schon korrigiert). Auf dem FTP-Server ist die aktuellste Version 1.23 (rev. A) Danke für den Tipp mit der Kartenkonfiguration. Habe bei mir unter Linux Passphrase eingestellt gehabt. Aber Hexadezimal funktioniert leider auch nicht. Im Router habe ic...
von Bit Bastards
19. Sep 2006, 13:59
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

Öhm, danke für den Link, aber ich bräuchte die Firmware für den DI-624plus und nicht den 614plus. Denke mal das die 614+ nicht in meinem laufen wird, oder?

Gruß Luke
von Bit Bastards
18. Sep 2006, 14:53
Forum: Internet und Netzwerk
Thema: [gelöst] Verbindung mit offenem Wlan
Antworten: 12
Zugriffe: 1722

Sorry, habe zu spät gesehen, daß dieses Thema schon gelöst ist.
Deswegen habe ich hier ein neues erstellt:

http://www.linux-club.de/viewtopic.php?p=400709#400709

Gruß Luke
von Bit Bastards
18. Sep 2006, 14:52
Forum: Internet und Netzwerk
Thema: Linux und WLAN WPA
Antworten: 10
Zugriffe: 2428

Linux und WLAN WPA

Hallo! Habe einen DLink-Router (DI-624+) und einen WLAN USB Stick von Netgear (WG111v2). Den Treiber für den WLAN Stick habe ich per ndiswrapper eingebunden. Unter SuSE 10.1 kann ich eine Verbindung zu offenen und WPA2 verschlüsselten Netzwerken herstellen. Der DLink unterstützt aber leider kein WPA...
von Bit Bastards
18. Sep 2006, 14:24
Forum: Internet und Netzwerk
Thema: [gelöst] Verbindung mit offenem Wlan
Antworten: 12
Zugriffe: 1722

Hi! Habe so ein ähnliches Problem. Benutze SuSE10.1 und Netgear WG111V2 WLAN USB Stick. Probiere schon eine Woche lang mein Glück. Komischerweise ist das bei mir genau anders herum. Ich kann mich in offene Netzwerke einloggen aber nicht in mit WPA1 verschlüsselte. Dann bleibt der KDENetwork Manager ...