Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 122 Treffer

von fanformusik
10. Jan 2021, 11:16
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Ansonsten die Installation verwerfen und neu installieren.
Hab ich so gemacht, nachdem ein "clean upgrade" nicht alle Probleme beseitigt hatte.
Trotzdem: Vielen Dank für Eure Tipps.
von fanformusik
8. Jan 2021, 16:36
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Das upgrade hab ich entsprechend der verlinkten Anleitung gemacht.
Packman und LibDvdcss Repos waren während Upgrade aktiv. Kann das den Effekt verursacht haben?

Soll ich die Repos deaktivieren und danach erneut ein distribution upgrade mit zypper machen?
von fanformusik
7. Jan 2021, 21:33
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Hier: michael@OMNI1070:~> zypper lr -d # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst --+----------------------+-----------------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------...
von fanformusik
7. Jan 2021, 19:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Hallo, gerade probiert: Plasma startet beim neuen Benutzer nicht bzw nicht richtig. Die Oberfläche wird aufgebaut, aber Startmenü bleibt leer und die Plasma Apps (Kontrollleiste) starten auch nicht. Beim Erststart gab es eine Fehlermeldung dass eine Plasma-Konfigurationsdatei nicht gespeichert werde...
von fanformusik
7. Jan 2021, 18:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Danke für eure Tipps! Viel weiter bin ich leider nicht gekommen, und komischerweise gibt es Unterschiede bei den KDE Programmen: - Spectacle speichert - KNotes speichert - KMagnifier speichert - Scribus speichert - K3B gibt Fehlermeldung ("Projekt kann nicht gespeichert werden"), legt aber...
von fanformusik
6. Jan 2021, 13:50
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Es werden keinerlei Rechte vergeben, nichtmal die des users (michael). Siehe hier, jeweils Testprojekte von heute: michael@OMNI1070:~/kdenlive> ls -l Testprojekt.kdenlive ---------- 1 michael users 12656 6. Jan 13:41 Testprojekt.kdenlive michael@OMNI1070:~/Bilder> ls -l Gwenview\ Testgrafik.jpg ----...
von fanformusik
6. Jan 2021, 10:08
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Re: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

bei mir sieht das so aus... michael@OMNI1070:~> ls -l /home/michael insgesamt 452 drwxr-xr-x 3 michael users 4096 5. Jan 18:14 Bilder drwxr-xr-x 2 michael users 4096 15. Jun 2018 bin -rw-r--r-- 1 michael users 404921 13. Nov 2019 Botschafter 89.aup drwxr-xr-x 3 michael users 4096 13. Nov 2019 Botsch...
von fanformusik
5. Jan 2021, 18:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Nach upgrade auf openSUSE 15.2 Speichern nicht möglich
Antworten: 15
Zugriffe: 5267

Nach upgrade auf openSUSE 15.2 Speichern nicht möglich

Hallo nach upgrade von openSUSE 15.1 auf 15.2 gibt es einen merkwürdigen Effekt: Ich kann bei bestimmten Anwendungen als user nicht mehr speichern; als root geht es. Dabei sind nicht alle Programme betroffen, Bsp: - ShowFoto bringt Fehlermeldung "Fehler beim Speichern" - Okular bringt Fehl...
von fanformusik
18. Jun 2018, 07:10
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Hab gestern die verschiedenen verlinkten Hinweise ausprobiert: Umstellung vom wicked network service auf den KDE networkmanager (geht in YAST) hat auf meinem System die Lösung gebracht. Jetzt startet es in wenigen Sekunden und ich lande auf dem KDE Desktop. Nur zur Info: Reines Deaktivieren von IPv6...
von fanformusik
17. Jun 2018, 15:22
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

So nebenbei, was gibt denn, als Root/su ausgeführt, update-alternatives --display default-displaymanager default-displaymanager - auto mode link best version is /usr/lib/X11/displaymanagers/sddm link currently points to /usr/lib/X11/displaymanagers/sddm link default-displaymanager is /usr/lib/X11/d...
von fanformusik
16. Jun 2018, 16:36
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Ihr habt ein „-“ vergessen. jetzt korrigiert... /sbin/lspci -nnk | grep -EiA3 'vga|3d|display' ergibt 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Madison [Mobility Radeon HD 5570/6550A] [1002:68c7] Subsystem: Micro-Star International Co., Ltd. [MSI] Radeon HD 65...
von fanformusik
16. Jun 2018, 16:08
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Nvidia Grafikkarte?
Nein. AMD Grafikkarte und Treiber "radeon"

/sbin/lspci -nnk | grep EiA3 'vga|3d|display' ergibt:

Code: Alles auswählen

grep: vga|3d|display: Datei oder Verzeichnis nicht gefunden
von fanformusik
16. Jun 2018, 14:43
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

ok, hier: systemd-analyze blame 2min 21.830s plymouth-quit-wait.service 1min 30.001s display-manager.service 8.150s wicked.service 920ms btrfsmaintenance-refresh.service 725ms ca-certificates.service 699ms postfix.service 515ms apparmor.service 381ms lvm2-monitor.service 307ms initrd-switch-root.ser...
von fanformusik
15. Jun 2018, 17:42
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Hab openSUSE 15.0 heute neu installiert. Alles lief glatt.
Allerdings ist mein Problem nicht verschwunden, ich lande beim Hochfahren weiterhin nach ca. 3 Minuten auf der Konsole.

Was kann da los sein? Wie suche ich jetzt weiter?
von fanformusik
10. Jun 2018, 10:15
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Also komplette Neuinstallation...? Das wollte ich eigentlich vermeiden, zumal das upgrade 42.3->15.0 ansonsten gut funktioniert hat.
Hat noch jemand eine Idee, wo der fehler stecken könnte?
von fanformusik
6. Jun 2018, 20:47
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 3567

[gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start

Hallo, ich habe von opensuse leap 42.3 (64bit) ein upgrade auf leap 15.0 (64bit) gemacht. Das lief ohne Probleme. Allerdings ist die boot Zeit jetzt ewig lang (Minuten!) und ich lande auf der Konsole, d.h. der automatische KDE-Start funktioniert nicht mehr, wie früher bei 42.3 : - Beim Systemstart e...
von fanformusik
8. Feb 2017, 13:28
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?
Antworten: 8
Zugriffe: 1796

Re: [gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?

Hallo zusammen, das Problem ist gelöst. Es hängt damit zusammen, auf welche Weise der hybride Schnellstart von Win10 deaktiviert wird: a) Auf Konsole (Admin) powercfg /H on , anschliessend in Systemsteuerung/.../Netzschalteroptionen Schnellstart abwählen : Dual boot läuft fehlerfrei b) Auf Konsole (...
von fanformusik
6. Feb 2017, 08:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?
Antworten: 8
Zugriffe: 1796

Re: opensuse hinterlässt korruptes NTFS Dateisystem?

Hallo, Fährst Du Windows 10 komplett herunter oder nur in den Ruhezustand? Ist das die Windows10 Platte, auf die du zugreifst? Ich fahre Windows 10 immer komplett runter. Zugriff erfolgt nur bei Bedarf zur Laufzeit (Einhängen macht KDE Dolphin). Ich greife nicht auf die Win10 Systempartition zu, nur...
von fanformusik
5. Feb 2017, 19:04
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?
Antworten: 8
Zugriffe: 1796

Re: opensuse hinterlässt korruptes NTFS Dateisystem?

Hallo zusammen, ich hab zwischenzeitlich einiges ausprobiert. Ich würde zuerst einmal prüfen, ob das betreffende Dateisystem auch von Linux als beschädigt angesehen wird. Das hab ich mit einem aktuellen Linux Live System (ntfsfix, ntfsinfo) von DVD gemacht um keine Seiteneffekte zu erzeugen. Fazit: ...
von fanformusik
3. Feb 2017, 13:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?
Antworten: 8
Zugriffe: 1796

[gelöst] opensuse hinterlässt korruptes NTFS Dateisystem?

Hallo zusammen, ich habe seit kurzem ein äusserst merkwürdiges Problem: Auf meinem Rechner ist ein Multiboot System Win 10 Home + opensuse 42.2 (KDE) installiert. Beide Systeme haben ihre eigenen Partitionen, Auswahl erfolgt via UEFI, zusätzlich gibt es eine gemeinsame NTFS Partition zwecks Zugriff ...