Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 4545 Treffer

von tomm.fa
17. Mär 2019, 15:25
Forum: Internet und Netzwerk
Thema: Discreete linux Probleme mit Internet Verbindung
Antworten: 6
Zugriffe: 16902

Re: Discreete linux Probleme mit Internet Verbindung

Hallo, ich habe diskrete Linux durch DVD installiert, die Installation ist gut verlaufen, meine Latptop Alienware 14 MrX 2 wurde ohne Probleme gestartet und die verschiedenen Anwendungen können problemlos verwendet werden. aber bein Starten von Firefox ESR,zwei seiten kommen mit Page Not Loaded und...
von tomm.fa
14. Mär 2019, 19:42
Forum: Internet und Netzwerk
Thema: Tumbleweed: Netzwerkmanager Einstellungen ausgegraut
Antworten: 5
Zugriffe: 16437

Re: Tumbleweed: Netzwerkmanager Einstellungen ausgegraut

Führe doch mal die Ausgaben von uname -a /sbin/lspci -nnk | grep -EiA3 "net|wlan" systemctl show -p Id network.service su -c "cat /etc/sysconfig/network/ifcfg-[earw]*" Passwörter, ESSID usw. (alles was andere nicht sehen sollen) vor der Vorführung hier unkenntlich machen (z.B. durch Sternchen oder s...
von tomm.fa
24. Feb 2019, 12:04
Forum: Installation, Update und Paketmanagement
Thema: [Erledigt] yast2 und ruby-Bug (nach update)
Antworten: 3
Zugriffe: 5907

Re: yast2 und ruby-Bug (nach update)

Mit „zypper patches", „zypper lu“, „zupper update/up“ und „zypper patch“ kannst du bei openSUSE Tumbleweed nicht viel anfangen, auch gibt es dafür kein Update-Repo. Aktualisierungen werden mittels „zypper dup“ durchgeführt.
von tomm.fa
11. Feb 2019, 19:44
Forum: Internet und Netzwerk
Thema: (gelöst) Firefox startet nach Update nicht mehr!
Antworten: 3
Zugriffe: 9490

Re: Firefox startet nach Update nicht mehr!

Distribution ist welche? Firefox-Version ist welche? Firefox woher installiert? Firefox mal mit einem neuen Profil gestartet? Ich nehme mal an es geht um Firefox unter GNU/Linux, dann mal die Ausgaben von cat /etc/*release oder lsb-release -a und falls es sich bei der verwendeten Distribution um ope...
von tomm.fa
4. Feb 2019, 19:15
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed Update mit 2128 Aktualisierungen
Antworten: 7
Zugriffe: 18318

Re: Tumbleweed Update mit 2128 Aktualisierungen

Ist halt Tumbleweed, da kann das schon mal vorkommen.
von tomm.fa
19. Jan 2019, 20:21
Forum: Desktopumgebung
Thema: [gelöst] Monitor Auflösung in Systemeinstellungen nicht änderbar
Antworten: 9
Zugriffe: 35235

Re: [gelöst] Monitor Auflösung in Systemeinstellungen nicht änderbar

Besserung könnte eventuell bringen: In den Systemeinstellungen zu Plasma5 (systemsettings5) unter Anzeige und Monitor bei Compositor die Einstellungen anzupassen, zum Beispiel ein anderes Ausgabemodul wählen, oder den Compositer komplett zu deaktivieren usw. Du verwendest was anders als KDE/Plasma. ...
von tomm.fa
19. Jan 2019, 14:09
Forum: Desktopumgebung
Thema: [gelöst] Monitor Auflösung in Systemeinstellungen nicht änderbar
Antworten: 9
Zugriffe: 35235

Re: Grafik Auflösung in Systemeinstellungen nicht änderbar

Wie schon erwähnt, es sollten die G03-Pakete sein. Entweder löschst du alle G04-Pakete mittels YaST und markierst gleich die G03er-Pakete zur Installation oder du löschst erst die G04er, startest den Rechner neu, installierst die G03er und startest den Rechner erneut. Bei der Deinstallation sollte d...
von tomm.fa
19. Jan 2019, 13:44
Forum: Desktopumgebung
Thema: [gelöst] Monitor Auflösung in Systemeinstellungen nicht änderbar
Antworten: 9
Zugriffe: 35235

Re: Grafik Auflösung in Systemeinstellungen nicht änderbar

G03 sollte es für openSUSE Leap 42.3 & 15.0 sein. Leider wurden keine Angaben zur verwendeten Distribution und Kernel gemacht.
von tomm.fa
15. Jan 2019, 18:19
Forum: Systemverwaltung, Administration und Konfiguration
Thema: CPULIMIT
Antworten: 12
Zugriffe: 42646

Re: CPULIMIT

Hast du weitere/bessere Informationen, z.B. wie du den Befehl genau aufrufst und dann die Ausgabe von top? Informationen zur CPU, zum Beispiel durch die Ausgabe von lscpu?
von tomm.fa
5. Jan 2019, 12:59
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Missing device with size equal or bigger
Antworten: 6
Zugriffe: 21955

Re: Missing device with size equal or bigger

Moin, nun wollte ich nach meinem Upgrade auf 15.0 das Label meiner /-Partition anpassen. Gemacht bzw. versucht über YaST - Partionierer. Beim Übernehmen kommt folgende Warnung: Missing device with size equal or bigger than 2 MiB and partition id bios_boot und der Hinweis, dass das Gerät evt. nicht ...
von tomm.fa
1. Jan 2019, 15:26
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Yast2 Schriftgröße zu klein für Monitore mir hoher Auflösung
Antworten: 4
Zugriffe: 9030

Re: Yast2 Schriftgröße zu klein für Monitore mir hoher Auflösung

Wie wäre es zuerst zu lernen wie vernünftige Beiträge verfasst werden? Zu deiner Frage hilft dir eventuell dieses weiter: https://doc.opensuse.org/release-notes/ ... Leap/15.0/
Bei deinen gegebenen Informationen kann aber nicht wirklich richtig/zielgerichtet geholfen werden.
von tomm.fa
31. Dez 2018, 13:20
Forum: Desktopumgebung
Thema: opensuse leap 15.0 mate und deja dup
Antworten: 3
Zugriffe: 4978

Re: opensuse leap 15.0 mate und deja dup

Was ergibt denn die Ausgabe von:

Code: Alles auswählen

zypper se -si gnome-control
?
von tomm.fa
30. Dez 2018, 13:50
Forum: Büro, Bildung und Spiele
Thema: LibreOffice speichert nicht auf Synology NAS
Antworten: 10
Zugriffe: 16869

Re: LibreOffice speichert nicht auf Synology NAS

Nur so nebenbei: Hier (openSUSE Leap 15.0 & libreoffice-calc-6.1.3.2-lp150.2.6.2.x86_64) mit NFS funktioniert es problemlos.
von tomm.fa
29. Dez 2018, 13:55
Forum: Internet und Netzwerk
Thema: Thunderbird 60.3.0 - Standardtheme nicht kompatibel
Antworten: 4
Zugriffe: 7164

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Feuervogel hat geschrieben:
29. Dez 2018, 13:31
Ist das bei Euch auch so?
Jetzt wo du es erwähnst, ja.
von tomm.fa
26. Dez 2018, 20:26
Forum: Multimedia
Thema: [gelöst]Videos im Netz ansehen
Antworten: 21
Zugriffe: 33371

Re: Videos im Netz ansehen

Weshalb ist eine Kopie aus KONSOLE so ein durcheinander? Falsch (nicht alles) kopiert? Es fehlen auch ein paar Kleinigkeiten in der Ausgabe, es sollte ähnlich dieser aussehen: ich@klapptisch:~> zypper se -si ffmpeg libav gst Repository-Daten werden geladen... Installierte Pakete werden gelesen... S...
von tomm.fa
26. Dez 2018, 17:37
Forum: Multimedia
Thema: [gelöst]Videos im Netz ansehen
Antworten: 21
Zugriffe: 33371

Re: Videos im Netz ansehen

sweacher hat geschrieben:
26. Dez 2018, 17:05
Hallo
ich habe "zypper -vv dup --from packman.inode.at-suse" durchlaufen lassen; sind 36 Dateien aktualisiert worden.
Und, hat es was gebracht? Falls nicht, auch wegen des Hinweises von HPF-84E, bitte noch die Ausgabe von

Code: Alles auswählen

zypper se -si ffmpeg libav gst
hier vorführen.
von tomm.fa
26. Dez 2018, 09:50
Forum: Multimedia
Thema: [gelöst]Videos im Netz ansehen
Antworten: 21
Zugriffe: 33371

Re: Videos im Netz ansehen

könnte man nicht die Packman Repo einfach auf 20 setzen oder ist das bei Leap keine gute Idee? Ja, könnte man, aber Siehe Sauerlands Beitrag zuvor. Nicht alle möchten dieses und halten dessen Priorität bewusst niedrig, es gibt ja noch weitere Möglichkeiten ein Paket aus einem bestimmten Repositoriu...
von tomm.fa
25. Dez 2018, 20:09
Forum: Multimedia
Thema: [gelöst]Videos im Netz ansehen
Antworten: 21
Zugriffe: 33371

Re: Videos im Netz ansehen

Und jetzt noch (als Root/su ausgeführt):
Sauerland hat geschrieben:
25. Dez 2018, 18:06
Das wäre der Befehl:

Code: Alles auswählen

zypper dup --from 'Packman Repository'
Oder als Alternative:

Code: Alles auswählen

zypper -vv dup --from packman.inode.at-suse
von tomm.fa
25. Dez 2018, 18:17
Forum: Multimedia
Thema: [gelöst]Videos im Netz ansehen
Antworten: 21
Zugriffe: 33371

Re: Videos im Netz ansehen

sweacher hat geschrieben:
25. Dez 2018, 17:55
Und ich versuch die Formatierung besser zu machen; Verstehe gerade nicht wo ich da was falsch gemacht habe
Du hast HTML-Code statt BBCode verwendet, habe es mal angepasst.
Siehe dazu auch:
https://linux-club.de/forum/help/faq#f3r0
und
https://linux-club.de/forum/viewtopic.php?f=92&t=105750
von tomm.fa
15. Dez 2018, 11:29
Forum: Büro, Bildung und Spiele
Thema: Leap 15.0 Acroread startet nicht mehr
Antworten: 24
Zugriffe: 45927

Re: Leap 15.0 Acroread startet nicht mehr

Nimm einfach die in openSUSE leap 15.0 vorhandene und verwende zur Installation die Paketverwaltung deiner Distribution.