Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 4526 Treffer

von tomm.fa
15. Dez 2018, 11:29
Forum: Büro, Bildung und Spiele
Thema: Leap 15.0 Acroread startet nicht mehr
Antworten: 18
Zugriffe: 36531

Re: Leap 15.0 Acroread startet nicht mehr

Nimm einfach die in openSUSE leap 15.0 vorhandene und verwende zur Installation die Paketverwaltung deiner Distribution.
von tomm.fa
12. Dez 2018, 21:45
Forum: Büro, Bildung und Spiele
Thema: Leap 15.0 Acroread startet nicht mehr
Antworten: 18
Zugriffe: 36531

Re: Leap 15.0 Acroread startet nicht mehr

2. sudo rpm -i AdbeRdr9.5.5-1_i486linux_enu.rpm (Installiert nach /opt/Adobe, das ist mir eh lieber als nach /usr/...) evtl. muß man noch ein paar Libraries installieren (hab's leider vergessen zu notieren, aber das sieht man an den rpm Fehlermeldungen) Und wofür gibt es Zypper? su -c "zypper in ft...
von tomm.fa
9. Dez 2018, 15:00
Forum: Desktopumgebung
Thema: [Gelöst]kdesu in tumbleweed?
Antworten: 2
Zugriffe: 5591

Re: kdesu in tumbleweed?

Der eigentliche Befehl kdesu ist im Paket kde-cli-tools5 enthalten, welches bei dir installiert ist.
von tomm.fa
28. Nov 2018, 20:52
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55696

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

OK, ich habe den Zypper durchlaufen lassen. Da waren 57 Vendor Changes drunter, aber auch jede Menge Downgrades: […] Downgrades? Hääää? Wo kommen die denn plötzlich her? Und: Soll ich echt downgraden?? :-? https://doc.opensuse.org/release-notes/x86_64/openSUSE/Leap/15.0/#sec.upgrade.package-downgra...
von tomm.fa
25. Nov 2018, 20:30
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55696

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

So nebenbei, hast du hier irgendwas mit sudo gesehen? Zum Thema (auch wenn einige Ausgaben fehlen): i+ | libwebkitgtk-1_0-0 | Paket | 2.4.11-2.10 | x86_64 | (Systempakete) i+ | libwebkitgtk-3_0-0 | Paket | 2.4.11-2.10 | x86_64 | (Systempakete) i+ | typelib-1_0-WebKit-1_0 | Paket | 2.4.11-2.10 | x86_...
von tomm.fa
25. Nov 2018, 19:48
Forum: Internet und Netzwerk
Thema: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.
Antworten: 16
Zugriffe: 55696

Re: Evolution zeigt nach Upgrade auf Leap 15.0 keine Mail-Inhalte mehr an.

Das Upgrade wurde wie genau durchgeführt?

Zeige doch mal die Ausgaben von:

Code: Alles auswählen

echo $DESKTOP_SESSION

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -si WebKit evolution

Code: Alles auswählen

zypper se -si | grep -Ei "systemp|System P"
von tomm.fa
3. Nov 2018, 13:35
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox hat keine Bildlaufpfeile mehr
Antworten: 15
Zugriffe: 50013

Re: Firefox hat keine Bildlaufpfeile mehr

@tomm.fa: Danke für den Hinweis. Einen solchen String findet eine rekursive Suche im gesamten Home-Verzeichnis nicht. Ich recherchiere das mal weiter. Zum Beispiel in /usr/share/themes Man sollte wissen welches GTK3-Thema verwendet wird. Wo dieses zu finden ist. Aber ich will hier auch nicht den Th...
von tomm.fa
3. Nov 2018, 10:30
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox hat keine Bildlaufpfeile mehr
Antworten: 15
Zugriffe: 50013

Re: Firefox hat keine Bildlaufpfeile mehr

Das verwendete GTK3-Thema anzupassen (wie im WWW zu finden ist) wäre eine Möglichkeit. Bringt mir hier (openSUSE Leap 15, GNOME3.*) die Pfeile im Firefox, Nautilus usw. wieder. Beispiel (verwendet wird Dark-Aurora-Grey): nano ~/.themes/Dark-Aurora-Grey/gtk-3.0/gtk.css Dort die Zeilen -GtkScrollbar-h...
von tomm.fa
2. Nov 2018, 21:30
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox hat keine Bildlaufpfeile mehr
Antworten: 15
Zugriffe: 50013

Re: Firefox hat keine Bildlaufpfeile mehr

Versuche Packman Repo einzubinden, […] Und das hilft jetzt beim „Problem“ mit den verschwundenen Pfeilen wie weiter? :???: Ich versuche dem TE zu helfen. Wobei? Bei PackMan wird kein Firefox bereitgestellt. Die Pakete im Packman Repo sind immer aktueller Nicht wirklich, vor allem sind diese anders....
von tomm.fa
2. Nov 2018, 19:33
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox hat keine Bildlaufpfeile mehr
Antworten: 15
Zugriffe: 50013

Re: Firefox hat keine Bildlaufpfeile mehr

Heinz-Peter hat geschrieben:
2. Nov 2018, 18:48
Versuche Packman Repo einzubinden, […]
Und das hilft jetzt beim „Problem“ mit den verschwundenen Pfeilen wie weiter? :???:
von tomm.fa
1. Nov 2018, 09:38
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap 15.0: Kein sauberer shutdown
Antworten: 39
Zugriffe: 68585

Re: Leap 15.0: Kein sauberer shutdown

Wenn ihr wissen wollt welcher Displaymanager verwendet wird, dann sollte es mittels /usr/sbin/update-alternatives --display default-displaymanager herauszufinden sein, oder systemctl status display-manager.service Beispiel: /usr/sbin/update-alternatives --display default-displaymanager default-displ...
von tomm.fa
14. Okt 2018, 15:05
Forum: Multimedia
Thema: [gelöst] Vivaldi spielt keine "Facebook"-Videos
Antworten: 5
Zugriffe: 9216

Re: [gelöst]Opera spielt keine "Facebook"-Videos

Und

Code: Alles auswählen

zypper se -si libav ffmpeg
ergibt was?
Welche Distribution und Repositorien?
von tomm.fa
6. Okt 2018, 18:14
Forum: Installation, Update und Paketmanagement
Thema: Konqueror startet nicht
Antworten: 12
Zugriffe: 25788

Re: Konqueror startet nicht

Und Zypper wäre es egal ob am Anfang groß- oder kleingeschrieben (manchmal jedenfalls): zypper se -s Konqueror Loading repository data... Reading installed packages... S | Name | Type | Version | Arch | Repository --+-------------------+---------+-------------------+--------+----------------------- ...
von tomm.fa
18. Sep 2018, 19:45
Forum: Multimedia
Thema: Filme von Server streamen
Antworten: 12
Zugriffe: 42138

Re: Filme von Server streamen

Wenn bei dem „Empfänger“ die Firewall deaktiviert wird, dann funktioniert es (hier jedenfalls) auch über UPnP. VLC 3.0.2 Vetinari von PackMan, openSUSE Leap 15.
Aber eigentlich läuft hier alles über NFS.
von tomm.fa
16. Sep 2018, 20:51
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Leap 15.0: Langsamer Start - wicked
Antworten: 3
Zugriffe: 13423

Re: Leap 15.0: Langsamer Start - wicked

Dazu deaktiviere ich wicked bei der Dienste-Verwaltung und aktiviere den Netzwerkmanager? Oder muss ich noch mehr machen? https://linux-club.de/wiki/opensuse/Netzwerkumstellung_unter_YaST_von_ifup/wicked_auf_NetworkManager Bevor du dieses machst, kannst du ja mal (falls du es nicht brauchst und noc...
von tomm.fa
15. Sep 2018, 13:20
Forum: Internet und Netzwerk
Thema: [gelöst] Finde keinen Treiber für Broadcom BCM4134
Antworten: 7
Zugriffe: 26330

Re: Finde keinen Treiber für BCM4134

Allerdings hatte ich den Moment der richtigen Konfigurierung verpasst, weil der Befehl systemctl restart NetworkManager.service den Treiber doch nicht sofort übernommen hat. Daher habe ich erst nach mehreren Aktivitäten nach einem Boot gemerkt, dass es jetzt doch geklappt hat. Wenn du Wicked verwen...
von tomm.fa
15. Sep 2018, 08:05
Forum: Internet und Netzwerk
Thema: [gelöst] Finde keinen Treiber für Broadcom BCM4134
Antworten: 7
Zugriffe: 26330

Re: Finde keinen Treiber für BCM4134

Halte dich an: https://linux-club.de/wiki/opensuse/Broadcom_Wireless Um genauer zu sein: https://linux-club.de/wiki/opensuse/Broadcom_Wireless#broadcom-wl.2Fbroadcom-sta Es scheint so das die passende Firmware für diese Karte in keinem Paket mitgeliefert wird. Diese ist weder im Kernel selbst, in ke...
von tomm.fa
14. Sep 2018, 20:33
Forum: Internet und Netzwerk
Thema: [gelöst] Finde keinen Treiber für Broadcom BCM4134
Antworten: 7
Zugriffe: 26330

Re: Finde keinen Treiber für BCM4134

https://linux-club.de/wiki/opensuse/Broadcom_Wireless

Ansonsten:

Distribution ist?
Ausgabe von:

Code: Alles auswählen

cat /etc/*release
Verwendeter Kernel ist?
Ausgabe von:

Code: Alles auswählen

uname -a
Hartware um welche es genau geht ist welche?
Ausgabe von:

Code: Alles auswählen

/sbin/lspci -nnk | grep -i -A3 net
von tomm.fa
13. Sep 2018, 21:50
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelösst! /dev/tty1 kann nicht gelesen werden
Antworten: 10
Zugriffe: 32757

Re: /dev/tty1 kann nicht gelesen werden

Musst du halt mal

Code: Alles auswählen

df -hT
ausführen und die Ausgabe hier vorführen.
von tomm.fa
12. Sep 2018, 19:26
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Tumbleweed Lesezeichenleiste?
Antworten: 2
Zugriffe: 8526

Re: Tumbleweed Lesezeichenleiste?

Sinnvoll wäre es gewesen zu erwähnen um welche Lesezeichenleiste es sich handelt, von welcher Anwendung. Sonst bleibt wohl nur der Tipp im Menü nach „Lesezeichen bearbeiten/verwalten“ zu suchen.